Autor Tema: Problema confirmado Bosslan/Alfa 500 (realtek 8187)  (Leído 9570 veces)

0 Usuarios y 1 Visitante están viendo este tema.

juanflis

  • Visitante
Problema confirmado Bosslan/Alfa 500 (realtek 8187)
« en: 12-12-2008, 13:16 (Viernes) »
Hola foro. Sois impresionantes.
Bueno al grano. El otro dia consegui una Bosslan 500 y despues de auditar con Wifislax
de forma estupenda, ve moy a Windows a Navergar.
Comparacion Bosslan 500-Tarjeta Wireless portatil Thosiba
- SEÑAL
     -Bosslan: 4/5 rayas.
     -Interna Portatil : 1/5 rayas.
- CONEXION AL ROUTER (DHCP)
    - Bosslan : de 2 a 3 minutos y nunca al primer intento.
    - Interna Portatil: 3 segundos y a la primera.
- NAVEGANDO
    - Bosslan: MUY MAL !!! continuos cortes o yo que se.
     -Interna Portatil perfecto.
- BAJANDO EL MISMO ARHCIVO FTP
     -Bosslan: 20-40 KB/s
      - Interna portatil: 800KB/s-1.25MB/s (impresionante)
OJO: Estas comprobaciones las he hecho con varias versiones de drivers y probando cada
una de las posibles soluciones que daban los ususarios de esta pagina y otras.
CONCLUSIO:
 - Bosslan: para auditar la mejor.
 - Para navegar: un pataton impresionate.(por lo menos hasta que realtek se decida
arregal el bug del chip este)

P.D: Busco otra wifi usb que permita inyectar medio en condiciones, con un buen  alcance y
sobre todo que navege bien en Windows. Se recompensara la ayuda, je,je  ;D

Saludos y enhorabuena por este magnifico foro que me tiene enganchado.


« Última modificación: 12-12-2008, 13:20 (Viernes) por juanflis »

SERASER

  • Visitante
Re: Problema confirmado Bosslan/Alfa 500 (realtek 8187)
« Respuesta #1 en: 12-12-2008, 13:24 (Viernes) »
llevas razon la alfa en windows es mentirosa

nero77

  • Visitante
Re: Problema confirmado Bosslan/Alfa 500 (realtek 8187)
« Respuesta #2 en: 12-12-2008, 14:24 (Viernes) »
Totalmente de acuerdo!!! La Bosslan/Alfa van de pena en windows.

Creo que se han limitado a amlificar un chipset que no da mucho desi. Para que queremos 500Mw de potencia si la sensibilidad del chipset es inferior a cualquier tarjeta de saldo.

Yo la mia la compre y la guarde en el cajón ,con la idea de haber tirado el dinero. (Es mi opinión)

Saludos.
 ;D ;D ;D

SERASER

  • Visitante
Re: Problema confirmado Bosslan/Alfa 500 (realtek 8187)
« Respuesta #3 en: 12-12-2008, 14:38 (Viernes) »
hombre yo tambien la abandone pero la he retomado porque me iguala las prestaciones de una pci smcpcip eu que es muy sensible con una planar de 6db en temas de cobertura cercana con su antena de serie pero el tema es que llegas y ves cuatro rayas y dices joder que navegacion voy a tener y despues plas que fiasco

por cierto has actualizado a los ultimos drivers que se nota un poco la mejoria

nero77

  • Visitante
Re: Problema confirmado Bosslan/Alfa 500 (realtek 8187)
« Respuesta #4 en: 12-12-2008, 14:54 (Viernes) »
Actualice a los ultimos drivers que si mal no recuerdo son de julio del 08 y un pelin mejor pero sigue habiendo muchos corrtes y poca sensibilidad.

Ahora solo utilizo mi pci Smcwpcit-g con un antenon casero que me hice y esto si que es estabilidad y velocidad en windows. Me conecto con mi ap de mi negocio, puesto a 500m de mi casa y no he tenido ni un corte en meses.

Para mi la SMC es la mejor tarjeta wifi del mercado, claro esta con las limitaciones de una pci en cuanto a movilidad.

SERASER

  • Visitante
Re: Problema confirmado Bosslan/Alfa 500 (realtek 8187)
« Respuesta #5 en: 12-12-2008, 14:59 (Viernes) »
pos va a ser que tenemos la misma pci por eso sabemos que la alfa no es canela

gscabi

  • Visitante
Re: Problema confirmado Bosslan/Alfa 500 (realtek 8187)
« Respuesta #6 en: 12-12-2008, 15:05 (Viernes) »
Pues ami me funciona perfecta tanto en navegacion normal en windows, como en auditoria linux...

Salu2

SERASER

  • Visitante
Re: Problema confirmado Bosslan/Alfa 500 (realtek 8187)
« Respuesta #7 en: 12-12-2008, 16:20 (Viernes) »
las vamos a tener que cambiar gscabi a ver si es que tienes la pieza perfecta ;) ;D

shakka

  • Visitante
Re: Problema confirmado Bosslan/Alfa 500 (realtek 8187)
« Respuesta #8 en: 13-12-2008, 09:27 (Sábado) »
Yo también probe la alfa de 500 y me decepciono totalmente, marca mucha señal pero, o no conecta o navega muy mal.Por cierto tambien tengo la smc pci y nada que ver, que diferencia.
La Usb zydas tiene si cabe mayor sensibilidad aun que la smc.Probado con misma antena , Zydas ve mas redes,aparte sirve para auditoría.

gscabi

  • Visitante
Re: Problema confirmado Bosslan/Alfa 500 (realtek 8187)
« Respuesta #9 en: 13-12-2008, 09:43 (Sábado) »
Si no funciona correctamente en modo normal. para conectarte a redes y tal.. lo mismo esta mal

tendras que cambiarla...

kupu88

  • Visitante
Re: Problema confirmado Bosslan/Alfa 500 (realtek 8187)
« Respuesta #10 en: 24-12-2008, 13:14 (Miércoles) »
No se en Vista, en Xp efecitvamente da mucha señal, pero se hace muy inestable, es decir, o tienes un señal cojonuda o te conectas y te caes cada dos por tres.
Lo bueno es que al ser usb la puedes colocar un poquito aqui o alla segun...

Bajo Linux yo la probe en wifislax y me daba muy buena estabalidad comparado con windows.

Ahora tengo tb ubuntu 8.10 y tengo que probrarla,  cosa q dicen la bosslam daba problemas en esta ultima version, aver....

Lo bueno que tiene tb bajo linux es que le puedes bajar el Rate... cosa que en windows no se puede ¿no?  :P

luixi

  • Visitante
Re: Problema confirmado Bosslan/Alfa 500 (realtek 8187)
« Respuesta #11 en: 26-12-2008, 00:58 (Viernes) »
yo hace ya unas semanas, pedi 2 alfas para unos amigos, y bueno, tras probarlas por mi mismo, solo digo que no me gustaron nada.

tenian continuos problemas para conectarme en windows, cosa que con la interna del portatil, o la edimax que tengo, no me pasa.

asi que me han defraudado bastante!!!!!.

saludos
luixi

Samuelongui

  • Visitante
Re: Problema confirmado Bosslan/Alfa 500 (realtek 8187)
« Respuesta #12 en: 26-12-2008, 19:40 (Viernes) »
pues a mi me va de perlas en windows.

en ubuntu la probe con la version 8.10 y no me iba muy bien, ni bajando el rate a 6M. en cambio en ubuntu 8.04 tengo los drivers parcheados y todo. el porque? el kernel del ubuntu 8.10,aun no han sacado nada.

saludos

albertohom

  • Visitante
Re: Problema confirmado Bosslan/Alfa 500 (realtek 8187)
« Respuesta #13 en: 13-01-2009, 08:24 (Martes) »
que tal alguien me puede ayudar compre tarjeta con un chip rtl8187 y podia capturar sin ningun problema con una con el mismo chip el problema esque esta cuando pongo el airoscript me detecta las redes y todo va bien asta que hago el a3 y no asocia ni camptura nada

chinitiw

  • Visitante
Re: Problema confirmado Bosslan/Alfa 500 (realtek 8187)
« Respuesta #14 en: 13-01-2009, 09:15 (Martes) »
el chipset rtl8187 puede ser L,B o SE y la cosa cambia , es una alfa / Bosslan  ^-^

por cierto tienes clientes asociados , porque sino deberías hacer un A1 antes , eso si ten en cuenta que el A1 + A3 no siempre funciona o puede tardar muchissssiiiimmmmooo

Saludos

P.D. no repitas los post por favor
« Última modificación: 13-01-2009, 09:43 (Martes) por chinitiw »

pazienzia

  • Visitante
Re: Problema confirmado Bosslan/Alfa 500 (realtek 8187)
« Respuesta #15 en: 13-01-2009, 17:31 (Martes) »
Holas, veamos, este tema esta mas que hablado y escrito, leamos por favor, en “güindous” botón derecho en mi PC. Propiedades, Hardware, administrador de dispositivos, controladoras de bus serie universal (USB), ahora en cada uno de los USB  en propiedades miramos la pestaña “administración de energía” esto no sale en todos los USB, pero en el que salga desmarcamos lo de “permitir al equipo apagar este dispositivo para ahorrar energía” hecho esto nos vamos a la aplicación que se instalo con los drivers, en Opciones avanzadas activamos el turbo, y en ahorro de energía ponemos ninguno, con esto se deberían de solucionar casi todos los problemas, a mi me funciona de P.M. llegando a los 6M (600 KBs) de la línea, y lo más importante, si trae un cable con doble USB macho será para conectar los dos al ordenador, seguro que irá mejor, es una máquina, eso no se puede negar, si todo lo que conectamos a “güindous” acaba fallando no hace falta ser muy despejado para darse cuenta que el problema es de quien es, he dicho.

SERASER

  • Visitante
Re: Problema confirmado Bosslan/Alfa 500 (realtek 8187)
« Respuesta #16 en: 13-01-2009, 17:58 (Martes) »
A mi desde que berni69 me indico esto mismo lo del modo turbo y demas me va mucho mejor

Desconectado drvalium

  • *******
  • Mensajes: 17375
  • Misántropo
Re: Problema confirmado Bosslan/Alfa 500 (realtek 8187)
« Respuesta #17 en: 13-01-2009, 18:11 (Martes) »
Citar
si trae un cable con doble USB macho será para conectar los dos al ordenador, seguro que irá mejor

pues no, el segundo conector es solo para cuando se conecta a USB 1.0


saludos

juanflis

  • Visitante
Re: Problema confirmado Bosslan/Alfa 500 (realtek 8187)
« Respuesta #18 en: 13-01-2009, 19:34 (Martes) »
Pues lo que dice pazienzia lo hice lo primero y no sirvio para nada. Antes de abrir este tema estuve
probando soluciones que daban los usuarios de este foro, soluciones que encontraba en otros (incluso
me trague foros en ingles para ver si podia solucionar algo,), pero al final na de na  :'(. Me canse de buscar esto por muchos foros para llegar al final a las conclusiones que puse en mi primer mensaje:
- La bosslan para auditar hoy por hoy la mejor.
- La bosslan para navegar, en Windows XP, un pataton impresionante....

Yo solo doy mi opinion sin intentar ofender a nadie.

Un saludo

pazienzia

  • Visitante
Re: Problema confirmado Bosslan/Alfa 500 (realtek 8187)
« Respuesta #19 en: 13-01-2009, 21:28 (Martes) »
Holas,  por supuesto que tienes razón drvalium, pero (es lo mío los peros) como se lo que pasa, o me imagino lo que pasa, esta tarjeta no se compra para tenerla al lado del PC, eso seguro que es lo que pasa en la mayoría de los casos, y claro el que mas y el que menos le mete 3 o 5 metros de USB, y  te puedo asegurar por mi corta, pero aun así experiencia al fin y al cabo, el meterle 5 metros de cable USB de no muy buena calidad le sienta muy mal a esta tarjeta y a cualquier otro cacharro, como puede ser una webcam, he visto cámaras que se negaban a trabajar con un cable USB de 5 metros en el que otras cosas si funcionaban, pues no demandaban mucha corriente, léase Amperios, el conectar ese segundo conector auxiliar a otro USB de 5 metro en paralelo ayuda y mucho, seguro que su tarjeta esta averiada, pues ya ha probado muchas cosas, pero muchas de las que van mal es por falta de chicha, ya sé que dicen que ese segundo conector es para USB 1, pero hay circunstancias en las que es necesario darle un poco de ayuda, eso es evidente, te lo digo yo, que he prestado mi cable USB bueno, el gordo, y con este que tengo ahora me estoy quemando cosa fina, por eso lo del invento del USB de 42A, jeje.
Y para usted juanflis, aquí nadie se ofende, como nos vamos a ofender, este foro da gusto, jeje, ya digo que a lo peor la tuya esta jodida, nadie mejor que tu sabe lo que has probado para al final no sacar nada en claro, lo que siento es no poder ayudar a solucionar tu problema, si con estos consejos no rula, mal asunto, espero que tengas suerte pues no es barato el aparatejo.

Salu2 y suerte