Autor Tema: Esta rota mi alfa 1w? No inyecta, calidad de enlace bajo... (SOLUCIONADO)!!!  (Leído 24129 veces)

0 Usuarios y 1 Visitante están viendo este tema.

nobo

  • Visitante
Uso vista y no veo lo del rate... Ya estoy en windows... Si probe en un portatil. Si el cable es el original. Ademas aun suponiendo que fuese bien en el otro portatil (cosa que no es asi xDD) yo la quiero para el mio y deberia funcionarme en el mio, no? Que para este la compre...

Dicho esto voy a mirar a ver si encuentro lo del rate que no lo veo xD lo de la velocidad si.. Es de 54mb/s y navegando baja a 48 mb/s o asi...

EDITO:

Y tengo instalados los nuevos drivers en windows, si que parece que va mejor con los nuevos drivers... ;)



SERASER

  • Visitante
el rate es lo que tu denominas mb/s, ya lo estas viendo

lo de los drivers actualizados es fundamental

y que no vaya en tu portatil y si en otro si tiene mucha logica, puede que tu portatil no de suficiente alimentacion a la alfa(no digo que sea el caso solo te explico)

nobo

  • Visitante
Pues parece que no va mal en windows entonces, no? Voy a probar en descarga... Si que baja a 48 y eso... pffff....

Navegando baja hasta 26Mbps... A ver si va a ser problema de drivers en linux.. :S (otra vez nooo!!!)

Pero bueno yo la quiero para linux... Y en linux es inestable la conexion. Ademas si baja a 1Mbps, 11 ...cargando el foro...
« Última modificación: 22-03-2010, 20:39 (Lunes) por nobo »

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
lo se soy un puto coñazo, pero ¿tanto os cuesta poner las fotos en el foro? joder, solo hay que darle a un botón y meter el enlace dentro.

Código: [Seleccionar]
[img]https://foro.seguridadwireless.net/Themes/swtheme/images/bbc/img.gif[/img]
   

nobo

  • Visitante
Perdon, los nervios... :P

Y que te parece la foto, drvalium?? :(

marian

  • Visitante
Hola chicos ...  >:D

nobo por lo que aprecia en el foto en un principio esta bien estas asociado y ala espera de inlletar pero por lo demás hay una cosilla que seria rxq que creo que esta un poco bajo pero vas bien encaminado solo te queda esperar a que inyecte y a que suban los datas ...

Eso es lo que pienso yo pero lo veo bien y me equivoco en algo ya me dirán yo por ayudar no por crear confusiones ....

PD: Como no lo veo te lo pregunto después de asociarte como viene en la shell 3 , tienes que hacer aireplay-ng  -3  -b  mac_ap  -h  mac_nuestra   wlan0 , Como no lo veo en la foto por eso te pregunto si lo as echo para enerizar a mandar paquetes , como se ve en esta foto seria la shell numero 4 la primera empezando por abajo vale  ...



« Última modificación: 23-03-2010, 11:32 (Martes) por marian »

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Y que te parece la foto, drvalium?? :(

pues que tienes el rxq muy bajo pero sin embargo el PWR lo tienes bien.

¿has probado a cambiar el canal? es posible que alguien y/o algo te esté provocando interferencias, mira de usar un canal donde no haya demasiadas redes, contra mas lejos del canal 11 mejor.

Citar
Es de 54mb/s y navegando baja a 48 mb/s o asi...

eso se puede considerar normal, no es motivo de alarma.


un saludo


nobo

  • Visitante
Pues he estado hablando con el servicio tecnico por telefono... Y parece que esto llega a su fin.... Porque dice que si esta cascada... Que no es normal que con -52 RSSI (bajo windows) se desconecte solo sin navegar ni nada... Ademas baja mucho el rssi de una habitacion a otra... Y en linux se desconecta tal cual sin tocar nada de nada... Con 5 estrellitas (xDDD) Y si navego ya ni te cuento... xD

Hay algun programa tipo inSSider para linux? Para ver si hay cortes y tal...

Gracias a todos !!!

PD: Marian hice un A2... Si aireplay dice que estoy asociado pero en airodump no aparece por ningun lado el cliente asociado (que soy yo).

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
se desconecte solo sin navegar ni nada... Ademas baja mucho el rssi de una habitacion a otra... Y en linux se desconecta tal cual sin tocar nada de nada... Con 5 estrellitas (xDDD) Y si navego ya ni te cuento... xD

lo de los cortes de windows sin navegar puede ser debido a la administración de energía de los USB ¿le has desactivado esa opción a tu Windows?


nobo

  • Visitante
Si, para que no pueda desconectar el USB te refieres, no? Aunque en windows no me preocupa mucho tampoco lo que mas me preocupaba era en linux... Pero ahora estoy probando desde el wifi radar y parace que aguanta... Podria ser por el programa que uso para la conexion?? :|

Aunque ahora que me fijo solo me detecta 2 redes con señal.. Las demas como sin señal... Con las "barritas" vacias... Yo creo que la voy a enviar, porque el tio con el que he estado hablando me ha dicho que si, que estaba cascada... Y que sea lo que dios quiera, no?

Salu2 :(
« Última modificación: 23-03-2010, 14:24 (Martes) por nobo »

pazienzia

  • Visitante
Hola.

Imos ver, la captura de pantalla donde se ve las redes que pilla el airodump, veo que pilla varias con potencia de señal aceptable, una señal en el airodump por encima del 22 o 24, con una Alfa, en guindos es conexión, la señal de 25 sera un poco cutre, pero vuelvo a decir que en guindos a partir de esa señal conecta, a mas señal mejor y mas estable sera la conexión.

Dicho esto, como te pilla varias por encima de esa señal, yo doy por buena la calidad de recepción de la tarjeta, esto sin conocer la ubicación de los ap ni las condiciones de trabajo de la pobre Alfa.

Lo de la inyección, que puedo decir de la inyección, pues que no me sirve para que me digan que una tarjeta no rula bien, pues a lo mejor no se tienen las condiciones o conocimientos para hacer el ataque en condiciones, y claro, le echamos la culpa al mayordomo, como siempre.


En guindos, joder con el guindos, esta mas que hablado y explicado lo del dichoso guindos, a mi el jodido guindos me hace muchos microcortes en cualquier tarjeta que conecte, y a veces me jode la conexión por completo, y ya he explicado el por que de esto, y no quiero volver con las misma letania que ya se cansa uno (que poca pazienzia, por dios) el control de redes de guindos tiene orden de buscar y conectarse a la red con mas señal, o no veis que arrancas el ordenador y nada mas detectar una red en abierto el jodido se conecta, y esto es lo que jode la conexión la mayoría de las veces, pero como ya dijera, no quiero meter mas rollo, pues ya lo hice antaño, jajaja.

https://foro.seguridadwireless.net/principal-y-generico/posible-solucion-a-los-cortes-en-la-conexion-de-la-alfa-y-demas-tarjetas/msg142169/#msg142169


Y tu tarjeta, pues tu tarjeta no se, igual hasta esta bien, pero si dicen que te la cambian mejor, que la mala publicidad hace un daño que no se arregla con la buena publicidad, si no que se lo digan a los de compr.....wi....f..., jajajjja.

Si tu Alfa es la original, le instalas los drivers que trae en el disco, le bajas la potencia al 50%, te alejas 20 metros de TU router, y si no conectas a TU router en condiciones, esta mal uno de los dos paratos, se prueba con otro ordenador, con otro router a 20 metros, y se verifica cual es el problema, que no es tan difícil ver donde esta el fallo, no se puede probar haciendo auditoria, y sin saber lo que se esta haciendo, que luego llegamos a conclusiones erróneas.

Y si queréis os pongo un ejemplo de como se puede llegar a conclusiones, asi, de aquella manera.  ;D ^-^

Salu2 y suerte




nobo

  • Visitante
xDDDD A ver a ver a ver... Si el  mayor problema me lo da linux.. Que no me deja abrir ni una web.. Se cae al instante. Otra cosa... Que es eso de los conocimientos? xDDD Vamos no tienes que ser Einstein para asociarte y poner un par de comandos en consola xDD Yo lo que digo es que no veo normal no poder inyectar a 2 habitaciones del router o que la inyeccion sea de 67d/s.. Mientras que con la atheros es igual o incluso mas alta... Yo no lo hecho la culpa al mayordomo yo la comparo con mi otra tarjeta... No me parece normal la verdad RXQ 26 a 2 habitaciones... xDDD Incluso tambien en la misma habitacion es bajo... Igual es problema del router.... Pero que me pase con 4 routers... No se, no lo veo normal :S

Condiciones que trabaja la pobre alfa? :S Esta trabajando en condiciones normales xD En un portatil toshiba satellite que tendra un par de años como mucho xDD

Otra cosa... No son conclusiones puesto que si fuese asi no hubiese llamado a ciudadwireless ni estaria aqui preguntando, ni nada... La mandaria directamente.

Nose... Ahora con los nuevos drivers en windows parece que aguanta mas sin caerse... Pero en linux sigue igual :(

uNbAs

  • Visitante
Buenas, llego el colmo de la discordia  ;D

Me he leído el hilo entero y la verdad es que las cosas que habéis hablado están explicadas chorrocientas mil veces.

Ni la alfa ni cualquier otra tarjeta de red del ata potencia tienen que aumentar SU sensibilidad, SOLO aumentan la potencia de EMISIÓN (osea lo que chillan)

nobo

Tu problema tiene pinta de cobertura/drivers/señal pero TODA la pinta pongas como te pongas, logicamente en las capturas que ha puesto otra gente mostrando "sus" redes al alcance es imposible que veas tantas pues eso depende de la zona/situacion/variables de entorno. La unica forma de saber si estuviese o no defectuosa seria poniendo otra tarjeta en su mima posicion y haciendo las mismas pruebas, y una ver terminado cambiar el hardware que hay entre la pantalla y el teclado y repetir las pruebas.

En mi opinión personal y desde hace ya unos cuantos años opino MUY rotundamente que para poder quejarse de algo primero hay que comprenderlo desde los niveles mas bajos, si no se comprenden no se sabe de donde puede venir el fallo y lo mas típico es que sea del hardware que hay entre la pantalla

¿Atheros mejor que RTL?
en otra de mis opiniones vuelvo a decir SI
¿Se necesita mucha potencia?
Me reitero en que NO

Mi hardware preferido son las tarjetas de ubiquiti escepto la USB, eso si no valen 2 duros pero lo bueno se paga

Por otro lado has mencionado un correo de soporte técnico de CiudadWireless, pero en una solicitud de RMA (Tramite de garantía) hay mas parrafos, ademas no creo que te estén poniendo problemas, sino mas bien te están diciendo a las claras lo que hay. Por ejemplo te gustaría que te aceptasen el RMA conectaran la tarjeta a uno de sus routers todo un día haciendo pruebas de tasas de red y te llamasen para pasarte el log y decirte que la tarjeta es funcionar y que los gastos tanto de ida como de vuelta van a tu costa ¿te gustaría?

También has hecho referencias a que en un portatil va mejor que en otro pero que lo quieres usar justamente en el que va peor, ¿eso es culpa de la tarjeta? o realmente es culpa del pc que no suministra el voltaje y amperaje suficiente como para que la tarjeta pueda funcionar correctamente ¿también es culpa de la tienda?

Por otro lado el tema de los drivers linux, los sistemas GNU/Linux son libres y los drivers de fabricante no dan esa funcionalidad son desarrollados por otra gente ¿tienen que darte una garantía por eso? Pongamos por ejemplo que usas wifislax o wifiway y que en un corte eléctrico o simplemente por un mal uso al jugar en el HDD te cepillas el disco ¿Te tenemos que pagar nosotros la reparacion?

Sinceramente a veces flipo con la forma de pensar que tenéis

uNbAs

  • Visitante
Ahhh se me olvidaba otra cosa importante, si una tarjeta de red se conecta demasiado cerca de un router (unos centímetros, un metro) es muy probable obtener menos estabilidad y cobertura que estando mas alejado.

nobo

  • Visitante
Vamos a ver unbas.. Eres de ciudadwireless? No digo que me pongan problemas, eh? Estoy diciendo que prefiero hacer pruebas antes de mandarla precisamente para no tener que pagar los gastos de envios y no hacerles perder tiempo tontamente. Pero bueno... Que con 4 routers distintos y en distintas zonas geograficas (bilbao/barcelona) me parece un poco extraño ;)

Nunca he dicho que en un portatil funcione mejor que en otro, vuelvetelo a leer. Funciona exactamente igual en uno que en otro. Eso dije.

A que forma de pensar te refieres? No he descartado en ningun momento que el problema no sea de la tarjeta por eso estoy aqui preguntando e intentando realizar el maximo de pruebas posibles para cerciorarme de que es de la tarjeta. He estado hablando con uno de ellos (ciudadwireless) y me ha dado la razon. Que puede ser al calentarse. Asi que no se que estas diciendo...

No me pongo ninguna forma yo estoy aqui exponiendo mi problema.

Creo que he contestado a todo. No estoy aqui para discutir si no para intentar solucionar un problema que tengo...

Salu2 !

PD: Pongo una imagen del A2 a una habitacion del router linksys wag54g...
Todos sabemos ya lo de la cercania.. Hice la prueba lejos, cerca...


uNbAs

  • Visitante
Citar
Vamos a ver unbas.. Eres de ciudadwireless?

Por que siempre me harán a mi la misma pregunta ....  ^-^

Yo solo expongo mis pensamientos generales, al igual que ha hecho todo el mundo. lo que no veo del todo normal son los comentarios hacia la garantía o correo electrónico que te enviaron.

Pero bueno no te preocupes, yo sigo a lo mio que mi mensaje no esta escrito de forma ofensiva ni con animo de generar una discusión.

En cuanto a lo de la forma de pensar que tenéis me refiero a la auditoria en general, por normal general pensáis que es pinchar un tarjeta y a le a funcionar, en términos legales si una auditoria no se hace de forma correcta y profesional puede llegar a cometerse un delito y ya no solo a eso pues no viene muy a cuento. Sino tambien al tema de distancias, sensibilidad, condiciones atmosfericas etc

Ahora has comentado que es posible que es defectuosa por que te lo han dicho, pero ese e-mail lo has omitido justamente a esa forma de actuar es a la que me puedo referir pues igual que has copiado un e-mail para decir que:

"Es que envie un mail y me ponen mazo de pegas... Dicen que solo miran lo que tu les pones en la explicacion del mail y nada mas y que si lo comprueban y va bien que te cobran las horas que se han tirado... No se.. Yo vamos mas no puedo hacer... Pero si ellos miran y se les da por decir que esta bien que hago ? Pago las horas y me jodo con la tarjeta rota? Yo que se.. pfff... No se que hacer"

Yo no se que tipo de garantías has tenido o con quien las has tramitado, pero yo he tenido un TV en el que la imagen se veía perfectamente hasta pasadas ciertas horas que dejaba de verse por si sola y solo emitía sonido, cuando tramite el RMA me hicieron mil preguntas, mil pruebas y me avisaron de que indicase con detalle los problemas que tenia por que si no lo detallaba me re-enviarían la TV tal y como les llego.

En fin que si ya te han dicho que puede estar defectuosa por culpa del amplificador, pues Ole ya tienes solucionado el problema.

PD: Dr.valiun ¿Tu trabajas en Microsoft? mas que nada es que como lo defiendes a muerte  ;D >:( >:(







Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
nobo, te aseguro que uNbAs sabe de lo que habla, no recuerdo haberlo visto nunca hablar por hablar, si dice algo es por que lo sabe.

yo sigo pensando que no está rota y sigo pensando que los adaptadores de alta potencia no son los apropiados para tener un enlace estable y constantes.

solo es una opinión personal, pero yo diría que estos adaptadores están diseñados casi en exclusiva para hacer auditorias y su función principal es re-inyectar y capturar, dejando el tema "enlace estable" para otros aparatos.

Citar
Otra cosa... Que es eso de los conocimientos? xDDD Vamos no tienes que ser Einstein para asociarte y poner un par de comandos en consola xDD Yo lo que digo es que no veo normal no poder inyectar a 2 habitaciones del router o que la inyeccion sea de 67d/s.. Mientras que con la atheros es igual o incluso mas alta...

no se trata solo de conocimientos, no tienes en cuenta el entorno >:D

esas paredes que atraviesas ¿tienen instalaciones eléctricas, de agua, antenas de la tv, o lo que sea? o ¿has comprobado lo que te dije de las posibles interferencias (ruido) y el cambio de canal?

¿todas las paredes son iguales? ¿son de pladur? ¿tiene algún tipo de aislamiento? ¿hay armarios con ropa o con libros? ¿altavoces?

para que te hagas una idea de lo que el entorno supone para el Wi-Fi, el router con el que hago todas las capturas si lo pongo en una habitación concreta de mi casa no hay forma de asociarse, en el resto de la casa cuando me ve venir me da la clave haciendo morse con la luz del Wi-Fi.

mira a ver con el netstumbler o el vistumbler que tal esta esa señal, con las barritas verdes de windows o con los numeros del airodump no es forma de comprobar nada.

Advertencia - mientras estabas escribiendo, una nueva respuesta fue publicada. Probablemente desees pedirle trabajo a Bill Gates antes de revisar tu mensaje.

PD: Dr.valiun ¿Tu trabajas en Microsoft? mas que nada es que como lo defiendes a muerte  ;D >:( >:(

a ver, tu te te te te teeeennnn mumumumucho cui cui cui cuidadito y no me gastes bromas con William, piensa que en mi casa  la única foto de un humano que hay es esta.

  

Microsoft Forever y Gates Forever2

un drsaludo y no es enfadéis (o al menos no mucho) ;)

marian

  • Visitante
Re: Esta rota mi alfa 1w? No inyecta, calidad de enlace bajo, inestable en internet.
« Respuesta #57 en: 24-03-2010, 01:07 (Miércoles) »
Hola chicos ....   :-\

Voy a comentar unas cosilla sin molestar mucho ya es post es de nobo pero en contiene es que tengo  unas dudillas que tengo son la alfa 1w ...

Haber si me explico bien hoy e echo una auditoría con alfa 1w y e capturado un handshake después de hacer todos los pasos , como se ven en la fotos ..

Bien tengo en diccionario en pen drive copio el archivo y lo pego airgrack-ng -w (( pero si miras bien la foto salen dos comillas antes del diccionario y al acabar la ruta de destino de el aparece otras dos comillas ... ( Bien tengo que quitar las comillas o dejarlas o no influyen para el diccionario ))

Otra cosilla mas diccionario es 227 millones de palabras (2 Gb) word.lst  ese esta bien verdad pues le e pasado y después de 3 horas nada de nada sequía pasando palabras ..

Cuando capturo el  handshake  a donde se guarda por que el escritorio de wifiway no lo e visto es por si puedo copiarlo al pen drive y después salir de Linux  y en windows normal puedo pasar el diccionario con el handshake en el pen drive .













« Última modificación: 24-03-2010, 01:23 (Miércoles) por marian »

pazienzia

  • Visitante
Re: Esta rota mi alfa 1w? No inyecta, calidad de enlace bajo, inestable en internet.
« Respuesta #58 en: 24-03-2010, 01:39 (Miércoles) »
Veamos

Hola.

no se puede probar haciendo auditoria, y sin saber lo que se esta haciendo, que luego llegamos a conclusiones erróneas.


... Que es eso de los conocimientos? xDDD Vamos no tienes que ser Einstein para asociarte y poner un par de comandos en consola xDD

Y si queréis os pongo un ejemplo de como se puede llegar a conclusiones, asi, de aquella manera.  ;D ^-^


Parábola del entendimiento de lo observado.

Un día, a un científico se le ocurrió hacer un experimento con una araña, para comprobar y estudiar sus cualidades y capacidades, cogió a la araña, la coloco encima de la mesa y le dijo “araña ven”, y la araña se acercó hasta el rápidamente, sin pensárselo, era muy obediente,  entonces el científico la cogió y le corto una pata, la puso encima de la mesa y le dijo “araña ven”, y la araña se acercó hasta él, no tan rápido como antes, pero llegar, llego, entonces el científico le coto otra pata, y otra y otra, así hasta que solo le quedaba una pata, y el científico dijo “araña ven”, y la araña como pudo, a saltos, arrastrándose por la mesa, se acercó al científico, entonces el científico, cogió la raña, y le corto la última pata que le quedaba, y puso la araña encima de la mesa, y el científico le dijo “araña ven”, y allí estaba la araña, encima de la mesa, mirando al científico, pero sin moverse, y el científico repitió “araña ven”, y la araña seguía sin moverse, no caminaba hacia el, entonces el científico, reflexivo el, cogió su cuaderno de notas, y escribió sus conclusiones:

Conclusión:

“las arañas sin patas son sordas”

Y el científico se quedo tan ancho, su estudio resulto ser muy revelador.

Fin


Salu2 y suerte

Pdt: Ya lo se, tengo que controlar la medicación, estoy en ello.  ;D ;D ^-^
« Última modificación: 24-03-2010, 02:07 (Miércoles) por pazienzia »

Desconectado buite

  • Moderador Global
  • *
  • Mensajes: 1485
Re: Esta rota mi alfa 1w? No inyecta, calidad de enlace bajo, inestable en inter
« Respuesta #59 en: 24-03-2010, 02:23 (Miércoles) »
Creo humildemente que, la alfa de novo está "cascada", y digo creo, porque como científico, no puedo hacer una afirmación rotunda sin un análisis estadístico fiable y, para ello necesitaríamos probar esta tarjeta todos los que hemos entrado en este hilo y algunos más con nuestros routers y, luego pasarle los resultados obtenidos a un experimentador independiente y competente que hiciese el análisis de los resultados, para obtener una conclusión fiable (posibilidad de error inferior al 5%). Pero como eso no es posible, me ciño a los indicios y, éstos son como mínimo sospechosos. Creo que, novo ha hecho un esfuerzo que no habría realizado en caso de tratarse de una lavadora.

Vamos a ver, ha probado todo lo que se le puede pedir y sí, existe la posibilidad de que la tarjeta esté bién y todas las circunstancias en las que ha ensayado la tarjeta tengan algún problema de fondo de los posibles, pero seamos realistas, en todas, las familias hay una oveja negra, hasta en la maravillosa alfa 1w y, quizás le ha tocado a él.

Que la devuelva y a ver que le dicen.

marian, veo que insistes con lo de la seguridad wpa, está bién, pero tómatelo con calma.

Las comillas las tienes que dejar tal y como te aparecen en el comando.

Yo estuve esperando casi un día con el diccionario de 227 millones de palabras a una velocidad de 340 passphrases#sg y calculé que tardaría aprox. 1 semana en finalizar.

El handshake lo guarda en la carpeta personal (la casita) dentro del archivo.cap que tu tengas y, éste, lo puedes guardar donde quieras (si tienes wifiway instalado en el disco duro o en una llave usb con persistent changes ya te lo guarda donde te he dicho, pero si no, antes de cerrar la sesión deberías guardarlo en otro soporte: p. ej. una llave usb).

Un saludo a todos y, disculpas si aparento ser pedante.