Autor Tema: Problemas de sonido con google chrome  (Leído 5950 veces)

0 Usuarios y 1 Visitante están viendo este tema.

warcry

  • Visitante
Problemas de sonido con google chrome
« en: 19-09-2014, 21:53 (Viernes) »
bien, no se si alguien mas tiene problemas de sonido con el navegador chrome.

pues yo me he encontrado que de la noche a la mañana resulta que no se oyen los videos (no los del youtube )

he estado investigando un poco y creo que la ultima actualización de chrome de flash player tiene este bug

si queréis verificar si tenéis este problema podéis pinchar aquí, y si no escucháis el vídeo estáis tan jodidos como yo

http://www.elmundo.es/especiales/tertulia/tertulia.html

bueno, hay una actuación temporal que remedia el asunto, pero que te da conflictos con otras webs con vídeos.

si introduces la url en el chrome:

Código: [Seleccionar]
chrome://plugins
pues inhabilitas el plugins de adobe flash player y cierras y abres el navegador, y el mismo vídeo que no oías ahora lo oyes.

pero si te dejas este plugin inhabilitado, luego tendrás problemas con otras paginas con contenido flash


« Última modificación: 19-09-2014, 21:55 (Viernes) por warcry »

ferlan

  • Visitante
Re: Problemas de sonido con google chrome
« Respuesta #1 en: 19-09-2014, 23:36 (Viernes) »
bien, no se si alguien mas tiene problemas de sonido con el navegador chrome.


Chrome Versión 37.0.2062.94 en Wifislax-4.9 sin ningún problema con este vídeo. Pero esta no es la última versión. La última será ya la .120 por lo menos.

Gracias por advertirnos.

warcry

  • Visitante
Re:
« Respuesta #2 en: 19-09-2014, 23:45 (Viernes) »
Zona Windows, no wifislax, jajaja

ferlan

  • Visitante
Re: Problemas de sonido con google chrome
« Respuesta #3 en: 20-09-2014, 00:58 (Sábado) »
Ufff, mil disculpas. Esto casi se merece un baneo temporal.   ;D

Edito: Chrome Versión 37.0.2062.120 m en Windows 7 sin ningún problema con el vídeo. Creo que ya habrá otra más nueva, pero no lo voy a actualizar de momento. Lo dicho, gracias por el aviso.
« Última modificación: 20-09-2014, 01:14 (Sábado) por ferlan »

warcry

  • Visitante
Re: Problemas de sonido con google chrome
« Respuesta #4 en: 20-09-2014, 11:19 (Sábado) »
bueno, parece que lo he solucionado

es una actualización de flash player de windows, dado que en el internet explorer también me pasaba, pues eso que como tengo desactivadas las actualizaciones automáticas para que no me den por culo, resultan que había una actualización de flash necesaria.

si queréis instalar solo esa actualización tenéis que abrir el internet explorer y iros a la pagina de adobe flash y en esa web te ofrecen la actualización del flash