Autor Tema: PROBLEMA CON COMMVIEW  (Leído 8527 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Emyl

  • Visitante
PROBLEMA CON COMMVIEW
« en: 04-09-2007, 19:54 (Martes) »
Hola! Ante todo presentarme, ya que soy nuevo en el foro

Veréis, uso Commview para desencriptar las claves wep, pero me ha surgido un problema con una wep. Resulta que captura los paquetes, los concatena y tal, pero a la hora de usar Wlandecrypter para sacar la contraseña, es donde me surge un error. Me da una contraseña incorrecta, y me pone algo asi:
C0030DAFFFFXX

Quisiera saber porque salen esas F, y si habria solucion para que la desencriptara sin problemas, ya que lo hizo con la misma red anteriormente...

1 saludo y gracias...  ;)



pianista

  • Visitante
Re: PROBLEMA CON COMMVIEW
« Respuesta #1 en: 05-09-2007, 15:15 (Miércoles) »
Eso es la contraseña en hexadecimal, por tanto es la correcta...
Saludos

Emyl

  • Visitante
Re: PROBLEMA CON COMMVIEW
« Respuesta #2 en: 05-09-2007, 16:02 (Miércoles) »
Eso es la contraseña en hexadecimal, por tanto es la correcta...
Saludos

Gracias por tu respuesta, pero el problema es que con esta contraseña no consigue conectarse a la red... Que puede pasar?

ChimoC

  • Visitante
Re: PROBLEMA CON COMMVIEW
« Respuesta #3 en: 05-09-2007, 16:18 (Miércoles) »
Buenas:

No consigue conectarse a la red porque te dice "conexión limitada o nula"  :P

Un saludo

ChimoC

Emyl

  • Visitante
Re: PROBLEMA CON COMMVIEW
« Respuesta #4 en: 05-09-2007, 16:31 (Miércoles) »
Buenas:

No consigue conectarse a la red porque te dice "conexión limitada o nula"  :P

Un saludo

ChimoC

Si, si, exactamente me pone eso

Que es lo que debo hacer para que se conecte?

berni69

  • Visitante
Re: PROBLEMA CON COMMVIEW
« Respuesta #5 en: 05-09-2007, 16:47 (Miércoles) »
hecha un vistazo al manual del dhcp deshabilitado con el commview

supongo que lo estaras haciendo con tu propia red ya que en este foro no se da soporte a la intrusion de redes ajenas....

Emyl

  • Visitante
Re: PROBLEMA CON COMMVIEW
« Respuesta #6 en: 05-09-2007, 16:55 (Miércoles) »
hecha un vistazo al manual del dhcp deshabilitado con el commview

supongo que lo estaras haciendo con tu propia red ya que en este foro no se da soporte a la intrusion de redes ajenas....

OK.
Si, si, tranquilo... estoy experimentando con mi red desde otro PC que tengo en casa...

Emyl

  • Visitante
Re: PROBLEMA CON COMMVIEW
« Respuesta #7 en: 05-09-2007, 16:58 (Miércoles) »
hecha un vistazo al manual del dhcp deshabilitado con el commview

Por cierto... donde está ese post?

berni69

  • Visitante
Re: PROBLEMA CON COMMVIEW
« Respuesta #8 en: 05-09-2007, 16:59 (Miércoles) »
seccion de manuales al final del foro

berni69

  • Visitante
Re: Problema con commview
« Respuesta #9 en: 05-09-2007, 17:24 (Miércoles) »
Otra cosa no escribas los nombres de los posts en mayusculas ya que das a entender que chillas ok??

Emyl

  • Visitante
Re: PROBLEMA CON COMMVIEW
« Respuesta #10 en: 05-09-2007, 17:44 (Miércoles) »
Una preguntita...

¿Donde se consigue la clave en HEX?

berni69

  • Visitante
Re: PROBLEMA CON COMMVIEW
« Respuesta #11 en: 05-09-2007, 21:13 (Miércoles) »
que tal si empiezas por leerte los manuales wireless que hay en el menu desplegable de la pagina principal???

Emyl

  • Visitante
Re: PROBLEMA CON COMMVIEW
« Respuesta #12 en: 07-09-2007, 00:56 (Viernes) »
Pero por que a mi no me sale eso de IP en el Commview como sale en la imagen???  :(

berni69

  • Visitante
Re: PROBLEMA CON COMMVIEW
« Respuesta #13 en: 07-09-2007, 08:30 (Viernes) »
porque es una red cifrada o porque aun no le has puesto el password al commview

rosita

  • Visitante
Re: PROBLEMA CON COMMVIEW
« Respuesta #14 en: 07-09-2007, 14:34 (Viernes) »
Hola! Ante todo presentarme, ya que soy nuevo en el foro

Veréis, uso Commview para desencriptar las claves wep, pero me ha surgido un problema con una wep. Resulta que captura los paquetes, los concatena y tal, pero a la hora de usar Wlandecrypter para sacar la contraseña, es donde me surge un error. Me da una contraseña incorrecta, y me pone algo asi:
C0030DAFFFFXX

Quisiera saber porque salen esas F, y si habria solucion para que la desencriptara sin problemas, ya que lo hizo con la misma red anteriormente...

1 saludo y gracias...  ;)

Vamos a ver, visito mucho está página pero nunca me habia registrado, y al ver este post, no he tenido por menos que registrarme.

Yo creo que, os equivocais y  el problema es más simple que todo eso, la contraseña "C0030DAFFFFXX" es la que da por defecto en wlandecrypter al terminar el diccionario y no encontrar la clave valida. Cuando encuentre la clave valida te dirá algo como KEY FOUND  y la clave.

Un saludo y enhorabuena por este gran foro.



ChimoC

  • Visitante
Re: PROBLEMA CON COMMVIEW
« Respuesta #15 en: 08-09-2007, 11:35 (Sábado) »
Buenas:

Pues eso tiene una solución rápida....

airdecap -w CLAVE archivocaptura.cap (si te los da decrypted es clave correcta, sino ....)  :P  (no se donde meter la clave en el CV paar que desencripte los paquetes.. pero haberla haila) ;)

Pero una vez que he leido la contestación de rosita, creo que tiene razón.... por lo menos este post ha servido para tener una forera más en la familia (me sale la vena del registro gratuito)

Perdón por el medioo offtopic  :P

ChimoC