Autor Tema: No tengo internet por wifi  (Leído 1511 veces)

0 Usuarios y 1 Visitante están viendo este tema.

baldur

  • Visitante
No tengo internet por wifi
« en: 04-10-2008, 12:57 (Sábado) »
Hola. Este día me ha ocurrido un problemón.
Y es que como normalmente uso mi pc de sobremesa, este va por conectado por cable lan al router y no hay problema para navegar.
Pero cuando voy a usar mi portatil, me conecto a mi red inalámbrica, le pongo la clave WEP y cuando abro el internet explorer o firefox o Chrome, no tengo conexión a internet....
En el IE7 me pone abajo: Detectando configuración del proxy de la red pero a los pocos segundos ya me aparece el mensaje Internet Explorer no puede mostrar la página web.
Probé a hacer ping www.google.es y no va....
En el IE7 tengo activada la casilla de conexiones=>Detectar automáticamente la configuración de la red.

Pero en cambio puedo entrar en mi router por 192.168.1.1

Porqué me pasa esto???

No sé si este foro/sub-foro es el indicado para preguntar esto, pero es el que más visito y veo que la gente controla bastante.

Muchas gracias por la ayuda!

Un Saludo!



Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: No tengo internet por wifi
« Respuesta #1 en: 04-10-2008, 19:22 (Sábado) »
buenas

¿has comprobado que al conectarte recibes la IP y las DNS?

comprueba también que la configuración TCP/IP del adaptador tienes activa la opcion "Obtener ip automáticamente", lo mismo para las DNS.

si lo tienes configurado en manual verifica que los datos son los correctos o ponlo en automático.

también comprueba que el router tenga el servidor DCHP activado, si no lo tiene comprueba el rango de IP que acepta y configura manualmente la IP de tu adaptador.


saludos