Autor Tema: No me aparece ningún punto de restauración ni creándolo manualmente.  (Leído 20607 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado buite

  • Moderador Global
  • *
  • Mensajes: 1418
Hola ¿qué tal?

Desde hace algún tiempo que no puedo restaurar el sistema a un punto anterior, porque sencillamente, restaurar sistema me indica que no se ha creado ningún punto, a pesar de tener todas las actualizaciones (actualización automática con windows update) o de crearlo manualmente. La verdad es que no utilizo mucho restaurar sistema, pero a veces me ha sacado de algún apuro rápidamente. He probado a desabilitar la opción de crear un punto de restauración en C: en D: o en ambos a la vez y después de reiniciar volver a rehabilitarlos, pero no hay manera. El caso es que cuando creo el punto de restauración manualmente el proceso parece que acaba correctamente, puesto que me aparece la notificación de que se ha creado el punto, pero al intentar restaurar, me indica que no hay ningún punto, a pesar de que en el centro de protección aparezca el punto creado en D: (nunca en C:).

He pensado que el problema podría ser originado por el antivirus, pero antes de desinstalarlo, me gustaría descartar otras posibilidades.

Un saludo.

P.D. Datos básicos: SO: Windows Vista Home premium sp2, antivirus: EsetNod32 v4.


Si no haces nada todo seguirá igual. Si quieres que las cosas cambien tienes que cambiarlas tú

http://hazunmundomejor.genocidiodigital.com/

SHGSecurity

  • Visitante
Re: No me aparece ningún punto de restauración ni creándolo manualmente.
« Respuesta #1 en: 03-02-2012, 00:06 (Viernes) »
A ver el punto de restauracion tiene que estar en c, que es donde esta el sistema operativo.

Chumpy

  • Visitante
Re: No me aparece ningún punto de restauración ni creándolo manualmente.
« Respuesta #2 en: 03-02-2012, 00:46 (Viernes) »
Comprueba que no vayas a tener nigún virus, que los hay que desactivan los puntos de restauración, puedes buscar la clave que hace alusión a los puntos de restauración en el registro, y de paso comporobar que no haya nada indeseable que se ejecute al encender el ordenador ni ninguna clave de dudosa procedendia.

alist3r

  • Visitante
Re: No me aparece ningún punto de restauración ni creándolo manualmente.
« Respuesta #3 en: 03-02-2012, 02:40 (Viernes) »
chumpy ha dicho algo interesante.

tambien hay antivirus que, por seguridad, sugieren desactivar los puntos de restauracion, por mas que windows diga misa.
« Última modificación: 03-02-2012, 02:41 (Viernes) por alist3r »

SHGSecurity

  • Visitante
Re: No me aparece ningún punto de restauración ni creándolo manualmente.
« Respuesta #4 en: 03-02-2012, 04:01 (Viernes) »
Hola ¿qué tal?

Desde hace algún tiempo que no puedo restaurar el sistema a un punto anterior, porque sencillamente, restaurar sistema me indica que no se ha creado ningún punto, a pesar de tener todas las actualizaciones (actualización automática con windows update) o de crearlo manualmente. La verdad es que no utilizo mucho restaurar sistema, pero a veces me ha sacado de algún apuro rápidamente. He probado a desabilitar la opción de crear un punto de restauración en C: en D: o en ambos a la vez y después de reiniciar volver a rehabilitarlos, pero no hay manera. El caso es que cuando creo el punto de restauración manualmente el proceso parece que acaba correctamente, puesto que me aparece la notificación de que se ha creado el punto, pero al intentar restaurar, me indica que no hay ningún punto, a pesar de que en el centro de protección aparezca el punto creado en D: (nunca en C:).

He pensado que el problema podría ser originado por el antivirus, pero antes de desinstalarlo, me gustaría descartar otras posibilidades.

Un saludo.

P.D. Datos básicos: SO: Windows Vista Home premium sp2, antivirus: EsetNod32 v4.

A ver te lo marco en negrita:

El punto de restauracion debe estar habilitado en C que es donde esta el sistema operativo, si lo habilitas en D donde normalmente solo se guardan datos ¿Que quieres que restaure, datos?, si quieres poder restaurar el sistema marca la particion del sistema.

Que lo que te pregunta no es donde guardar los puntos de restauracion, sino de que particion quieres puntos de restauracion...

Supercalifragilistico

  • Visitante
Re: No me aparece ningún punto de restauración ni creándolo manualmente.
« Respuesta #5 en: 03-02-2012, 06:18 (Viernes) »
Hola.

El Güindous a veces se termina corrompiendo así mismo con el paso del tiempo aunque no le hagas nada.

Es muy propenso a recibir toda clase de virus por internet. Nunca está de más tener más de un antivirus instalado, acompañado de un potente antimalware.

Te recomiendo pasar el antivirus minusciosamente. Luego pasar el antimalware y limpiar todo rastro del registro usando el Ccleaner. Esto con Windows en modo seguro.

Si con esto no funciona probablemente el restaurar sistema se haya corrompido y ahí la única cura sería formatear e instalar Windows de nuevo.

Saludos!!!!

alist3r

  • Visitante
Re: No me aparece ningún punto de restauración ni creándolo manualmente.
« Respuesta #6 en: 03-02-2012, 10:08 (Viernes) »
explicación del problema + solución:
http://www.winvistaclub.com/t89.html

buscando en google:
"windows vista unable to create restore points"
« Última modificación: 03-02-2012, 10:20 (Viernes) por alist3r »

alist3r

  • Visitante
Re: No me aparece ningún punto de restauración ni creándolo manualmente.
« Respuesta #7 en: 03-02-2012, 10:16 (Viernes) »

Si con esto no funciona probablemente el restaurar sistema se haya corrompido y ahí la única cura sería formatear e instalar Windows de nuevo.

no te enfades, pero eres un melóonnn

dices cada tonteria que es para darte una colleja, te voy a formatear yo a ti, mendrugooo :P

Supercalifragilistico

  • Visitante
Re: No me aparece ningún punto de restauración ni creándolo manualmente.
« Respuesta #8 en: 03-02-2012, 16:24 (Viernes) »
no te enfades, pero eres un melóonnn

dices cada tonteria que es para darte una colleja, te voy a formatear yo a ti, mendrugooo :P

No soy melón, soy sandía que es más deliciosa :P

Quizá no me expreso correctamente... pero las infecciones de virus pueden crear desde un simple error o joder el sistema críticamente. Eso quise decir. De manera que puede que haya borrado archivos propios del sistema de restauración y por más que se haya librado del virus y habilitada de nuevo la función restaurar dudo mucho que pueda hacer algo.

Encima con windows vista no se puede sobreinstalar, como si se podia con windows 98SE y anteriores, si no que hacer una instalación nueva en un directorio distinto al otro, por lo que si perdió archivos del sistema, creo que es es mas fiable el formateo que me querés hacer vos y no andar buscando opciones activadas, directorios de restauración, archivos, ufff ya me cansé de nombrar cosas y eso que sólo nombré 3.

alist3r, por favor te pido paciencia, no soy un hombre adulto como todo la mayoria de ustedes. Soy un adolescente en edad escolar que estudia mantenimiento y reparación de aeronaves, que poco tiene que ver con todo esto y yo estoy tratando de aprender.

Saludos!!!

alist3r

  • Visitante
Re: No me aparece ningún punto de restauración ni creándolo manualmente.
« Respuesta #9 en: 03-02-2012, 16:40 (Viernes) »
pero hombre, si el problema no es que sepas o no sepas.
el problema es que entras en una escala de suposiciones sin fundamento ni rigor cientifico... que da miedo. y por el camino, muchas veces sale wifiway como presunto culpable, cosa que es totalmenet falsa.
al final acabas viviendo en un mundo irreal, y te crees que sabes lo que está pasando pero no tienes ni idea.
no has tenido un virus.
mejor que te avise para que vuelvas a tierra, no?
:)
« Última modificación: 03-02-2012, 16:41 (Viernes) por alist3r »

Supercalifragilistico

  • Visitante
Re: No me aparece ningún punto de restauración ni creándolo manualmente.
« Respuesta #10 en: 03-02-2012, 17:06 (Viernes) »
pero hombre, si el problema no es que sepas o no sepas.

Gracias es bastante alentador.

el problema es que entras en una escala de suposiciones sin fundamento ni rigor cientifico... que da miedo.

¿Pero nada de lo que dije puede ser la causa del problema? ¿Todo tiene que ser sí o sí por UNA sola causa? ¿Y si esa causa no llegase a ser la fuente del asunto, de qué nos disfrazamos?

y por el camino, muchas veces sale wifiway como presunto culpable, cosa que es totalmenet falsa.

A Wifiway no lo culpé de nada. Sólo me pareció raro que no reconociera el disco duro y pense "Guau, qué virus tan poderoso que se metió" pero entre vos y los demás me hicieron ver la realidad que era el disco duro y ya. Muchas gracias por eso. Como ya dije, jamás me pasó algo así, ahora para la próxima ya lo sé.

al final acabas viviendo en un mundo irreal, y te crees que sabes lo que está pasando pero no tienes ni idea.

Bueno, perdoname por ser tan mente abierta a muchas cosas y actuar así.

Pero sería que les dijera que Wifiway no reconoce tal adaptador porque mi vecino plantó un árbol en su jardín.

Sólamente planteé una lista de posibilidades, de las cuales hay que ir descartando cosas. Quizá te pareció muy descabellada mi idea y sí seguro que es así, no lo niego.

Saludos!!!

alist3r

  • Visitante
Re: No me aparece ningún punto de restauración ni creándolo manualmente.
« Respuesta #11 en: 03-02-2012, 17:45 (Viernes) »
sin salirnos tanto del tema, que ya esta bien de salirse...

lo que le pasó a buite es que se le rompió el repositorio de puntos restauracion. algo completamente normal.
le he pasado el procedimiento para reinicializar el repositorio, que explica muy claramente como resoler ese problema.

y eso es todo.

y el que vuelva a decir que para resolver un problema de windows hay que formatear, para luego continuar diciendo que se considera una persona de mente abierta, le corto en dos como a una sandia.... rasss!

:D

Desconectado buite

  • Moderador Global
  • *
  • Mensajes: 1418
Re: No me aparece ningún punto de restauración ni creándolo manualmente.
« Respuesta #12 en: 04-02-2012, 13:47 (Sábado) »
En primer lugar, gracias a todos.

Vamos a ver. Ayer hice un escaneo con el system file cheker siguiendo las instrucciones del link que puso alist3r, el resultado es que windows encontró archivos dañados y no consiguió reparar algunos de ellos.

Me ha creado el correspondiente fichero .log de 1562 K en la carpeta CBS, pero cuando intento abrirlo como texto para ver el informe con el comando: findstr /c:”[SR]” %windir%\logs\cbs\cbs.log >sfcdetails.txt y abro el texto, dentro no hay nada (0 bytes). Además, ayer por la tarde el ordenador me pegó un par de pantallazos azules, cosa que no me sucedía desde hacía más de un año, y esto me preocupa más.

Voy a intentar desinstalar un par de programas a ver que sucede.

Por cierto, ¿habeis tenido algún problema con la nueva versión 10 de Mozilla Firefox?

Un saludo.
Si no haces nada todo seguirá igual. Si quieres que las cosas cambien tienes que cambiarlas tú

http://hazunmundomejor.genocidiodigital.com/

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8420
Re: Re: No me aparece ningún punto de restauración ni creándolo manualmente.
« Respuesta #13 en: 04-02-2012, 14:24 (Sábado) »
Hola

Respecto a lo de firefox en xp nada de nada todo correcto

Saludos

alist3r

  • Visitante
Re: No me aparece ningún punto de restauración ni creándolo manualmente.
« Respuesta #14 en: 04-02-2012, 20:18 (Sábado) »
pasa directo al punto 5 en adelante (Reset del Repositorio). Cito del enlace de antes:

Citar
Boot into Safe Mode without networking and open a command prompt as administrator.

Now Type net stop winmgmt and hit Enter. This will stop the Windows Management Instrumentation Service

Next go to C:\Windows\System32\wbem and rename the repository folder to repositoryold

Restart.

Now again open a command prompt as administrator, type net stop winmgmt and hit Enter.

Next Type winmgmt /resetRepository and hit Enter.

Restart.

Now see if you can create a System Restore Point manually.

cuando el repositorio está dañado, SFC tampoco es del todo confiable, y aunque SFC repare la instancia actual del sistema, el repositorio de instancias anteriores podria seguir dañado y requiriendo una reinicialización del mismo.

Es como reinstalar mysql, no arregla las bases de datos dañadas en su interior.
« Última modificación: 04-02-2012, 20:19 (Sábado) por alist3r »

Desconectado buite

  • Moderador Global
  • *
  • Mensajes: 1418
Re: No me aparece ningún punto de restauración ni creándolo manualmente.
« Respuesta #15 en: 05-02-2012, 14:51 (Domingo) »
Alist3r, lo he intentado, pero no puedo renombrar la carpeta repository porque necesito permisos. He activado el control total sobre esta carpeta, pero la única casilla que no aparece marcada es la de permisos especiales y no se como hacerlo.

Un saludo.
Si no haces nada todo seguirá igual. Si quieres que las cosas cambien tienes que cambiarlas tú

http://hazunmundomejor.genocidiodigital.com/

Chumpy

  • Visitante
Re: No me aparece ningún punto de restauración ni creándolo manualmente.
« Respuesta #16 en: 05-02-2012, 16:47 (Domingo) »
Windows7 era un poco coñazo, pero al final se podía, busca en titogoogle a ver.

alist3r

  • Visitante
Re: No me aparece ningún punto de restauración ni creándolo manualmente.
« Respuesta #17 en: 06-02-2012, 03:23 (Lunes) »
Alist3r, lo he intentado, pero no puedo renombrar la carpeta repository porque necesito permisos. He activado el control total sobre esta carpeta, pero la única casilla que no aparece marcada es la de permisos especiales y no se como hacerlo.

Un saludo.

un pequeño hack para sortear este paso:

usa wifiway y monta la particion con el tipo de sistema de ficheros ntfs de tercera generación para mover la carpeta.

abres un terminal desde WW y ejecutas:

Código: [Seleccionar]
mkdir /media/win
mount /dev/sdaX /media/win -t ntfs-3g
mv /media/win/Windows/System32/wbem /media/win/Windows/System32/repositoryold

seguramente sdaX sea sda2, pero dependerá de tu particionado

vuelves a winsux y sigues con el procedimiento.
« Última modificación: 06-02-2012, 03:24 (Lunes) por alist3r »

Desconectado buite

  • Moderador Global
  • *
  • Mensajes: 1418
Re: No me aparece ningún punto de restauración ni creándolo manualmente.
« Respuesta #18 en: 07-02-2012, 16:32 (Martes) »
De momento desisto. Es época de exámenes y tengo mucho trabajo como para seguir perdiendo el tiempo con el puñetero SO de Microsoft.

Ya lo retomaré más adelante.

Un saludo.
Si no haces nada todo seguirá igual. Si quieres que las cosas cambien tienes que cambiarlas tú

http://hazunmundomejor.genocidiodigital.com/