Autor Tema: Error inicio tras pasar el antivirus  (Leído 2342 veces)

0 Usuarios y 1 Visitante están viendo este tema.

john euforia

  • Visitante
Error inicio tras pasar el antivirus
« en: 10-10-2012, 14:44 (Miércoles) »
Hola a todos
     Ayer pasé mi antivirus (avast) y 2 antivirus online (Panda y Esset).

     Cuando acabé y reinicié me salió el siguiente error y no me deja arrancar. sólo me permite arrancar en A prueba de fallos. Tengo Windows Vista y el error es el que sigue:
     El título de la ventana es--> 16bit MS-DOS Subsystem
     El Error dice así --> C:\windows\SYSTEM32\Config.NT.ErrorCode0x0. You do not have sufficient privilege to access this file. Se your system administrador. Choose "close" to terminate the application.

     Alguien me podría decir la solución para esto?

Muchas gracias.



Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8420
Re: Re: Error inicio tras pasar el antivirus
« Respuesta #1 en: 10-10-2012, 14:50 (Miércoles) »
Hola

Arranca en modo a prueba de fallos y restaura el sistema a un punto anterior al error.

Si en el arranque, te da la opcion de arrancar con la ultima configuracion conocida que no produjo errores, tambien puedes seleccionar eso.

saludos

en el movil,  para variar

john euforia

  • Visitante
Re: Re: Error inicio tras pasar el antivirus
« Respuesta #2 en: 10-10-2012, 15:13 (Miércoles) »
Hola

Arranca en modo a prueba de fallos y restaura el sistema a un punto anterior al error.

Si en el arranque, te da la opcion de arrancar con la ultima configuracion conocida que no produjo errores, tambien puedes seleccionar eso.

saludos

en el movil,  para variar
Lo de arrancar con la última confuguración conocida..., lo hice y no resultó. Probaré con restaurar sistema a ver qué tal, no lo he hecho pensando que  era los mismo. probaré a ver que tal.
« Última modificación: 10-10-2012, 15:18 (Miércoles) por john euforia »

john euforia

  • Visitante
Re: Error inicio tras pasar el antivirus
« Respuesta #3 en: 10-10-2012, 15:28 (Miércoles) »
No puedo Restaurar Sistema en la ventana que se abre dice

"No se ha creado ningún punto de restauración en el disco del sistema del equipo. Para crear un punto de restauración, abra Protección del Sistema"

Seguro que el antivirus me ha borrado algo, qué puedo hacer?

Bulld0z3r

  • Visitante
Re: Error inicio tras pasar el antivirus
« Respuesta #4 en: 10-10-2012, 15:55 (Miércoles) »
Hola.

Una vez inicies en modo seguro, abre el cmd y prueba con:

Citar
sfc /scannow

http://support.microsoft.com/kb/929833

Si no te funciona, prueba reparando la instalación del vista.

Saludos.

john euforia

  • Visitante
Re: Error inicio tras pasar el antivirus
« Respuesta #5 en: 11-10-2012, 08:05 (Jueves) »
Hola.

Una vez inicies en modo seguro, abre el cmd y prueba con:

Citar
sfc /scannow

http://support.microsoft.com/kb/929833

Si no te funciona, prueba reparando la instalación del vista.

Saludos.
Lo hice ayer, me encontró un problema y lo reparó, pero todo seguía igual.
Anoche antes de acostarme, ya solo me quedaba probar una cosa, ya que antesdeayer y ayer pasé 3 antivirus online, mi avast, malware antimalware. spyware blaster, superantispyware, spybot search and destroyer y el Ad-Aware.

Pues ya solo me quedaba por pasar el CCleaner y el Argente Utilities, pasé los dos reinicié y "voila" se abrió el put... ordenador.

Se abrieron 59 pantallas con el error, pero ya con el escritorio de windows. Las cerré todas, volví a reiniciar y todo OK.

Esto de la informática....

Ya estaba casi seguro que alguno de los antivirus o antiespias habrían borrado algún archivo vital confundiéndolo con un virus o programa peligroso, o que el virus se había "comido" algo, pero al final con el CCleaner o el Argente Utilities todo volvió a la normalidad ¿porqué? pues no lo sé.

Gracias a los que habéis intentado ayudarme. Aqui dejo esto por si a alguien le pasa algo parecido y quiere probar.

Gracias a todos.