Autor Tema: Despues de usar wifiway windows no detecta redes  (Leído 16097 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Mulflar

  • Visitante
Despues de usar wifiway windows no detecta redes
« en: 05-05-2008, 15:33 (Lunes) »
Pues eso, estuve trasteando un poco el wifiway. Tengo una tarjeta 3945abg de intel y habia visto las opciones para capturar paquetes y poner a prueba las claves de seguridad, asi que me puse a sacar la mia.
Total que lo consigo, cierro las consolas, cierro el entorno visual de wifiway, hago un reboot y windows me dice que no hay redes.
Llevo desde ayer en ese estado, he probado de todo, y la conclusion final a la que llego es que la 3945 esta desconectada. Supuestamente tengo un boton que la activa y desactiva pero no me hace ni caso
Alguna ayuda??
Tengo que hacer algo en wifiway?

He probado a reinstalar drivers y nada.



berni69

  • Visitante
Re: Despues de usar wifiway windows no detecta redes
« Respuesta #1 en: 05-05-2008, 16:27 (Lunes) »
mira si con wifiway te reconoce redes ;)

Mulflar

  • Visitante
Re: Despues de usar wifiway windows no detecta redes
« Respuesta #2 en: 06-05-2008, 10:24 (Martes) »
buenas

verifica dentro del administrador de dispositivos de Windows que el adaptador esta habilitado.

Si, segun windows esta habilitado. Incluso he probado a deshabilitarlo y volverlo a habilitar, y a quitar los drivers y volverlos a poner. Pero cuando le paso la herramienta de diagnostico de Intel me dice que esta apagado.

Citar
mira si con wifiway te reconoce redes

Con wifiway no tengo ningun problema, ahi si que va bien.

berni69

  • Visitante
Re: Despues de usar wifiway windows no detecta redes
« Respuesta #3 en: 06-05-2008, 14:23 (Martes) »
intenta gestionar la cxonexion con el sistema de windows en lugar de el de la tarjeta, sino desinstala esa utilidad (la de intel) y la reinstlas

Mulflar

  • Visitante
Re: Despues de usar wifiway windows no detecta redes
« Respuesta #4 en: 06-05-2008, 14:49 (Martes) »
intenta gestionar la cxonexion con el sistema de windows en lugar de el de la tarjeta, sino desinstala esa utilidad (la de intel) y la reinstlas

El problema es que el windows vista siempre ha gestionado el las conexiones wifi. Intente instalar la aplicación de intel (incluso la que se supone que es para Windows vista) y aunque supuestamente lo instala, no instala ningun ejecutable.

Tiene que ser algun tema de que el wifiway me alla "apagado" la tarjeta o algo...
 

berni69

  • Visitante
Re: Despues de usar wifiway windows no detecta redes
« Respuesta #5 en: 06-05-2008, 16:16 (Martes) »
en teoria no debe ser eso a que wifiway una vez reiniciada la maquina no deja ningun rastro tya que todo lo que hace klo hace en memoria soin toncar nada de las configuraciones,.... y si wifiway te funciona significa que la tarjeta no es, por lo tanto es un error del propio windows ;)

Mulflar

  • Visitante
Re: Despues de usar wifiway windows no detecta redes
« Respuesta #6 en: 06-05-2008, 16:31 (Martes) »
Bien, el proceso entero que yo hice fue:
Use el vistumbler para ver que redes habia en mi canal. (hasta ese momento la tarjeta iba)
Reinicio, pongo el wifiway 8.0
Ejecuto la primera consola hice parte del proceso de lanzado de paquetes.
Sali y reinicie porque no sabia la Mac de mi propio equipo (^_^U)
Vuelvo a cargar wifiway, inyecto paquetes, capturo, y me da la encriptada de mi web.
Cierro consolas y reinicio.
Cuando vuelvo a conectar ya no iba la conexion.
Si me hago un ipconfig o cualquier cosa asi me dice que la tarjeta esta desconectada.
Si miro en administrador de dispositivos me la da como habilitada, instalada, sin problemas de controladores ni nada.
El boton del portatil que activa y desactiva la tarjeta sigue reaccionando indicandome que el estado ha cambiado (dispositibo inhalambrico activado o desactivado) pero nada cambia...

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17408
  • Misántropo
Re: Despues de usar wifiway windows no detecta redes
« Respuesta #7 en: 06-05-2008, 19:27 (Martes) »
buenas

Citar
El problema es que el windows vista siempre ha gestionado el las conexiones wifi. Intente instalar la aplicación de intel (incluso la que se supone que es para Windows vista) y aunque supuestamente lo instala, no instala ningun ejecutable.

tienes que instalarlo con privilegios de administrador, para hacerlo marca el instalador con el botón derecho del ratón y selecciona "ejecutar como administrador"

saludos


PD: a mi me pasa lo mismo con una D-Link AirPlus G+ DWL-G520+ PCI con chip ACX
« Última modificación: 06-05-2008, 19:30 (Martes) por drvalium »

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17408
  • Misántropo
Re: Despues de usar wifiway windows no detecta redes
« Respuesta #8 en: 06-05-2008, 19:33 (Martes) »
podrías probar a hacer una restauración de sistema  a un punto anterior a la primera vez que usaste WifiWay.

Mulflar

  • Visitante
Re: Despues de usar wifiway windows no detecta redes
« Respuesta #9 en: 07-05-2008, 23:20 (Miércoles) »
Lo instale como administrador, aún así solo me instala herramientas de diagnostico.
Podría hacer una restauración.... si tuviera algún punto guardado para restaurar.

Después de darle muchas vueltas la conclusión es que el adaptador (osea, la intel 3945) esta apagada. Y no hay manera de encenderla. Por lo visto el wifiway después de usarse apago la tarjeta, y ahora no se enciende independientemente de que use el botón, o haga lo que sea.

Alguien sabe algun comando de wifiway o en windows que encienda la tarjeta?

soyls

  • Visitante
Re: Despues de usar wifiway windows no detecta redes
« Respuesta #10 en: 25-05-2008, 16:27 (Domingo) »
Muy buenas a todos, estaba leyendo un poco antes de probar el wifiway y este post la verdad es que me ha mosqueado un poco, por lo que indicais en wifiwai funciona ok, pero luego en windows ya no , pero la verdad es que entonces no es problema HW, pero un cd live se supone que no toca nada, es más creo que aunque utilices un punto de resturacion no funcionaria , ya que parece que ha dejado la tarjeta en algun estatus que windows no puede recuperarlo, ya que sino al reinstalar el driver deberia de funcionar, pero yo no se mucho de estos temas.
Habeis conseguido solucionar el problema con la intel 3945

Muchas gracias de antemano y un Saludo

Por cierto que so utilizais en windows XP o vista??


uNbAs

  • Visitante
Re: Despues de usar wifiway windows no detecta redes
« Respuesta #11 en: 25-05-2008, 16:36 (Domingo) »
Citar
pero un cd live se supone que no toca nada

Tu mismo lo has dicho un liveCD no modifica nada por tanto, no ha sido problema del liveCD, seguramente haya echo algo o toqueteado algo de la tarjeta y se la habra cargado ..... por que otra explicacion no hay.

Es mas te mosqueas por un mensaje?

Pues manda EGGS dado que los liveCD los usan multitud de personas y ni dios ha tenido este problema.

uNbAs

  • Visitante
Re: Despues de usar wifiway windows no detecta redes
« Respuesta #12 en: 25-05-2008, 16:40 (Domingo) »
Lo instale como administrador, aún así solo me instala herramientas de diagnostico.
Podría hacer una restauración.... si tuviera algún punto guardado para restaurar.

Después de darle muchas vueltas la conclusión es que el adaptador (osea, la intel 3945) esta apagada. Y no hay manera de encenderla. Por lo visto el wifiway después de usarse apago la tarjeta, y ahora no se enciende independientemente de que use el botón, o haga lo que sea.

Alguien sabe algun comando de wifiway o en windows que encienda la tarjeta?

A ver pero no te detecta redes, o directamente no te detecta la tarjeta? Por que son cosas bien distintas, el asistente de windows te muestra algun mensaje? Wifislax o Wifiway te siguen mostrando la tarjeta? te sigue funcionando bajo estos sistemas?

Citar
Por lo visto el wifiway después de usarse apago la tarjeta, y ahora no se enciende independientemente de que use el botón, o haga lo que sea.

Esto es imposible he inviable, un liveCD es incapaz de gestionar o dejar caput una tarjeta, puesto que son sistemas que funcionan bajo memoria y en el momento que sales de ese sistema todo vuelve a la normalidad .... Oseaque echarle la culpa al liveCD ..... no lo veo nada logico

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17408
  • Misántropo
Re: Despues de usar wifiway windows no detecta redes
« Respuesta #13 en: 25-05-2008, 16:53 (Domingo) »
buenas

yo tengo ese mismo problema con una D-Link PCI con chip ACX, en WifiWay/WifiSlax funciona perfecta, pero en windows aunque sale bien instalada no coge ninguna red.

es muy extraño de se deje instalar y la reconozca e incluso se encienda el led verde que lleva y sin embargo no coja absolutamente ninguna red.

no se me ocurrere nada que le pueda a ver hecho para que le pase esto.

de todas formas, no voy a dejar de usar ni WifiWay ni WifiSlax, el motivo de que no funcione no creo que tenga  que ver con los LiveCd.

saludos

Acelnorst

  • Visitante
Re: Despues de usar wifiway windows no detecta redes
« Respuesta #14 en: 08-07-2011, 16:50 (Viernes) »
Lamento resucitar este post, pero me preguntaba si se ha llegado a alguna solución al respecto.

En mi caso el tema ha sido:

Me solia conectar a mi red sin problemas usando la wifi interna de mi portatil.
Uso Windows XP pro sp3
Me compro una tarjeta externa (alfa 2w) paradarle caña a la red con wifiway.
Iniciar wifiway 2.0.2 en mi portatil desde liveUSB.
Al ejecutar airoscript me detecta las dos wifis, wlan0 y wlan1. Asumo que la wlan0 es la interna, asi que pongo la wlan1 en modo monitor.
Trasteo con el mon0 resultante sin problemas.
Vuelvo a windows... la wifi interna no me detecta redes (la externa ni la he instalado aun)... compruebo que el dispositivo esta habilitado tanto en windows como en el botoncito del portatil. Todo deberia funcionar. No encuentra redes.
Vuelvo a iniciar Wifiway y esta vez pongo la wlan0 en modo monitor. Me aparecen muchas mas redes asi que asumo que en realidad la tarjeta wifi externa era la wlan0... reinicio.
En windows me sigue sin salir ninguna red. Instalo la tarjeta externa con su gestor de redes... esta si funciona. Pero por supuesto ahora windows me dice que no puede controlar las redes porque ya hay otro programa haciendolo. Y el asistente de ralink no detecta la interna del portatil...

Me parece muchiiisima coincidencia que deje de rular justo despues de usar wifiway. No obstante yo ya he trabajado con wifiway 1.0 en este mismo portatil y sin problemas, aunque eso si, usaba otra tarjeta externa (una wisacom) y no activé el modo monitor, eso era algo que quise probar ahora...

Asi que supongo que el poner en modo monitor mi wifi interna no le ha gustado demasiado... aunque pensaba que el modo monitor era más del controlador que de la propia tarjeta... no se, la verdad ando algo pez en lo que es el modo monitor en realidad.

Espero vuestros comentarios, un saludo.

------------------------

Actualizacón, 3 horas mas tarde.

He tenido el ordenador apagado todo este tiempo. Ahora lo he vuelto a encender y resulta que windows ha dado un golpe de estado y se ha vuelto a hacer con el control de las wifi, y además detecta las redes a la perfección... Esto es rarísimo XD


« Última modificación: 08-07-2011, 22:08 (Viernes) por Acelnorst »

carlosar

  • Visitante
Re: Despues de usar wifiway windows no detecta redes
« Respuesta #15 en: 15-01-2012, 14:45 (Domingo) »
Busco solución para el problema que citais...aunque hayan pasado añitos hoy el problema lo tengo yo:

Después de usar Wifiway mi tarjeta de red no detecta redes y antes de usar Wifiway me funcionaba correctamente he desinstalado y vuelto a instalar los controladores que siempre ha tenido y con los que ha funcionado correctamente mi wifi, pero nada funciona ahora. He probado con otros controladores y sigue sin funcionar...pero me he dado cuenta que hay algo nuevo en el nombre de la tarjeta y es que aparece "#2" después del nombre de la tarjeta, y si le pongo otro controlador eso sigue apareciendo.



¿Alguien sabe a qué se debe?

Mi tarjeta es una Intel y ya he probado todo lo que se ha comentado anteriormente.


Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8418
Re: Despues de usar wifiway windows no detecta redes
« Respuesta #16 en: 15-01-2012, 15:25 (Domingo) »
Hola


lo del numero despues del nombre de el adaptador es normal cada vez que quites los drivers  e instales uno nuevo te ira subiendo progresibamente

lo de que no detecte redes . vete a conexiones de red enel panel de control busca la que esta con ese numero 2 clip derecho y habilitar .  asi tendria que activar de nuevo la conexión de red


saludos
« Última modificación: 15-01-2012, 18:49 (Domingo) por sanson »

alist3r

  • Visitante
Re: Despues de usar wifiway windows no detecta redes
« Respuesta #17 en: 15-01-2012, 16:26 (Domingo) »
posible solucion:

1 - secaos las lagrimas xD
2 - apagad el pc
3 - quitad la bateria y el cargador si es portatil, o apagad la fuente de alimentacion si es sobremesa
4 - esperar unos minutos
5 - conectar fuentes de energia e iniciad windows

los que les pase esto, NO CAMBIEN la dirección mac de su adaptador con macchanger

carlosar

  • Visitante
Re: Despues de usar wifiway windows no detecta redes
« Respuesta #18 en: 16-01-2012, 23:46 (Lunes) »
Gracias por responder con tanta rapidez.

Sanson el adaptador de red siempre ha estado habilitado, y en cuanto al número que comenté "#2" no aumenta si vuelvo a cambiar los drivers, siempre es el mismo, y eso no estaba antes ¬¬.


alist3r dices que no cambie la dirección mac con macchanger...pues yo lo hice en Wifiway, el caso es que en Wifiway la tarjeta de red va pero bajo Windows 7 no, ¿es posible recuperar los valores predeterminados de la tarjeta en el caso de que se le haya cambiado algo?

También intenté lo de quitarle cualquier fuente de alimentación al portátil pero no funcionó.

De cualquier modo, siempre gracias por la atención.

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8418
Re: Despues de usar wifiway windows no detecta redes
« Respuesta #19 en: 17-01-2012, 00:01 (Martes) »
hola

eso es el administrador de dispositivos, yo te hablo de las conexiones de red

te pego lo que te pues

Citar
vete a conexiones de red enel panel de control busca la que esta con ese numero 2 clip derecho y habilitar .  asi tendria que activar de nuevo la conexión de red

saludos

pd hablo en xp pero imagino que 7 es exactamente igual en esto

//FINAL Y MÁS DOS RESPUESTAS