Autor Tema: Compac Armada m300 y C54rc  (Leído 3149 veces)

0 Usuarios y 1 Visitante están viendo este tema.

caratecla

  • Visitante
Compac Armada m300 y C54rc
« en: 19-08-2008, 10:16 (Martes) »
hola a tod@s.. me han regalado un m300  cuya pantalla falla un poco pero por lo demás la máquina va bien.. quiero instalar una C54rc PCMCIA y aunque el sistema me la reconoce no consigo levantar la red WIFI.. soporta este PIII el WIFI?¿ alguna sugerencia?
gracias..



berni69

  • Visitante
Re: Compac Armada m300 y C54rc
« Respuesta #1 en: 19-08-2008, 10:31 (Martes) »
ostia un armada... yo tengo su hermano mayor el m700  :D

exactamente que error te da.... podrias poner un screenshot del error quizas sea de mas solucion

caratecla

  • Visitante
Re: Compac Armada m300 y C54rc
« Respuesta #2 en: 19-08-2008, 12:17 (Martes) »
ahora no lo tengo pero mañana os subo la foto.. si que tengo el mensaje que me da al principio el ordenador.. :
WLANmon.exe.. No se puede encontrar el componente
Error al iniciar la aplicación porque no se encontrol wnicapi.dll. La reinstalación de la aplicación puede solucionar el problema.!


En la configuración de redes WF a pesar de salir activa cuando le digo buscar redes no consigo ver ninguna  de hecho la ventana que debería mostrar las redes esta casi totlamente deshabilitada..
Gracias..
PD: crees que no funciona el WF con un PIII?

berni69

  • Visitante
Re: Compac Armada m300 y C54rc
« Respuesta #3 en: 19-08-2008, 12:41 (Martes) »
wf??

caratecla

  • Visitante
Re: Compac Armada m300 y C54rc
« Respuesta #4 en: 20-08-2008, 12:34 (Miércoles) »
ya esta.. me estaba volviendo loco instalado la PCMCIA  una C54rc para poder tener acceso a redes WIFI desde la máquina.. me habian comentado q incluso quiza por ser un pentium III no reconociera un dispositivo para redes wifis..
menos mall.
gracias por vuestra ayuda!