Autor Tema: Alfa no me conecta en Windows 7  (Leído 4571 veces)

0 Usuarios y 1 Visitante están viendo este tema.

jsj

  • Visitante
Alfa no me conecta en Windows 7
« en: 07-02-2013, 12:50 (Jueves) »
Buenas Amigos.

Necesito vuestra ayuda, tengo una alfa 1w que no me conecta en mi portátil Dell vostro, (A DEJADO DE FUNCIONAR ), le he instalado drive pagina oficial, no consigo que lo detecte, pensando que la tarjeta se había quemado , lo he probado en otros portátiles y funciona, he cambiado el cable, he borrado el registro de USB no activos, lo he restaurado,  etc una pequeña luz.

Gracias

Perdona por infringir las Normas.



Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8415
Re: Re: Alfa no me conecta en Windows 7
« Respuesta #1 en: 07-02-2013, 13:34 (Jueves) »
Desinstalar completamente el adaptador con el desconectado reinicia y cuando windows haya arrancado conectalo de nuevo



Enviado desde mi GT-I9300 usando Tapatalk 2

jsj

  • Visitante
Re: Alfa no me conecta en Windows 7
« Respuesta #2 en: 07-02-2013, 14:44 (Jueves) »
Gracias, voy a probra y te cuento.


jsj

  • Visitante
Re: Alfa no me conecta en Windows 7
« Respuesta #3 en: 08-02-2013, 19:51 (Viernes) »
Buenass Tardes...

En este portatil (dell) no me conecta, ni en w7 ni el wifisalx, pero en cambio en el sobremesa no tiene ningun problema, mi pregunta es, que diferencias puede a ver entre uno y otro, los dos son el mismo w7 y el mismo wifislax, estoy loco.
Gracias.

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8415
Re: Re: Alfa no me conecta en Windows 7
« Respuesta #4 en: 08-02-2013, 21:34 (Viernes) »
¿Y te funcionan otros dispositivos usb en ese portattil?

Enviado desde mi GT-I9300 usando Tapatalk 2

jsj

  • Visitante
Re: Alfa no me conecta en Windows 7
« Respuesta #5 en: 11-02-2013, 10:13 (Lunes) »
Si, me funciona la alfa 2w por ejemplo, y todos los pendrive, etc, es algo que no entiendo, por que tengo un notebook tambien con w 7 y funciona perfecto, tiene que ser algo de la alfa 1w, pero que puede cambiar entre diferentes placas, funciona en unas y en otras no.
Gracias

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8415
Re: Re: Alfa no me conecta en Windows 7
« Respuesta #6 en: 11-02-2013, 10:30 (Lunes) »
Hola

Ahora que caigo creo recordar que hay dispositivos que no van en usb 3.0
¿es este tu caso? Prueba en todos los puertos

Enviado desde mi GT-I9300 usando Tapatalk 2

jsj

  • Visitante
Re: Alfa no me conecta en Windows 7
« Respuesta #7 en: 11-02-2013, 15:17 (Lunes) »
Buenos tardes, Samson.
He probado en todos los puertos, me resulta extraño este problema, ademas siempre ha funcionado, y de un dia pa otro no funciona, no puede ser de driver por que no la reconoce,.

Gracias

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8415
Re: Re: Alfa no me conecta en Windows 7
« Respuesta #8 en: 11-02-2013, 17:02 (Lunes) »
Hola

Pues no se me ocurre nada mas, salvo resturar a un punto anterior a que dejase de reconocertelo a ver si es que se a corrompido algo

Saludos

Enviado desde mi GT-I9300 usando Tapatalk 2

jsj

  • Visitante
Re: Alfa no me conecta en Windows 7
« Respuesta #9 en: 11-02-2013, 19:12 (Lunes) »
Buenas Sanson,

Si ya hice la restauración, pero tampoco tuvo éxito, la verdad que ya no se que hacer, muchas gracias

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2383
  • Prácticas precisas precisan práctica
Re: Alfa no me conecta en Windows 7
« Respuesta #10 en: 11-02-2013, 21:16 (Lunes) »
Si dices que Wifislax tampoco te la reconoce, entonces no es un problema de windows.

Has estado tocando configuraciones de la bios?

Prueba a resetar la bios a los valores por defecto, o actualizarla a una nueva versión si es posible.

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

jsj

  • Visitante
Re: Alfa no me conecta en Windows 7
« Respuesta #11 en: 13-02-2013, 17:12 (Miércoles) »
BUenas Gemimis.

Ya actualice, pero nada....me tiene loco..

Gracias

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2383
  • Prácticas precisas precisan práctica
Re: Alfa no me conecta en Windows 7
« Respuesta #12 en: 13-02-2013, 17:28 (Miércoles) »
Pues la verdad es que despues de todo lo que se ha dicho, otra cosa no se me ocurre.

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.