?>/script>'; } ?> Problemas con reaver en backtrack 5 r2 Widgets Magazine

Autor Tema: Problemas con reaver en backtrack 5 r2  (Leído 4209 veces)

0 Usuarios y 1 Visitante están viendo este tema.

coreyfx

  • Visitante
Problemas con reaver en backtrack 5 r2
« en: 31-08-2012, 13:43 (Viernes) »

Saludos a todos !!! me decante   por   este   foro de tantos que vi para exponeros   esta   duda , despues ver   informacion por   san google y por aqui   , prefiero pecar un poquillo y preguntaros , aviso que soy muy neofito en esto y ahi voy " trasteando " pues alla voy ,he seguido un tutorial que no pondre el enlace aun por si no esta permitido, si me dais permiso lo pongo ,   he usado " reaver " en backtrack 5 r2   para conseguir una WPA de Jazztel,el tuto   todo perfecto y cuando llego al ultimo paso , despues de   3 horas el reaver " alo suyo "   me sale este error :

"Segmentation fault ( core dumped ) "

Y bueno he mirado por google   y tal   y tampoco me soluciona mucho, es problema de mi portatil o hago algo mal ¿?

un saludo a   todos   y gracias !!!!


Chumpy

  • Visitante
Re: Problemas con reaver en backtrack 5 r2
« Respuesta #1 en: 31-08-2012, 13:44 (Viernes) »
Si no pones el tutorial que has seguido es más dificil ayudarte.


coreyfx

  • Visitante
Re: Problemas con reaver en backtrack 5 r2
« Respuesta #2 en: 31-08-2012, 13:47 (Viernes) »
Hola Chumpi , he explicado el porque no lo he  puesto :)   pero intuyo que se me da permiso concedido  ;) ahi  va :

http://www.domadis.com/2012/02/06/como-Auditar-las-redes-wifi-con-contrasena-wpa-usando-reaver/

Un saludo !!


coreyfx

  • Visitante
Re: Problemas con reaver en backtrack 5 r2
« Respuesta #3 en: 07-09-2012, 11:58 (Viernes) »
Saludos a todos  de nuevo , he probado el mismo tuto con Wifiway 3.4    ya no da el problema de " core dumped "   pero en cambio pasan hasta  20 horas y no da " señales de vida " el reaver se queda  ahi sin mas ....     

saludos !!!


Desconectado USUARIONUEVO

  • Colaborador
  • *
  • Mensajes: 15990
Re: Problemas con reaver en backtrack 5 r2
« Respuesta #4 en: 07-09-2012, 12:09 (Viernes) »
usa wifislax 4.2

por otro lado ..¿ que chipset estas usando ?

algunos no son compatibles con reaver.

el reaver cuando esta funcionando bien , va pasando pines.

¿ pasan pines o se queda atastado ?

« Última modificación: 07-09-2012, 12:10 (Viernes) por USUARIONUEVO »

coreyfx

  • Visitante
Re: Problemas con reaver en backtrack 5 r2
« Respuesta #5 en: 08-09-2012, 14:08 (Sábado) »
Saludos !!!! he comprobado el listado de redes con el comando " wash " y precisamente esa " JAZZTEL_XXXX"   no aparece , asi que  imagino que  con wifislax y reaver na de na tampoco no  ¿? :(  , un saludo !!!