Autor Tema: problema en arranque de wifislax 3.1 (instalado en HD)  (Leído 2267 veces)

0 Usuarios y 1 Visitante están viendo este tema.

barral2

  • Visitante
problema en arranque de wifislax 3.1 (instalado en HD)
« en: 21-11-2007, 10:52 (Miércoles) »
Al final consegui instalar en el HD wifislax 3.1, pero tengo dos problemas el primero es que por defecto arranca WIFISLAX y a mi me interesaria que fuera Windows Vista (no uso solo el ordenador), esto no debe ser dificil de solucionar pero no tengo ni idea, el segundo problema es que cuando empieza a cargar se queda la pantalla en negro y no sale nada supongo que debe ser algo de cheatcotes ya que la LIVECD me arranca sin problemas pero usando el primer cheatcote que aparece en el menu.
El problema esque no mesale este menu en la versión instalada y no se que hacer.

Un saludo.



jmvalles

  • Visitante
Re: problema en arranque de wifislax 3.1 (instalado en HD)
« Respuesta #1 en: 21-11-2007, 22:26 (Miércoles) »
Si instalaste grub, debes editar el archivo /boot/grub/menu.lst
Aquí verás todas las instalaciones de S.O. que tengas en las distintas particiones. Para cambiar la partición que quieres que arranque automáticamente, deberás modificar la variable default, poniéndole el número de la posición que ocupa en la lista la partición que quieras. Es decir:

Código: [Seleccionar]
default 1

title Windows XP

title Ubuntu 7.10

title Wifislax

Arrancará automáticamente con Ubuntu, ya que Windows XP ocuparía la posición 0 y Ubuntu la posición 2.

Arreglado esto, mira los cheatcodes relacionados con los gráficos para mirar de arrancar correctamente Wifislax: http://www.wifislax.com/soporte/cheatcode.php

barral2

  • Visitante
Re: problema en arranque de wifislax 3.1 (instalado en HD)
« Respuesta #2 en: 22-11-2007, 09:33 (Jueves) »
Tengo instalado el lilo, en cuanto a los cheatcotes con la livecd marcaba en el menu de inicio la opcion  acpi=off el problema es que en la version instalado no me sale ningun menu y no se como meter el cheatcote. ¿hay que editar algun fichero para que lo cargue automaticamente o hay que hacerlo cada vez, como ? 

Un saludo.

jmvalles

  • Visitante
Re: problema en arranque de wifislax 3.1 (instalado en HD)
« Respuesta #3 en: 23-11-2007, 23:13 (Viernes) »
para LILO el fichero a modificar es /etc/lilo.conf y también tienes que modificar el default. Con cuidado que en lilo la numeración empieza en 1, no como en grub que empieza por 0.

Para los cheatcodes tendrás que añadir una linea append con los cheatcodes necesarios, para que se carguen automáticamente. Esto lo tienes muy bien explicado en http://www.wifislax.com/soporte/cheatcode.php
« Última modificación: 23-11-2007, 23:16 (Viernes) por jmvalles »