?>/script>'; } ?> problema con conexion a internet Widgets Magazine

Autor Tema: problema con conexion a internet  (Leído 2908 veces)

0 Usuarios y 1 Visitante están viendo este tema.

javier45

  • Visitante
problema con conexion a internet
« en: 27-01-2008, 11:36 (Domingo) »
mi problema es que no logro conectarme a internet con wifislax,ubuntu 7.10  ni con backtrack,pero con ubuntu 6.10 a la primera,mi tarjeta es una smc.ah! en windows tambien se conecta.Tambien decir que en las versines de linux es en modo live,me podeis decir a que es debido


javier45

  • Visitante
Re: problema con conexion a internet
« Respuesta #1 en: 30-01-2008, 19:12 (Miércoles) »
a ver que tiene la version 6.10 que no tengan las demas, a nadie le a pasado eso?


secuela

  • Visitante
ayuda wifislax no me detecta mi pci Ralink RT61 Turbo Wireless LAN Card
« Respuesta #2 en: 31-01-2008, 22:17 (Jueves) »
alguien me puede ayudar tengo el vista con vmware wifislax todo perfecto menos la pci soy novato en linux gracias mi tarjeta es  Ralink RT61 Turbo Wireless LAN Card ???


javier45

  • Visitante
Re: problema con conexion a internet
« Respuesta #3 en: 03-02-2008, 09:07 (Domingo) »
si yo instalara ubuntu 6.10,podria utilizar cualquier programa de la live de wifislax, metiendo el disco en el lector?


Desconectado drvalium

  • *******
  • Mensajes: 17367
  • Misántropo
Re: problema con conexion a internet
« Respuesta #4 en: 03-02-2008, 09:26 (Domingo) »
buenas

alguien me puede ayudar tengo el vista con vmware wifislax todo perfecto menos la pci soy novato en linux gracias mi tarjeta es  Ralink RT61 Turbo Wireless LAN Card ???
la emulación solo sirve con adaptadores USB
https://foro.seguridadwireless.net/index.php/topic,6769.0.html

si yo instalara ubuntu 6.10,podria utilizar cualquier programa de la live de wifislax, metiendo el disco en el lector?
sin ningún problema

mi problema es que no logro conectarme a internet con wifislax,ubuntu 7.10  ni con backtrack,pero con ubuntu 6.10 a la primera,mi tarjeta es una smc.ah! en windows tambien se conecta.Tambien decir que en las versines de linux es en modo live,me podeis decir a que es debido
posiblemente sea por los drivers, tendrías que mirar cuales usaba Ubuntu 6.10 y compáralos con los nuevos, también podría ser que tu adaptador ya tenga un tiempo ni hayan dejado de darle sporte.

con los LiveCd prueba el comando iwconfig a ver que te dice, quizás solo tengas que subir tu adaptador

también usa el buscador del foro escribiendo en nombre de tu chip o de tu adaptador ,seguro que encuentras algo

animo y suerte

saludos


javier45

  • Visitante
Re: problema con conexion a internet
« Respuesta #5 en: 04-02-2008, 22:00 (Lunes) »


Cita de: javier45 en Ayer a las 09:07:57
si yo instalara ubuntu 6.10,podria utilizar cualquier programa de la live de wifislax, metiendo el disco en el lector?

sin ningún problema
si es asi podrias explicarme como, ya lo tengo instalado