Autor Tema: edimax rt-73  (Leído 2502 veces)

0 Usuarios y 1 Visitante están viendo este tema.

xaume19

  • Visitante
edimax rt-73
« en: 31-12-2007, 11:40 (Lunes) »
buenas mira que he instalado los drivers con esto comandos ....


ifconfig rausb0 down

rmmod rt73

wget http://homepages.tu-darmstadt.de/~p_larbig/wlan/rt73-k2wrlz-2.0.1.tar.bz2

tar -xjf rt73-k2wrlz-2.0.1.tar.bz2

cd rt73-k2wrlz-2.0.1/Module

make && make install

modprobe rt73


pero cuando acabo hago un iwconfig y me devuelve esto ...........


jaume@jaume-laptop:~$ iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

sit0      no wireless extensions.

wmaster0  IEEE 802.11g  Frequency:2.412 GHz
          RTS thr:off   Fragment thr=2346 B   
         
wlan0     IEEE 802.11g  ESSID:""
          Mode:Managed  Frequency:2.412 GHz  Access Point: Not-Associated   
          RTS thr:off   Fragment thr=2346 B   
         
jaume@jaume-laptop:~$


solo deciros que uso ubuntu

saludos!!



regiregi22

  • Visitante
Re: edimax rt-73
« Respuesta #1 en: 11-01-2008, 17:56 (Viernes) »
y cual es la pregunta?

gymcielo

  • Visitante
Re: edimax rt-73
« Respuesta #2 en: 28-02-2008, 22:48 (Jueves) »
Me auno a esa pregunta, se deduce, que no instala la tarjeta en ubuntu ,al menos en mi caso en el 7.10, es decir ni conecta ni reconoce redes, si bien parece que ubuntu reconoce la interface como wlan0 , pues parece no funcionar y si se instala los drivers , por ejm los que recomienda Hwang, no termina de instalar o muestra error como los mostrado lineas arriba por el colega.
En conclusion, cual es la manera correcta de instalar el edimaz rt-73 en ubuntu 7.10