Autor Tema: Driver Broadcom  (Leído 5617 veces)

0 Usuarios y 1 Visitante están viendo este tema.

esse

  • Visitante
Driver Broadcom
« en: 11-09-2007, 00:02 (Martes) »
Quisiera saber de donde puedo bajar el driver utilizado en wifislax, ya que quisiera poder instalarlo en ubuntu o alguna otra distribucion... la verdad estoy muy comodo con wifislax, pero cuando quiero instalar algun programa mas es un lio con slax :S por eso me interesa ubuntu...


gracias :DD



Desconectado Hwagm

  • Administrador
  • *
  • Mensajes: 18279
Re: Driver Broadcom
« Respuesta #1 en: 11-09-2007, 00:22 (Martes) »
Digamos que es dificil de que el driver que quieres portar a Ubuntu sacado de wifislax sea compatible.

Ya que prefieres mas Ubuntu, lo cual lo veo perfecto, te enseño como instalar lso drivers en Ubuntu

Desconectado Hwagm

  • Administrador
  • *
  • Mensajes: 18279
Re: Driver Broadcom
« Respuesta #2 en: 11-09-2007, 00:24 (Martes) »
Instalación drivers para la nueva suite ng

https://hwagm.elhacker.net/drivers-ng/driver-ng.htm

pincha en el punto numero 13 y luego en el boton de "Codigo instalacion"

Te saldra esta informacion:

rmmod bcm43xxx

wget http://patches.aircrack-ng.org/bcm43xx-injection-linux-2.6.20.patch

patch -p1 < bcm43xx-injection-linux-2.6.20.patch

o bien:

patch -p1 -i bcm43xx-injection-linux-2.6.20.patch

la ruta correcta para el parche debe ser: /usr/src/linux/drivers/net/wireless/bcm43xx

 

cd /usr/src/linux/drivers/net/wireless/bcm43xx

make -C /lib/modules/`uname -r`/build/ M=`pwd` modules

make -C /lib/modules/`uname -r`/build/ M=`pwd` modules_install

depmod -a

modprobe bcm43xx

Aunque lo mejor es reiniciar el equipo, siempre que no estemos en modo livecd.


Los drivers de broadcom ya estan integrados en los kerneles actuales, asiq ue supongo con apt no sera problemas en bajar las fuentes si es que estas no estuvieran.

esse

  • Visitante
Re: Driver Broadcom
« Respuesta #3 en: 13-09-2007, 01:24 (Jueves) »
Gracias, a la perfeccion , ahora sino fuera mucha molestia donde puedo bajar el aircrack para broadcom:S tengo el 0.9.1 pero me da errores al hacer el make:S