Autor Tema: Problemas cifrado WPA - Windows Vista  (Leído 4757 veces)

0 Usuarios y 1 Visitante están viendo este tema.

pedrin_87

  • Visitante
Problemas cifrado WPA - Windows Vista
« en: 18-05-2008, 18:36 (Domingo) »
Hola a todos/as:

Dispongo del "Windows Vista Ultimate".
El problema que me ocurre es que, si en mi router habilito el cifrado WPA es imposible conectarse a mi red "Wifi".
Pero si habilito "WEP" o "WPA2" me conecto si ningun problema.
Por favor, ¿alguien sabe a que puede ser debido este problema?.


Nota: Con el Windows XP no tengo ningun tipo de problema, con este tipo de encriptacion.

Un saludo y muchas gracias.
 
 :D



berni69

  • Visitante
Re: Problemas cifrado WPA - Windows Vista
« Respuesta #1 en: 18-05-2008, 18:53 (Domingo) »
hay configuraciones de routers incompatibles con vista, esto me paso con un conceptronic, le tube que actualizar el firm, prueba tu a hacerlo, tal vez eso corrija tu problema

maseda_xx

  • Visitante
Re: Problemas cifrado WPA - Windows Vista
« Respuesta #2 en: 18-05-2008, 18:54 (Domingo) »
Creo que el problema es que en Windows Vista no viene deshabilitado el Broadcast DHCP, al contrario que en el XP.

Prueba esto:

http://support.microsoft.com/kb/928233

Saludos!

pedrin_87

  • Visitante
Re: Problemas cifrado WPA - Windows Vista
« Respuesta #3 en: 18-05-2008, 19:28 (Domingo) »
Buenas:

Mi router es un "SMCWBR14T-G".
No hay una actualizacion disponible para él.
Tambien he probado a modificar el registo de windows, pero sigue sin funcionar con "WPA".

Los modos de WPA que dispone son:

- TKIP+AES (WPA/WPA2): Es un modo compartido de encriptacion que tiene el router.
- AES (WPA2 Only): Es solamente WPA2.

Nota:
- Con el modo "AES (WPA2 Only)" no tengo ningun tipo de problema.
- Si habilito el modo "WPA2" no podria conectarme con algunos equipos, ya que ese tipo de encriptacion no lo soportan.
- Mi PDA soporta hasta "WPA", pero tampoco llega a conectarse con ese modo.

En resumen:

Yo creo que sera un problema de compatibilidad con el router.
Si no me queda otro remedio, tendre que utilizar WEP a 128 bits.

¿Que opinais vosotros/as?.


Un saludo y muchas gracias.  ;)
« Última modificación: 18-05-2008, 19:44 (Domingo) por pedrin_87 »