Autor Tema: Inyectar con 4965  (Leído 207058 veces)

0 Usuarios y 3 Visitantes están viendo este tema.

Gorka41

  • Visitante
Re: Inyectar con 4965
« Respuesta #280 en: 20-09-2009, 18:33 (Domingo) »
EL porque de tu problema , lo tienes comentado por mi 2 mensajes mas arriba.



FUKER

  • Visitante
Re: Inyectar con 4965
« Respuesta #281 en: 21-09-2009, 00:07 (Lunes) »
EL porque de tu problema , lo tienes comentado por mi 2 mensajes mas arriba.

Pero no entiendo. El nivel de potencia es bueno, y ya he recibido ARP´s por lo que puedo reinyectar. Lo que no entiendo es, aun reinyectando, que no tenga un  flujo continuo de datas....

Gorka41

  • Visitante
Re: Inyectar con 4965
« Respuesta #282 en: 23-09-2009, 21:28 (Miércoles) »
Tienes continuas desconexiones en la asociacion, ¿a que distancia estas de tu router?

Elgo2004

  • Visitante
Re: Inyectar con 4965
« Respuesta #283 en: 24-09-2009, 11:23 (Jueves) »
Hola hola!! Perdonad que me meta por aquí en la discusión, pero he leído todo el post y no encuentro solución a mi problema.
Veréis, quiero auditar mi propia red wifi de nombre JAZZTEL_6E con un aspire 4935G, y estoy utilizando los tutos que estáis metiendo en este post. Hago lo del wpa_supplicant, asocia bien, y hago el airodump-ng, suben los data poco a poco, pero suficiente para que funcione el diccionario de claves; el problema es que en airodump-ng, JAZZTEL_6E ahora aparece como OPN, y lógicamente aircrack-ng no tira ni cara al aire porque me dice que aparentemente la red no está encripitada. Si hago un reset de la live y le doy al airodump antes del wpa_supplicant, aparece como WEP, pero al wpa_supplicant no le da la gana de funcionar...

Alguna inspiración? Gracias por adelantado!!

FUKER

  • Visitante
Re: Inyectar con 4965
« Respuesta #284 en: 27-09-2009, 00:29 (Domingo) »
Tienes continuas desconexiones en la asociacion, ¿a que distancia estas de tu router?

Que yo sepa no tengo desconexiones en la desconexión. La distancia al router es de unos 10-15 metros.

Saludos!

Gorka41

  • Visitante
Re: Inyectar con 4965
« Respuesta #285 en: 27-09-2009, 01:02 (Domingo) »
Intentalo mas cerca (5 metros estaria bien). Te digo que tienes varias desconexiones porque en la ventana de wpa_supplicant, si te fijas confirma en varias veces la asociacion. Si la has forzado tu , me cayo y no es el problema.
Si vuelve a confirmar la asociacion de forma automatica es porque previamente se ha desasociado.

Puede ser que el motivo no sea la distancia o haber paredes por medio; la causa venga del router. Hay routers que los fabricantes han desarrollado software mas dificil de vulnerar.

No siempre se puede dar una solucion. La practica , cambiando pequeñas cosas es lo mejor.

Un saludo

futurdj

  • Visitante
Re: Inyectar con 4965
« Respuesta #286 en: 02-10-2009, 14:44 (Viernes) »
en la [Guía Completa Aircrack-ng]~ por que siempre utiliza como interface eth1 i no la va variando como nosotros de wlan0 a mon0???? no lo acabo de entender.

Lander18

  • Visitante
Re: Inyectar con 4965
« Respuesta #287 en: 03-10-2009, 03:33 (Sábado) »
en la [Guía Completa Aircrack-ng]~ por que siempre utiliza como interface eth1 i no la va variando como nosotros de wlan0 a mon0???? no lo acabo de entender.

Para empezar la interface eth1 es para conaxión por el cable ethernet, asi que no se que e refieres, igual tienes que replantear la pregunta.

Por otro lado creo que ya está bastante explicado en el foro, que al poner la interface wlan0 (que es la de la tarjeta inalámbrica para uso normal) en modo motitor, lo que hace es algo así como crear una interface virtual llamada mon0 lista para monitorear, la cual deberemos eliminar para volver a usar wlan0 con conexión normal.

futurdj

  • Visitante
Re: Inyectar con 4965
« Respuesta #288 en: 03-10-2009, 21:28 (Sábado) »
Vale puede ser lo que tu dices pero, ahora estoy con otra tarjeta wifi i en iwconfig la wifi me sale como eth1. osea.... sigo =

Gorka41

  • Visitante
Re: Inyectar con 4965
« Respuesta #289 en: 03-10-2009, 21:44 (Sábado) »
Para preguntas concretas sobre otra tarjeta , abre otro post con mas datos para que podamos ayudarte.

No somos adivinos.

futurdj

  • Visitante
Re: Inyectar con 4965
« Respuesta #290 en: 03-10-2009, 22:41 (Sábado) »
culpa del leader 18. que me ha respondido a la pregunta que hice ayer.

anderete

  • Visitante
Re: Inyectar con 4965
« Respuesta #291 en: 06-10-2009, 18:31 (Martes) »
Tengo un sony vaio con la 4965 + wifiway 1.0. El problema es que al ponerla en monitor, me sale chipset unknown. Ni que decir tiene, que he seguido tosdos los pasos y no consigo inyectar. ¿Tiene que ver con el chipset?¿alguna sugerencia?
Gracias

futurdj

  • Visitante
Re: Inyectar con 4965
« Respuesta #292 en: 07-10-2009, 13:16 (Miércoles) »
ami tambien me salia el "unknown" y he conseguido inyectar varuas veces. En WEP se supone que inyectas no?

pertiga

  • Visitante
Re: Inyectar con 4965
« Respuesta #293 en: 08-10-2009, 09:14 (Jueves) »
7.- aireplay-ng -3 -b mac ap -h 00:11:22:33:44:55 mon0

hola en este punto me quedo atrancado, el mac ap se supone que sale donde pone station, y ami ahi me sale 00:11:22:33:44:55, por tanto no me vale.
por tanto pongo el bssid y despues de mucho rato pues sube muy despacion parece que inyecta, pero vamos despues de media hora pone que solo tengo 11ivs y que necesito 5000 para sacar la key.
que hago mal???

sinplague

  • Visitante
Re: Inyectar con 4965
« Respuesta #294 en: 12-10-2009, 12:34 (Lunes) »
necesito ayuda.

lo hago todo igual y me funciona, entonces empiezo a inyectar y me suben los ACKs al rato y no los ARP , no entiendo el motivo ...

0 packages enviados ...

por qué puede pasar?
lo que me parece raro es que al hacer el airmon-ng start wlan0 me aparece Driver iwlagn pero Chipset  UNKNOWN, puede ser? Es la versión 1.0 final de Wifiway...
« Última modificación: 12-10-2009, 12:52 (Lunes) por sinplague »

Gorka41

  • Visitante
Re: Inyectar con 4965
« Respuesta #295 en: 12-10-2009, 13:24 (Lunes) »
Muchos de los problemas que se plantean son por las condiciones particulares que hay cuando haceis los ataques. Distancia al router , tipo de router , seguridades adicionales como MAC coincidentes con las grabadas en el router, clientes conectados en ese instante, ...

Para tener exito en los ataques hay que plantearlos bien dependiendo de las condiciones.

El ataque planteado en la primera pagina es para una situacion con cliente conectado y sin seguridad por MAC.

Para inyectar primero tienes que conseguir recibir un ACK y sin clientes conectados pueden pasar  horas , dias o nunca. En este caso hay que plantear ataques combinados y probar (para esto hay mucha informacion en el foro y es independiente de la tarjeta utilizada )

Si hay seguridad por MAC tienes que conectarte con una MAC aceptada por tu router; si no no consigues asociar.

...

Saludos
[/quote                              Cita de pagina 7 en este post

No das datos de la situacion del ataque a tu router , por lo que no podemos ayudarte sinplague

Seguramente necesitas leer mas por el foro , para entender mejor lo que estas haciendo

Post Merge: 12-10-2009, 13:38 (Lunes)
Citar
lo que me parece raro es que al hacer el airmon-ng start wlan0 me aparece Driver iwlagn pero Chipset  UNKNOWN, puede ser? Es la versión 1.0 final de Wifiway...

Eso no tiene importancia ,funciona asi. Pero no has definido el canal de emision del router a auditar:

airmon-ng start wlan0 "canal_red_a_auditar"        por ej.: airmon-ng start wlan0 6

Un saludo
« Última modificación: 12-10-2009, 13:38 (Lunes) por Gorka41 »

lobe

  • Visitante
Re: Inyectar con 4965
« Respuesta #296 en: 17-10-2009, 17:59 (Sábado) »
Buenas,

Siguiendo los pasos que indica cantinflas en su post he conseguido inyectar sin problemas. Solo lo he probado una vez así que on os puedo dar demasiados detalles pero en 10 minutos conseguí la contraseña.

Un Saludo!

jezu00

  • Visitante
Re: Inyectar con 4965
« Respuesta #297 en: 07-12-2009, 20:35 (Lunes) »
Como va el tema con wpa  se ha avanzado en la captura de handshakes ???

https://foro.seguridadwireless.net/live-cd-wifiway-1-0-renovation-kde/wpa-con-4965/

CocoLeo3680

  • Visitante
Re: Inyectar con 4965
« Respuesta #298 en: 31-12-2009, 04:10 (Jueves) »
Buenas a todos:


Sólo llevo dos días con esto y de momento me voy dando de cabezados. Os cuento a ver qué es lo que me ocurre.

Estoy usando una live desde USB que leo con VMware. He instalado wifiway 1.0 siguiendo los pasos de uno de los manuales del foro. Una vez instalado empiezo con los pasos que comentais, pero la primera en la frente. Al poner ifconfig wlan0 down me responde:

Código: [Seleccionar]
wlan0: unknown interface: No such service"
Con iwconfig me responde:

Código: [Seleccionar]
lo         no wireless extensions
eth1      no wireless extensions


¿Alguna sugerencia?


Gracias, un saludo.

desder

  • Visitante
Re: Inyectar con 4965
« Respuesta #299 en: 08-01-2010, 11:53 (Viernes) »
Hola perdona pero es que he seguido todos los pasos y nada, que no inyecta, me aparece lo siguiente:

Read XXXX packets (got 0 ARP requests and 0  ACKs), sent 0 packets...

Querría preguntarte si necesito algún driver especial o un parche o algo en concreto para conseguirlo, tengo ubuntu 9.10 2.31.17.

Gracias.

Modificado:

siento haber escrito este absurdo mensje, lo unico que se tiene que hacer es esperar, ami me tardo casi 11 minutos, pero llego a inyectar a 621 pps.

Gracias y perdon por las molestias
« Última modificación: 11-01-2010, 09:46 (Lunes) por desder »