Autor Tema: Duda sobre adaptador 1000 mW - RTL8187L  (Leído 4372 veces)

0 Usuarios y 1 Visitante están viendo este tema.

manu23

  • Visitante
Duda sobre adaptador 1000 mW - RTL8187L
« en: 12-10-2009, 23:19 (Lunes) »
Muy buenas a todos, antes que nada agradecer el curro del foro/web, ya que ayudan y proporcionan conocimientos totalmente desconocidos para muchas personas, como es mi caso. Paso a comentar un pequeño detalle que estoy seguro que para alguno de vostros será fácil.
Hace una semana compré via ebay un adaptador 1000 mW y tengo una antena planar de 14 dBi. Dicho equipo pensaba que iba a ser como la pareja cristiano-kaka, pero la verdad que me he quedado un poco desilusionado, ya que tengo otro adaptador pero de 100 mW y me va peor, pero no noto tanta diferencia. Lo que me ocurre es que casi todas las señales que pillo están a tope de señal, pero cuando me quiero conectar (siempre a las que no tienen password) se lleva intentándolo mucho tiempo y finalmente no conecta en muchas de ellas.
También decir que yo tengo internet y como he leido bastante sobre mi adaptador de 1000 mW, quería ver la facilidad de usar el wifiway y todo eso.
El problema que tengo es el de que no me conecta en varias redes libres (sin pw) y el otro es que cuando pongo en console iwconfig, el Tx-power que me aparece es de 3 dBm, cuando con el de 100 mW me aparecía 8 dBm. El tema es que con los drivers he intentado poner a tope la potencia del adaptador y en principio (via windows) se quedaba seleccionado como a tope de potencia, pero cada vez que entro en el wifiway y pongo iwconfig, veo que tiene 3 dBm de potencia. Por lo que he leido tiene que tener 35 dBm, que al parecer es lo máximo, pero es que con el valor que me da me hace dudar y bastante.
He intentado cambiar dicho valor de potencia en la console del lynux cuando arranco con wifiway y no he podido, me daba error al meter el comando típico.
Os agradecería mucho que me dijeran cómo podría configurar mi dispositivo, ya que en principio me da que pensar que esté estropeado, pero cierto es que detecta mejor las señales wifi que con el de 100 mW, entonces me tiene un poco desconcertado.
Muchas gracias por vuestra lectura y thx de antemano.


« Última modificación: 12-10-2009, 23:22 (Lunes) por manu23 »

fluid

  • Visitante
Re: Duda sobre adaptador 1000 mW - RTL8187L
« Respuesta #1 en: 16-10-2009, 10:39 (Viernes) »
Prueba con:

iwpriv <adaptador> highpower 1

iwconfig <adaptador> txpower 35

FluiD


cesarmvm

  • Visitante
Re: Duda sobre adaptador 1000 mW - RTL8187L
« Respuesta #2 en: 09-02-2010, 03:38 (Martes) »
muchas redes inalambricas cuando la escaneas sale  open osea sin  clave sin encriptacion, eso no significa que puedas entrar facilmente, algunas tiene autentificacion del servidor pueden tener mikrotik pf sense brazilfw o cualquier otro  servidor en la cual no usan clave porque la manera mas eficas de  blokear alos intrusos es asigandole a cada cliente una contraseña y un login y  en el servidor  registran la mac y el ip  del cliente amarran  esos 4 datos y por eso ya no usan clave, pareciera red abierta pero no lo es, si te   conectas con dhcp activado en tu  usb el servidor automaticamente te asigana ra un ip pero  cuando abras el explorer te saldra  el portal cautivo es decir la pagian de publicidad donde deveras poner tu login y contraseña y tanbien sale el telefono del que vende el servicio para que lo llames jeje, oajal sea eso porque  1watt de potencia es bastante yo con 200mw logro conectar mui lejos

//FINAL Y MÁS DOS RESPUESTAS