Autor Tema: WifiwAY 3.4 y mi problema para que detecte tarjeta 4313GN 802.11b/g/n  (Leído 9214 veces)

0 Usuarios y 1 Visitante están viendo este tema.

rockstar

  • Visitante
Buenos dias chavales!
Soy nuevo en este foro y desde aqui hago llamamiento para solucionar uno de los inconvenientes que más veces me ha hecho reiniciar el portatil sin solución exitosa.

Tengo el wifiway 3.4 y no soy capaz de hacerle detectar mi tarjeta de red, una broadcom 4313GN 802.11b/g/n.

A ver si entre todos o por la aparición de un iluminado en esta materia sois capaces de hacerme feliz!

Sin más, os agradezco enormente vuestra atención.

Mis respetos.
Un cordial saludo



Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8392
Re: Re: WifiwAY 3.4 y mi problema para que detecte tarjeta 4313GN 802.11b/g/n
« Respuesta #1 en: 29-04-2012, 12:50 (Domingo) »
Hola

Prueba con wifislax beta 3  que soluciona el problema de las broadcom.

Saludos

si sale este mensaje, es que estoy en el movil

rockstar

  • Visitante
Re: WifiwAY 3.4 y mi problema para que detecte tarjeta 4313GN 802.11b/g/n
« Respuesta #2 en: 29-04-2012, 13:05 (Domingo) »
Muachas gracias.

Voy a utilizar el wifislax 4.1 beta 3.

Esa es la que me indicas no?

Muchas gracias tio.

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8392
Re: WifiwAY 3.4 y mi problema para que detecte tarjeta 4313GN 802.11b/g/n
« Respuesta #3 en: 29-04-2012, 13:24 (Domingo) »
Hola

Si, esa es.

Leete el hilo entero para que veas como va,  en la cabecera del foro hay un titular que pone broadcon inyectando en wifislax.

Mirarelo.

Saludos

rockstar

  • Visitante
Re: WifiwAY 3.4 y mi problema para que detecte tarjeta 4313GN 802.11b/g/n
« Respuesta #4 en: 29-04-2012, 19:09 (Domingo) »
Sanson, te doy las gracias. Va como la seda el programa y por primera vez no he tenido ningun inconveniente con la tarjeta.

Peeeeeeeero,

Pasa algo raro, solo me detecta una red de todas las que podria detectar. No detecta la mia para empezar entonces me resulta muy extraño. Porque en versiones anteriores, wifislax 3.1 y con otra tarjeta red nunca he tenido problemas y la cantidad de redes que hay es inmensa.

A que se debe que no detecte las demas y solo una?

Conectado USUARIONUEVO

  • Colaborador
  • *
  • Mensajes: 14848
Re: WifiwAY 3.4 y mi problema para que detecte tarjeta 4313GN 802.11b/g/n
« Respuesta #5 en: 29-04-2012, 20:51 (Domingo) »
Sanson, te doy las gracias. Va como la seda el programa y por primera vez no he tenido ningun inconveniente con la tarjeta.

Peeeeeeeero,

Pasa algo raro, solo me detecta una red de todas las que podria detectar. No detecta la mia para empezar entonces me resulta muy extraño. Porque en versiones anteriores, wifislax 3.1 y con otra tarjeta red nunca he tenido problemas y la cantidad de redes que hay es inmensa.

A que se debe que no detecte las demas y solo una?

no utilices wicd , mientras usas la tarjeta para auditar.

si estas conectado , la tarjeta solo vera el canal al que estas , ..y no todos los demas.


a veces no os dais cuenta ,pero con los pocos datos que dais...se hace muy diicil ayudar.


¿ como procedes ? ...es decir que haces..

usas airmon-ng ?
tiras de airoscript ??

usas alguno de esos supertutos de la internes??

rockstar

  • Visitante
Re: WifiwAY 3.4 y mi problema para que detecte tarjeta 4313GN 802.11b/g/n
« Respuesta #6 en: 29-04-2012, 21:07 (Domingo) »
Disculpa pues.

Te comento, utilizo la manera mas simple una vez inicio wifislax.

Lo pongo en Modo monitor

y ya empleo  aeroscript (nuevo)  o feedingbottle.

Ambos en el escaneo encuentran una red, solo una(y no es la mia). Tiene muy buena señaln de las que más a la hora de buscar redes disponibles desde windows.

No me he planteado realizarlo de manera manual, escribiendo los comandos a ver que pasa. Para mi que será lo mismo.

Un saludo amigo!

Conectado USUARIONUEVO

  • Colaborador
  • *
  • Mensajes: 14848
Re: WifiwAY 3.4 y mi problema para que detecte tarjeta 4313GN 802.11b/g/n
« Respuesta #7 en: 29-04-2012, 22:32 (Domingo) »
mira acabamos antes asi.........


prueba feedenbottle , o como se llame la gui , esta en wireless.

en channels dejalo en all...

si alli va bien ,es que algo haces mal en airoscript.

warcry

  • Visitante
Re: WifiwAY 3.4 y mi problema para que detecte tarjeta 4313GN 802.11b/g/n
« Respuesta #8 en: 29-04-2012, 22:37 (Domingo) »
no la pongas en modo monitor ya que el feedingbottle ya lo hace,

primero abre una consola y teclea iwconfig

ejemplo:

Código: [Seleccionar]
wifislax ~ # iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

wlan0     IEEE 802.11bgn  ESSID:off/any
          Mode:Managed  Access Point: Not-Associated   Tx-Power=35 dBm
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Encryption key:off
          Power Management:on

mon0      IEEE 802.11bgn  Mode:Monitor  Tx-Power=35 dBm
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Power Management:on

si te sale como a mi el interface mon0 al arrancar sin hacer nada ya vamos mal,

teclea entonces en la consola airmon-ng stop mon0

y a partir de ahí, utiliza el feedingbottle...

rockstar

  • Visitante
Re: WifiwAY 3.4 y mi problema para que detecte tarjeta 4313GN 802.11b/g/n
« Respuesta #9 en: 02-05-2012, 20:54 (Miércoles) »
lo que me comentais está controlado, lo hago así tal cual. Sin embargo sigue igual. Solo me detecta la señal de una red, cuando en windows me detecta muchisimas. Es como si la potencia del wifi bajara al ejecutarse en wifislax de la manera que solo detecta la señal más potente, porque todas las demas pasan a la historia bajo este sistema operativo....

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8392
Re: WifiwAY 3.4 y mi problema para que detecte tarjeta 4313GN 802.11b/g/n
« Respuesta #10 en: 02-05-2012, 21:01 (Miércoles) »
hola

asegúrate que no esta conectada a ninguna red ala hora de auditar, como te comenta usuario nuevo si tienes puesto que se conecte automáticamente, cuando detecte la red, lo hara al arrancar y por eso al auditar solo vería las redes que estén en el canal que estas conectado

saludos

rockstar

  • Visitante
Re: WifiwAY 3.4 y mi problema para que detecte tarjeta 4313GN 802.11b/g/n
« Respuesta #11 en: 02-05-2012, 21:35 (Miércoles) »
ok. pero como me fijo en eso bajo wifislax?

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2377
  • Prácticas precisas precisan práctica
Re: WifiwAY 3.4 y mi problema para que detecte tarjeta 4313GN 802.11b/g/n
« Respuesta #12 en: 04-05-2012, 05:23 (Viernes) »
ok. pero como me fijo en eso bajo wifislax?

Hola, lo utilizas desde live cd/usb o instalado?

Si lo utilizas desde live cd/usb no se te conectará automáticamente a ninguna red ( a no ser que tu le hayas metido un modulo extra con esa configuración) entonces de lo único que te tienes que asegurar es de no conectarte a ninguna red antes de comenzar la auditoría.

En caso de que tengas wifislax instalado en disco duro, abre wicd y clic en "Disconnect All", una vez desconectado de internet, ya puedes utilizar aircrack, feedingbottle o lo que te de la gana.


La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

rockstar

  • Visitante
Re: WifiwAY 3.4 y mi problema para que detecte tarjeta 4313GN 802.11b/g/n
« Respuesta #13 en: 04-05-2012, 16:11 (Viernes) »
es un live usb!

Ya es que no tengo ni idea tio, por que el hecho de estar conenctado a una red que significa? que tengo internet bajo wifislax? pues eso va a ser que no.

Sigo en lo mismo, solo me detecta una red, y eso que busca en todos los canales.

Sigamos luchando por una solucion!

Gracias geminis

Chumpy

  • Visitante
Re: WifiwAY 3.4 y mi problema para que detecte tarjeta 4313GN 802.11b/g/n
« Respuesta #14 en: 04-05-2012, 16:44 (Viernes) »
Inicia Wifislax, abre un terminal, introuce el comando iwconfig, copia el resultado,abre wicd, haz una captura de pantalla, borra los datos que consideres sensibles de la captura y subela a un servidor de imágenes como imagensack.us.

Pon aquí el resultado de iwconfig y la captura de pantalla.