Autor Tema: PROBLEMA para conectar con wifi , solo funcionan dispositivos Apple.  (Leído 2595 veces)

0 Usuarios y 1 Visitante están viendo este tema.

spuni

  • Visitante
Primero de todo, saludar a la gente del foro, segundo pedir perdon por si no he escrito en el lugar adecuado el post, y tercero os describo mi problema y os pongo en materia:

- Vivimos en una residencia donde disponemos de un WIFI (de una empresa externa a la residencia) , que tiene un cifrado WEP del cual nos dan la clave y nos registran un usuario y contraseña para acceder via Hotspot mikrotik .

El problema erradica en que SOLO los dispositivos Apple (Macbooks, iphones, ipads,..etc ) son capaces de conectarse a la red. Es mas son los únicos a los que el monitor de wifi llega a pedir la clave.
En los respectivos  portatiles (Acer,Thosiba , etc) windows 7 o Windows 8 da un error y ni siquiera nos pide la clave.

El "solucionador de windows" nos recomienda reiniciar el modem, pero como la empresa es exterior a la residencia no se pude hacer, y nos ignorar los Emails. Asi que no podemos.

Desesperado, probé bastantes cosas para conseguir conectarme , os lo pongo a continuacion:

- He configurado via "CMD" y via panel de control La conexion a l BSSID del WIFI con la clave WEP ya configuarada . (NO FUNCIONO)

- He configurado IP "fija" en mi portatil como la que tengo en mi Iphone " (NO FUNCIONO)

- He configurado IP "fija" y la misma MAC en mi portatil como la que tengo en mi Iphone " (NO FUNCIONO)

- He actualizado los drivers de mi "Adaptador de red Broadcom 802.11n" (NO FUNCIONO)

- Me he colocado debajo del Router por saber si era cosa de la antena (desesperación se encuentra en una caja con llave) ya que cojo un 85% desde mi habitación (NO FUNCIONO)

- He probado a conectarme con Linux (con el LIVE CD Wifislax) - (NO FUNCIONO)

La cosa es que me estoy quedando sin ideas, asi que agradecería algun consejo o explicación de la diferencia entre porque un MAC se conecta y un Portatil Normal NO.

Lo siento por la parrafada, cualquier duda sobre mas información acerca de la red o cualquier cosa simplemente preguntarla.

Gracias.


« Última modificación: 29-01-2014, 17:56 (Miércoles) por spuni »

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8428
Re: Re: PROBLEMA para conectar con wifi , solo funcionan dispositivos Apple.
« Respuesta #1 en: 29-01-2014, 22:54 (Miércoles) »
Hola

Pues la verdad es que no se me ocurre nada, no tiene sentido.  

Mira el puerto que usan los manzanitas a ver si va a ser distinto al 80 y por eso esos si funcionan y los otros no.

Ni idea

Saludos

Torpedo

  • Visitante
Re: PROBLEMA para conectar con wifi , solo funcionan dispositivos Apple.
« Respuesta #2 en: 29-01-2014, 23:10 (Miércoles) »

extraño caso el tuyo.

lo lógico es que la empresa suministradora de internet os soluccione el problema , no puede dejar colgados a todos los usuarios que no utilicen apple.

Os tienen que dar solución si o si.

Raro también que configuren la seguridad con contraseña wep.

spuni

  • Visitante
Re: PROBLEMA para conectar con wifi , solo funcionan dispositivos Apple.
« Respuesta #3 en: 29-01-2014, 23:53 (Miércoles) »
El problema es que la residencia es en italia.. y aqui funcionan con la calma y mal.


- Habia pensando descargarme algun tipo de Wireless Manager, para conectarme sin que sea windows el que me lo configura.

Le veis alguna lógica ? y si es así sabeis de alguno?

Muchas gracias

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8428
Re: Re: PROBLEMA para conectar con wifi , solo funcionan dispositivos Apple.
« Respuesta #4 en: 30-01-2014, 00:02 (Jueves) »
Hola

Podías usar issider y hacer una captura de la red , para que veamos datos de ella , frecuencia canal y esas cosas a ver si van a ir por ahí los tiros

Saludos

Chumpy

  • Visitante
Re: PROBLEMA para conectar con wifi , solo funcionan dispositivos Apple.
« Respuesta #5 en: 30-01-2014, 13:17 (Jueves) »
Alguna ha probado a conectarse con un movil? Puede ser como dice Sanson tema de puertos, dns... o cualquier otras cosa en los de la manzana hayan fijado por defecto.

Has probado a buscar tu problema, con el nombre de la empresa, por internet? Lo mismo hay otros usuarios que han lidiado con el mismo problema.

Si ves que no un día baja los plomos y los vuelves a subir, y reinicio al canto, lo mismo empieza a funcionarte, lo mismo deja de funcionarle a los de la manzanita también, sea como sea siempre vas a salir ganando.