Autor Tema: Problema awus036nha con Windows 8.1  (Leído 13238 veces)

0 Usuarios y 1 Visitante están viendo este tema.

iakeucin

  • Visitante
Problema awus036nha con Windows 8.1
« en: 21-10-2013, 19:58 (Lunes) »
Hola a todos. Acudo a vostros pq tengo un rpoblema con el wifi tras actualizar a windows 8.1 y estoy desesperado.

Tengo una antena alfa awus036nha con el último driver de la web de alfa que me iba genial en windows 8.

El problema es que tras actualizar mi pc de sobremesa a W8.1, la antena no detecta ninguna red wifi. Me dice que no hay conexiones disponibles.

Windows si que me reconoce la antena y me dice que el controlador está instalado. Me sale el simbolo de la antena wifi, pero cuando clicko para ver las redes, esta no me detecta nunguna.

¿Cuál puede ser el problema?

Os agradeceria mucho vuestra ayuda, pq no entiendo mucho de esto y por internet solo encuentro soluciones para portatiles.

Gracias y un saludo.



Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17388
  • Misántropo
Re: Problema awus036nha con Windows 8.1
« Respuesta #1 en: 22-10-2013, 03:03 (Martes) »
HI

el soporte paara ese adpatdor acabo en Windows 7.

instala los drivers con el modo compativilidad en modo windows 7 ejecutado como administrador y vuelve a probar.


un saludo
« Última modificación: 22-10-2013, 03:05 (Martes) por drvalium »

iakeucin

  • Visitante
Re: Problema awus036nha con Windows 8.1
« Respuesta #2 en: 22-10-2013, 15:49 (Martes) »
Desoués de mucho indagar por los foros he conseguido dar con la solución.

Al parecer windows 8.1 tiene un problema, que aun no se sabe muy bien pq, con muchos de los chips atheros.

La solución es muy sencilla. Se produce un conflicto entre la controladora realtek y nuestro chip atheros.

Solución. Ir a:

- Administrador de dispositivos.

- Adaptadores de red.

- Click derecho en las "controladoras realtek" que aparezcan y selecciona "desintalar".

- Click derecho en tu dispositivo Athero y selecciona "actualizar software de controlador" = "Buscar software de controlador en el equipo" = "Elegir lista de controladores de dispositivo en el equipo" = ahora selecciona el driver más reciente para tu pc.

A mi esto me lo ha solucionado.

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17388
  • Misántropo
Re: Problema awus036nha con Windows 8.1
« Respuesta #3 en: 24-10-2013, 20:53 (Jueves) »
gracias por compartir la solución ;)

un saludo

sakun-ice

  • Visitante
Re: Problema awus036nha con Windows 8.1
« Respuesta #4 en: 11-11-2013, 17:35 (Lunes) »
Tengo una ubiquiti planar con ese chipset y tengo el mismo problema, pero esta solución no me vale. No me deja seleccionar el driver ar9271 en la lista de dispositivos, solo me aparece el de ubiquiti y si lo selecciona sigue igual. Aparte, no se que le pasa que al intentar desinstalar el driver de mi tarjeta Realtek (LAN integrado en placa) se vuelve a instalar sola incluso deshabilitando la instalación de drivers automaticamente.

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17388
  • Misántropo
Re: Problema awus036nha con Windows 8.1
« Respuesta #5 en: 12-11-2013, 02:59 (Martes) »
hi

¿se te vuelve a instalar sin reiniciar el ordenador?

Desconectado USUARIONUEVO

  • Colaborador
  • *
  • Mensajes: 14556
Re: Problema awus036nha con Windows 8.1
« Respuesta #6 en: 12-11-2013, 10:24 (Martes) »
Cuando desinstalas un driver ,se da la opción de "eliminar del equipo" ... si no se marca eso , simplemente se desinstala ..detecta elhardwrae y se vuelve a instalar el solo.

 ;D


asi que busca la casilla "elimanr drivers del equipo", o algo asi ...


Desconectado pepe10000

  • *******
  • Mensajes: 568
Re: Problema awus036nha con Windows 8.1
« Respuesta #7 en: 12-11-2013, 12:56 (Martes) »
A mi me ha pasado lo mismo con la Wifistation EXT, he pillado un ratito esta mañana y me he dedicado a solucionarlo.
Después de muuuuuchas pruebas la solución para mi ha sido instalar a mano los drivers de Atheros oficiales.
Y en este momento estoy conectado con la Wifistation bajo Guindows 8.1 32 Bits sin problemas.

Mini tuto:

- Baja los últimos drivers de Atheros para Guindos 7 de aquí:
http://www.atheros.cz/atheros-wireless-download.php?chipset=64&system=5

- Descomprímelos donde los tengas a mano.

Ir a:

- Administrador de dispositivos.

- Adaptadores de red.

- Click derecho en tu dispositivo Atheros, selecciona "Actualizar software de controlador" - "Buscar software de controlador en el equipo" - "Elegir en una lista de controladores de dispositivo en el equipo" - "Usar disco" - "Examinar" y selecciona archivo "netathur.inf" - pica en "Atheros AR9271 Wireless Network Adapter" - "Siguiente" - Guindows se quejará de que es posible que no funcione el dispositivo porque no está firmado, no le hagas ni caso, "Siguiente" y listo.

A ver si os sirve a vosotros.

Un saludo.
« Última modificación: 12-11-2013, 12:57 (Martes) por pepe10000 »

//FINAL Y MÁS DOS RESPUESTAS