Autor Tema: Problema Alfa AWUS036H 1W -> Lentitud excesiva de la conexión con señal máxima  (Leído 13251 veces)

0 Usuarios y 1 Visitante están viendo este tema.

aeloco

  • Visitante
Hola,

hoy mismo he adquirido una Alfa AWUS036H de 1W. La idea era mejorar la señal que me llega de mi punto de acceso, algo que he conseguido sin problemas, pues he pasado de tener 1 rayita a tener las 5. Vamos, que ahora la señal me llega perfecta.

El problema es que la conexión a Internet me va MUY MUY lenta. La velocidad de descarga ronda los 30-50 KB/s con la Alfa, mientras que con mi D'link DWL-G520 PCI la velocidad de descarga es de 200-220 KB/s, pero con solo 1 rayita de señal. La antena que utilizo en ambos casos es una omnidireccional de 5db, concretamente la D'link ANT24-0501.

Esto me ocurre en Windows 7 x64, aunque he probado en Windows XP SP3 y me ocurre exactamente igual. También he probado varias versiones de los drivers y ocurre igual con todos. Además, he probado a ir variando la potencia de la tarjeta con la utilidad de Realtek en intervalos de 5% en 5% y nada, no hay solución.

¿Es normal que ocurra esto? ¿Puede ser que la tarjeta esté estropeada? ¿Alguien sabe cómo lo podría solucionar? En caso de que la tarjeta esté mal, ¿cómo podría hacer uso de la garantía? La he comprado en CiudadWireless.

Bueno, espero vuestra ayuda porque yo ya no sé que más probar.

Gracias de antemano.



orion999

  • Visitante
Citar
hoy mismo he adquirido una Alfa AWUS036H de 1W. La idea era mejorar la señal que me llega de mi punto de acceso, algo que he conseguido sin problemas, pues he pasado de tener 1 rayita a tener las 5. Vamos, que ahora la señal me llega perfecta.

Lo de las rallitas en windows no vale , normalmente las realtek dan mucha mas potencia que otros chipset , pero eso solo indica la potencia, no la calidad con la que llega la señal. Con una "rallita como tu indicas , con un chipset ralink he conseguido conectar y navegar perfectamente , por eso te digo que lo de las rallitas no es indicativo de nada.

Al ser tu ap , puedes variar alejándote y acercándote  para comprobar si te sucede lo mismo , hay un tema de paziencia en el que hizo un experimento donde indicaba la velocidad de descarga de la alfa , no olvides que ese adaptador es a, b g, si tu router es "N" y el otro adaptador también, es normal que te dé mayor transmisión de datos .





Post Merge: 28-09-2010, 22:19 (Martes)
fíjate en la segunda parte de esta comparativa , hay un experimento sobre la transmision de datos de la alfa

https://foro.seguridadwireless.net/adaptadores-wireless-usb/comparativa-alfa-1w-vs-erize-1w/

« Última modificación: 28-09-2010, 22:19 (Martes) por orion999 »

aeloco

  • Visitante
La utilidad de la Alfa me muestra estos datos:

Intensidad de la señal: 80% a 88%
Calidad del enlace: varía de 35% a 69%, aunque suele estar alrededor del 50%

Mi AP es G. Además, esta Alfa no soporta N.

orion999

  • Visitante
Citar
Mi AP es G. Además, esta Alfa no soporta N.

Que se supone que te dije??

Citar
no olvides que ese adaptador es a, b g,

 no se me ocurre nada
 mas , pero no creo que sea problema del adaptador, si consideras que si,
prueba que te lo cambien por otro

Pd. LO de variar la distancia y acercarte un poco mas al router??  ^-^
Hasta que te de un tanto por ciento mas alto de calidad de señal y luego
probar la velocidad de descarga ....

aeloco

  • Visitante
RESUELTO:

Son interferencias de unos altavoces que tengo muy cerca de la antena. No puedo explicar más pero quitas la antena de ahí y funciona a la perfección.

Gracias

MadAntrax

  • Visitante
RESUELTO:

Son interferencias de unos altavoces que tengo muy cerca de la antena. No puedo explicar más pero quitas la antena de ahí y funciona a la perfección.

Gracias

Ahora que lo comentas... cuando lanzo airodump-ng wlan0 con mi Alfa... si tengo mis altavoces logitech encendidos s escucha un ruido espantoso a través de ellos. Encima el ruidoque hae es muy característico, y mientras va saltando de canal en canal se puede observar como el ruido cambia un poco, jajaja

Es decir, se acopla con los altavoces, ergo seguramente interfiera en la señal y pierda potencia, genere ruido, etc...

aeloco

  • Visitante
Es curioso, mis altavoces también son Logitech...

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17387
  • Misántropo
los altavoces funcionan con imanes y las hondas WiFi son electromagnéticas, es normal que se acoplen los altavoces, lo que no es normal es que los altavoces perjudiquen la señal, lo normal es lo contrario.

los altavoces se acoplan por que son malos, da igual si son logitech, las cajas no están blindadas y eso es lo que provoca que las Alfa los hagan hacer ruido.


un saludo

pazienzia

  • Visitante
Hola.

Una teoría de las mías, los altavoces de los ordenadores, traen en el interior de uno de ellos un preamplificador, y si este es el caso, ¿no podría ser, que debido a lo malisimo del amplificador, junto a su deficiente montaje, que este creando portadoras?, y al tener la Alfa cerca se estorben uno al otro y viceversa?

Salu2 y suerte

aeloco

  • Visitante
Los altavoces son los Logitech ZX-2300.



Hombre, yo creo que malos no son. La verdad es que se escuchan muy bien y no me costaron 10 euros precisamente, aunque eso no tiene que ver con que interfieran o no.

MadAntrax

  • Visitante
Los altavoces son los Logitech ZX-2300.



Hombre, yo creo que malos no son. La verdad es que se escuchan muy bien y no me costaron 10 euros precisamente, aunque eso no tiene que ver con que interfieran o no.

TENGO LOS MISMOS ALTAVOCES!! Solo que los mios son de color negro! jajajajaja

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17387
  • Misántropo
buenas

no es por menos preciar vuestro equipo, pero con lo que valen esos logitech no se paga ni siquiera un subwoofer normalito.

cuando queráis audio en condiciones mirar aquí:

   http://www.microfusatienda.com/monitores-de-estudio/subwoofers.html

   http://www.microfusatienda.com/monitores-de-estudio/monitores-activos.html

que usar ese tipo de altavoces solo es útil cuando se tiene una tarjeta de audio en condiciones y no una creative o una realtek.

   http://www.microfusatienda.com/interfaces-de-audio/tarjetas-de-sonido-pci.html

   http://www.microfusatienda.com/interfaces-de-audio/interfaces-firewire.html

   http://www.microfusatienda.com/interfaces-de-audio/interfaces-usb.html

   http://www.microfusatienda.com/interfaces-de-audio/interfaces-pcmcia.html

   http://www.microfusatienda.com/interfaces-de-audio/sistemas-dsp.html

creative y logitech fabrican juguetes no altavoces de calidad.

Una teoría de las mías, los altavoces de los ordenadores, traen en el interior de uno de ellos un preamplificador, y si este es el caso, ¿no podría ser, que debido a lo malisimo del amplificador, junto a su deficiente montaje, que este creando portadoras?, y al tener la Alfa cerca se estorben uno al otro y viceversa?

el problema son las cajas, es necesario que sean blindadas, si no nunca sonaran como deben, sobre todo si hay varios altavoces juntos u otra fuente de emisiones magneticas.

os aseguro que los altavoces no deberían perjudicar, si suena ese ruido es por que el Wifi afecta al imán interno del altavoz y hace que vibre y eso que el imán de un subwoofer tiene tela, por aquí tengo uno que se me ocurrió pegarlo en la nevera y para despegarlo tuvimos que hacer palanca con destornilladores dos personas a la vez, al final cedió por que la nevera se aboyó y fuimos robandole superficie donde agarrar.

eso que os pasa es la prueba de lo malo que son los adaptadores estos que os gustan tanto por su super potencia, si hace eso en un altavoz miedo me da pensar lo que hacéis a las redes de vuestros vecinos, ya os aseguro que a los que estén cerca y en vuestro mismo canal los estáis jodiendo bien.

podéis blindarlos con algún tipo de plástico de unos 2 milímetros de espesor (preferiblemente flexible), para saber si el plástico es bueno para aislar hay que meter un trozo en el microondas, si no se calienta es bueno.


un saludo

pazienzia

  • Visitante
Hola.

Yo sigo pensando que es por el cutre amplificador, me se hace raro lo otro, pero para saberlo se tendria que hacer pruebas, pero yo no puedo probar, pues yo tengo el sonido del PC por el Radiocasete.  ;D

Mi Audigy es muy buena tarjeta de sonido, a pesar de los años, que yo no quiero animar fiestas ni botellones.  ;D

Que ya lo se, que yo la potencia la tengo pa por si acaso, que ya se que es malo.

Seria interesante poder probar esto de los altavoces y las interferencias.

Salu2 y suerte

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17387
  • Misántropo
mis comentarios sobre la potencia no van dirigidos a los como tu, tu eres consciente de lo que tienes y de lo que haces con ello, una cosa es joder a los vecinos y otra muy distinta joderlos sin saberlo ;D ;D ;D

¿exactamente que quiere probar?

pazienzia

  • Visitante
Vale vale muchachote, ya imaginaba que no era por mi, jeje.

Lo de probar, me refería que al no tener yo los altavoces estos amplificados, no podía probar, pero ya tengo para probar, y probare a ver si la Alfa les hace interferencias.

Es que he estado pensando (no te rías cabroncete) y creo que si la alta potencia influyera en el campo magnético del imán o en la bobina de la membrana de los altavoces, lo haría incluso sin aplicar corriente a los mismos, y se notaria algo, al menos, por poco que fuera, en los altavoces, ya vere, pero cuando tenga tiempo.

Salu2 y suerte

//FINAL Y MÁS DOS RESPUESTAS