Autor Tema: Problema con tarjeta de red en la versión 1.1 de Wifislax  (Leído 5384 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado locolocoxl

  • **
  • Mensajes: 2
Problema con tarjeta de red en la versión 1.1 de Wifislax
« en: 27-02-2020, 21:08 (Jueves) »
Hola,

Tengo un problema con mi tarjeta de red en la versión 1.1 de Wifislax, yo tenia la versión más reciente de Wifislax y me funcionaba a la perfección incluso modo monitor y todo pero esta última versión no tenía las herramientas que yo necesitaba y decidi pasarme a esta versión que es más antigua pero tiene más herramientas, lo más cercano que llegué a que me funcionara fue que empezó a encontrar redes como si reconociera la tarjeta de red lo que hice fue que actualicé el Wifislax desde el programa con Wifislax-updater y luego me descargué el driver de rtl88xxau, pero aún así los programas no me reconocían la tarjeta de red así que decidí reiniciar el Wifislax a ver si luego la reconocían pero lo que pasó fue que perdí el driver rtl88xxau y la actualización del Wifislax que hice como ya les mencioné, otro dato curioso es que antes que yo instalara algún driver la aplicación me reconocía por cable mi red Wifi e incluso tenía internet.

¿Alguien me podría ayudar con este problema?

Estoy seguro que me tarjeta de red es compatible con monitor porque como ya mencioné, en la última versión de Wifislax me funcionaba a la perfección, muchas gracias espero recibir una respuesta pronto.



Desconectado Hwagm

  • Administrador
  • *
  • Mensajes: 17884
    • GNU/Linux Wifislax
Re:Problema con tarjeta de red en la versión 1.1 de Wifislax
« Respuesta #1 en: 27-02-2020, 23:39 (Jueves) »
No entiendo porque actualizas con el Wifislax update si a la par no quieres usar la última versión

Tu mismo te has dado la respuesta

Reínstala desde cero la versión vieja que te gusta y no la actualices


Desconectado Hwagm

  • Administrador
  • *
  • Mensajes: 17884
    • GNU/Linux Wifislax
Re:Problema con tarjeta de red en la versión 1.1 de Wifislax
« Respuesta #2 en: 27-02-2020, 23:41 (Jueves) »
Citar
fue que empezó a encontrar redes como si reconociera

Como si
.. No

Simplemente si


Desconectado locolocoxl

  • **
  • Mensajes: 2
Re:Problema con tarjeta de red en la versión 1.1 de Wifislax
« Respuesta #3 en: 29-02-2020, 00:13 (Sábado) »
Hola,

Tengo un problema con mi tarjeta de red en la versión 1.1 de Wifislax, yo tenia la versión más reciente de Wifislax y me funcionaba a la perfección incluso modo monitor y todo pero esta última versión no tenía las herramientas que yo necesitaba y decidi pasarme a esta versión que es más antigua pero tiene más herramientas, lo más cercano que llegué a que me funcionara fue que empezó a encontrar redes como si reconociera la tarjeta de red lo que hice fue que actualicé el Wifislax desde el programa con Wifislax-updater y luego me descargué el driver de rtl88xxau, pero aún así los programas no me reconocían la tarjeta de red así que decidí reiniciar el Wifislax a ver si luego la reconocían pero lo que pasó fue que perdí el driver rtl88xxau y la actualización del Wifislax que hice como ya les mencioné, otro dato curioso es que antes que yo instalara algún driver la aplicación me reconocía por cable mi red Wifi e incluso tenía internet.

¿Alguien me podría ayudar con este problema?

Estoy seguro que me tarjeta de red es compatible con monitor porque como ya mencioné, en la última versión de Wifislax me funcionaba a la perfección, muchas gracias espero recibir una respuesta pronto.
Hola, gracias por responder, el problema lo tengo con la versión vieja de Wifislax, que ayer conseguí que reconociera redes, pero ahora reconoce mi tarjeta de red como eth0 en vez de wlan0 y por supuesto no puedo usar el modo monitor, cuando actualizo el driver del wifislax rtl8812au entonces por lo menos me reconoce la tarjeta pero en modo monitor solo analiza ciertos canales y luego deja de reconocer la tarjeta, lo que quiero es poder usar la versión vieja pero que funcione el adaptador como funcionaba en la versió más reciente (me pasé a la vieja debido a que necesito las aplicaciones que esta tiene)
« Última modificación: 29-02-2020, 00:14 (Sábado) por locolocoxl »

//FINAL Y MÁS DOS RESPUESTAS