Autor Tema: curioso Problema, supera todo entendimiento, expertos que opinas de esto ?  (Leído 1458 veces)

0 Usuarios y 1 Visitante están viendo este tema.

jazz2010

  • Visitante

Tengo 2 adaptadores wireless usb LINKSYS modelo WUSB54g

como algunos ya sabran, este modelo hay 4 versiones, la 1 2 y 4

bueno, ambos modelos que tengo son version 4.

Ambos usan mismo driver de xp etc..

El caso está en que, al momento de inyectar paquetes

una funciona de maravilla, en menos de 2 minutos tengo la wep

pero la otra no suben los datas ni siquiera esperandome 40 minutos.

Ya he intentado usando wifislax, wifiway, backtrack 3, backtrack 4.

en todas pasa lo mismo.


ambas, el linux me la detecta como rausb0, y dice chipset RT2500, en realidad creo que es rt2561

el everest de lavalys ambas dicen wusb54g linksys (no da informacion de chipset)

en fin, mi problema radica en que la que funciona se le rompio la antena y su señal es muy debil, y la otra la consegui nueva para no batallar pensando que este modelo como ya me ha funcionado pues no me iba a dar lata.



Comenten!!!
Saludos!!


p.s. no tengo la llave herramienta esa especial para abrirla y verificar el chipset, que es lo unico que me falta por confirmar, aunque seria algo extraordinario que ambos modelos y ambas misma version traigan diferente chipset.


tendre que comprarme otro adaptador



orion999

  • Visitante
Re: curioso Problema, supera todo entendimiento, expertos que opinas de esto ?
« Respuesta #1 en: 14-09-2010, 18:10 (Martes) »
Si es exactamente el mismo modelo, no debería de darte problemas si estas auditando , como suponemos , tu mismo ap,

a la misma distancia , o si en el ataque que estas utilizando hay asociado un cliente legitimo o no,

si es tu ap no deberías tener problemas en hacer la prueba ......

También pudiera ser que el adaptador estuviese defectuoso, nada mas fácil que comprar otro exactamente igual

en mediamark o alguna gran tienda similar, que permiten probar el producto durante quince días y te devuelven la

pasta si no te sirve. Comparas entre las dos y si continuas con los problemas ... el fallo es tuyo,

 ^-^, no del adaptador.

Un saludo  8)