Autor Tema: Senao EOC3220 problemas  (Leído 4134 veces)

0 Usuarios y 1 Visitante están viendo este tema.

cristian

  • Visitante
Senao EOC3220 problemas
« en: 15-02-2008, 01:10 (Viernes) »
 que tal amigos les cuento que he montado un AP senao EOC3220 ext, con una antena omnidireccional de 10dbi, el problema es que antes contaba con un AP Linksys modificado con HyperWAP. usando la misma antena y colocado en una caja para interpedie y lograba enlazar a un cliente que estaba a unos 500 mts. el cliente cuenta con un EnGeniuss senao USB de 200 miliwatts y se conectaba perfecto al linksys, realice el cambio porque queria mejorar la cobertura y al ver que el Senao ofrecia 400 miliwatts lo compre. pero no anda igual anda peor.

que puede estar pasando.




hsirc

  • Visitante
Re: Senao EOC3220 problemas
« Respuesta #1 en: 16-02-2008, 21:14 (Sábado) »
A claro el día de ayer nos decidimos a bajar el mastil (12 mts.) para verificar si hay algo mal conectado, pero nada todo esta bien, desconecte el pigtail de la antena lo volvi a conectar me asegure que este haciendo contacto, probamos la intensidad de la señal con NetStumbler, realizamos pruebas :

1. Checamos la intensidad con y sin la antena Omni.
2. Checamos la intensidad con y sin la antena 5dbi que trae el EOC.


La verdad ando algo decepcionado pues este SENAO me costo el triple que el Linksys. y no jala como promete.

Si hay alguien en este foro que pueda ayudarme, quiza sea configuración.

salu2.

gscabi

  • Visitante
Re: Senao EOC3220 problemas
« Respuesta #2 en: 16-02-2008, 22:26 (Sábado) »
yo creo que esto ya debe de estar en universo wireless, o en routers.

Mira a ver si el senao lleva alguna opcion para aumentar la potencia, como en el ddwrt del linksys.

Aunque si el senao lleva el firm original, creo que tendras que flashearlo.

salu2

hsirc

  • Visitante
Re: Senao EOC3220 problemas
« Respuesta #3 en: 17-02-2008, 04:39 (Domingo) »
gscabi - al senao no he modificado nada aun, trae su firmware de fabrica (400 miliewatts), lo que me decepciona es que esta funcionando peor que un linksys flasheado trabajando a 80 miliwatts.

Pero bueno entre a la pagina del fabricante y me puse a leer las especificaciones
y dice que tiene una antena direccional interna de 9 dbi, ademas de la externa de 5 dbi (opcional en un conector rp-sma que trae en la parte de arriba), me imagino que estan trabajando ambas o solo esta trabajando la de 9 dbi. razón por la cual el AP tiene baja potencia.

a ver si alguien me puede dar una ayudadita con este tipo de AP, alguien que ya lo haya utilizado.

Salu2 hasta pronto.

gscabi

  • Visitante
Re: Senao EOC3220 problemas
« Respuesta #4 en: 17-02-2008, 13:38 (Domingo) »
tendrias que desactivarle una antena, y asi alomejor notarias alguna mejora.

salu2

hsirc

  • Visitante
Re: Senao EOC3220 problemas
« Respuesta #5 en: 17-02-2008, 21:33 (Domingo) »
Si eso seria para mejorar la potencia en la externa, mi pregunta hay alguien de aqui que sepa como.

veo que el Ap en la parte de abajo tiene una parte desarmable con 2 tornillos, voy a ver si es ahi donde se pueda hacer el cambio.

Salu2.

hsirc

  • Visitante
Re: Senao EOC3220 problemas
« Respuesta #6 en: 19-02-2008, 02:16 (Martes) »
Me respondo a mi mismo, espero que le sirva a alguien, más, he bajado de nuevo  AP lo desarme y no encontre ninguna antena interna la externa es la unica que trae, asi que no hay forma de mejorar la señal a menos que sea por configuración o por algun firmware que permita aumentar la potencia.

Lo raro es lo siguiente, porque antes con un Linksys WAP54G, aumentado a 80 miliwatts, un cliente a una distancia de 500 mts se conectaba perfectamente, ahora con este nuevo AP, ubicado en el mismo lugar que el anterior conectado a a la misma Antena Omni de 10 dbi,  no llega la señal a ese cliente, tuvimos que levantar un poco más su antena(cliente), el cliente tiene un USB Senao de 200 miliwatts. y supuestamente este nuevo AP tiene 400 miliwatts. que pasa?.