Autor Tema: Repetidor Universal pierde velocidad de descarga  (Leído 10817 veces)

0 Usuarios y 1 Visitante están viendo este tema.

adayper

  • Visitante
Repetidor Universal pierde velocidad de descarga
« en: 11-09-2011, 18:14 (Domingo) »
Hola, he comprado el repetidor universal "wireless range extender 300N" modelo "WL330" de Sitecom para dar wifi a mi casa desde la señal de un familiar que vive al lado. Lo configuro tal y como dice en la guia rapida que viene y en principio se conecta bien. El problema es que si me conecto directamente a la red de mi tio la velocidad de descarga suele ser de 8Mbps mientras que a traves de la red del repetidor no llega ni a 60KBps en el mejor de los casos. He oido que con los repetidores se pierde ancho de banda pero tanto??

Algunos datos:
- si me conecto mediante rj45 al repetidor la velocidad de descarga funciona bien, como si fuese directamente desde la red de mi tio.

- me he asegurado siempre de poner la misma configuracion de seguridad que tiene la red (wep 128bits)

- el repetidor tiene por defecto la siguiente ip 192.168.0.234 con una mascara de subred 255.255.255.0 y una puerta enlace predt. 192.168.0.1 ¿Puede haber algun problema con la red de mi tio que tiene el router en 192.168.1.1? (probe ponerle al repetidor 192.168.1.100 con la misma mascara de subred y la puerta enlace 192.168.1.1 pero sigue igual)

- Deshabilito el DHCP del repetidor tal y como dice la guia rapida.

- La velocidad de subida no se ve afectada (80-90 KBps).

- Las pruebas de ping tampoco (85-90ms)
 
Aqui os dejo el link del repetidor: http://www.sitecom.com/wireless-range-extender-300n/p/714

Por cierto, este repetidor tiene mas modos. Puede funcionar como punto de acceso, WDS,... Lo de WDS dicen por ahi que es lo mejor pero no lo entiendo... No se si serviria.


« Última modificación: 11-09-2011, 18:50 (Domingo) por adayper »

Arizona

  • Visitante
Re: Repetidor Universal pierde velocidad de descarga
« Respuesta #1 en: 14-09-2011, 21:50 (Miércoles) »
Si te sirve de consuelo yo compré el repetidor LINKSYS WRE54G







Y, tras volverme loco con la configuración/selección de la SSID a repetir (usando el CD del fabricante y la conexión ethernet) no me detectaba casi ninguna red (ni la mía propia), al tiempo le actualicé el firmware y este citado problema se solucionó, pero jamás, repito JAMÁS funcionó bien, y lo probé en distintos entornos, incluso en una casa de campo aislada.

Sin embargo el AP ALFA NETWORK AWAP601HW 1w me funciona a las mil maravillas en todos sus modos (AP, AP client, repeater, WDS, etc.)






Saludos.
« Última modificación: 14-09-2011, 21:54 (Miércoles) por Arizona »

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4599
Re: Repetidor Universal pierde velocidad de descarga
« Respuesta #2 en: 16-09-2011, 08:38 (Viernes) »
Tiene mala pinta.
Actualiza el firmware (si puedes) y si sigue funcionando mal, yo lo devolvería.
Valoraciones positivas en compra/venta:
162 en Htcmania
215 en Har2mano
23 en elchapuzasinformatico
12 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1Zi_bqLSfg_qCT8sx6JhPaWVvSeZXpcka

Arizona

  • Visitante
Re: Repetidor Universal pierde velocidad de descarga
« Respuesta #3 en: 16-09-2011, 20:18 (Viernes) »
El caso es que probé otro de un amigo, y tenía el mismo problema.

En resumen: No funciona bien!



Saludos.

Arizona

  • Visitante
Re: Repetidor Universal pierde velocidad de descarga
« Respuesta #4 en: 17-09-2011, 09:37 (Sábado) »
Gracias Unbas,

sí, lo probé con un montón de routers y finalmente encontré en un puerto deportivo de un amigo uno de los modelos de la lists de compatibilidades.

Pero el resultado, después de muchas horas de pruebas no fue satisfactorio, comparado con el AP multifunción de Alfa Networks.

Recuerdo hae muchos años pruebas que hice con un descatalogado AP de US-Robotics (ya no recuerdo ni el modelo), que en modo repetidor tampoco me dió muy buenos resultados (bien es cierto que no tuve oportunidad de proobarlo con alguno de los routers USR de la lista de compatibles):





Años después me enviaron del distribuidor USR un kit de adsl-router (USR809113) + AP-multifunción (USR805454) ambos de la serie NDX para hacer una review y obtuve mejores resultados conectándolos en modo WDS que en modo repetidor.

(siento no poder colgar fotos, pero la web donde estaban colgadas ha desaparecido).



Saludos.

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4599
Re: Repetidor Universal pierde velocidad de descarga
« Respuesta #5 en: 17-09-2011, 20:28 (Sábado) »
Arizona
En cuanto al tema de la velocidad de los repetidores lo he explicado unas cuantas veces, un repetidor universal solo tiene una radio (interfaz wireless) esta interfaz lo que hace es actuar en modo cliente y despues generar una interfaz virtual (VAP) que emite una señal, con el mismo cifrado o con distinto (dependiendo del firmware y cacharro)

Cuando un equipo trabaja de esta manera el trafico de datos de multiplica y por ende el procesador tiene mas trabajo lo que finaliza en mas lentitud. Si ya de por si el wireless es lento unos 20mbit (en un lab) en la vida real esta e unos 11 o 17 mbit/s si usas un repetidor te quedaras aproximadamente con la mitad de la transferencia de datos y como siempre dependiendo de la calidad de señal que recibas emitas.

Un saludo
DevelNets

Yo no lo comenté, pero ya contaba con el tema de la mitad de la velocidad, pero es que la capacidad de bajada que comenta es ridícula  :-\

En cuanto al tema del WDS, si el router al que te conectas es la mejor opción sin duda. Mírate la configuración a ver si lo soporta  ???
Valoraciones positivas en compra/venta:
162 en Htcmania
215 en Har2mano
23 en elchapuzasinformatico
12 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1Zi_bqLSfg_qCT8sx6JhPaWVvSeZXpcka

alist3r

  • Visitante
Re: Repetidor Universal pierde velocidad de descarga
« Respuesta #6 en: 17-09-2011, 20:58 (Sábado) »
Si te sirve de consuelo yo compré el repetidor LINKSYS WRE54G







Y, tras volverme loco con la configuración/selección de la SSID a repetir (usando el CD del fabricante y la conexión ethernet) no me detectaba casi ninguna red (ni la mía propia), al tiempo le actualicé el firmware y este citado problema se solucionó, pero jamás, repito JAMÁS funcionó bien, y lo probé en distintos entornos, incluso en una casa de campo aislada.

Sin embargo el AP ALFA NETWORK AWAP601HW 1w me funciona a las mil maravillas en todos sus modos (AP, AP client, repeater, WDS, etc.)






Saludos.

es una vieja consola nintendo con antena xD

qué digo antena, con un martillo pegao xD
« Última modificación: 17-09-2011, 21:00 (Sábado) por alist3r »

Arizona

  • Visitante
Re: Repetidor Universal pierde velocidad de descarga
« Respuesta #7 en: 17-09-2011, 21:01 (Sábado) »
Al final, harto de hacer pruebas con él y no obtener buenos resultados, lo regalé.


uNbAs, gracias por la explicación técnica.