Autor Tema: problemas nanostaion 2  (Leído 3528 veces)

0 Usuarios y 1 Visitante están viendo este tema.

pantera

  • Visitante
problemas nanostaion 2
« en: 01-01-2010, 20:05 (Viernes) »
bueno os explico tengo la nano station 2 resulta que probe con una nanostation de mi hermano para ver si me iva y comprarme una.
tengo el cable de rj45 de unos 15 metros de distancia con la de mi hermano me funcionaba pero habeces, otras se me quedaba colgada tenia que ir cojerla y resetearla y configurarla desde el pc.
el ultimo dia que la tube no me funcionaba no me conectaba.
solo me funciona con cable de como mucho metro y medio
me e comprado yo una y con esta no consigo conectar con lel cable largo.
asi que coji otro cable lo tire por el suelo  de aproximadamente la misma distancia para ver si era problema de cable y me sigue pasando lo mismo tengo que poner un cable corto para que me funcione.

e probado con un tester si da continuidad y si que da en todas sus puntas.
¿alguien sabe si tiene que ser un cable cruzado o si tengo que cambiar algo de la configuracion?

saludos.
feliz año 2010
y gracias de antemano


« Última modificación: 01-01-2010, 22:22 (Viernes) por *dudux »

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17408
  • Misántropo
Re: problemas nanostaion 2
« Respuesta #1 en: 01-01-2010, 21:21 (Viernes) »
buenas

tengo una instalada en un sitio con 30 metros de cable y no me da problema alguno, la mía a veces l uso con un cable de 10 metros y tampoco tengo queja.

  • Actualiza el firmware de tu NS2
  • Compra cables de calidad y si te los haces tu mismo utiliza los mejores conectores que encuentres, tanto el cable como los conectores son muy baratos.


un saludo

francisco_20

  • Visitante
Re: problemas nanostaion 2
« Respuesta #2 en: 01-01-2010, 22:30 (Viernes) »
Primero, es de mala educacion no presentarte! ( puesto que solo tienes 1 mensaje ).
Segundo, Felizzzzzzzzzzzzzzzzzzz 2010 a toda la comunidad!
Tercero...... -->

Si mal no recuerdo, el cable DESDE EL NANOSTATION AL POE ( NO el que vá hacia el pc ), ese, tenia un limite de metros, verdad? por el tema de llevar la corriente para alimentar el nano..........

En su dia, puse un nanostation con unos 30metros de cable ( DESDE ANTENA a POE ) y..... tenia problemas, que... se quedaba pillao, sin alimentacion alguna.....etc etc, la solucion, era acortar esa distancia.

Para el cable que vá DESDE el NANO al PC ( o router, o cualquier dispositivo ) no hay problemas usando muchos metros de rj45, pues, "TEORICAMENTE" hasta que no supere los 100mt no empieza a perder calidad.

Comprueba eso, la longitud del cable que lleva la corriente hacia la antena.

Saludos!

caloies

  • Visitante
Re: problemas nanostaion 2
« Respuesta #3 en: 03-01-2010, 20:02 (Domingo) »
Hola,
En mi caso no puedo opinar del nano pero si del senao 2610 que es el que tengo.
Antes de instalarlo con el cable entubado lo tuve a prueba varias semanas con un cable provisional de 50 metros y funciono perfectamente sin cuelgues ni cortes.
Ahora esta con el cable definitivo de unos 25 metros y tambien funciona perfectamente.
Ahora bien el alimentador del senao es de 24v frente a los 12v del nano.
No se si a menor voltaje puede tener mas caida de tension y provocar los cortes.
saludos
biel

pantera

  • Visitante
Re: problemas nanostaion 2
« Respuesta #4 en: 08-01-2010, 18:15 (Viernes) »
bueno los problemas estan mas o menos resueltos.
problema nº 1: el cable iva por dentro de los cables de la luz y me hacia interferencias.
problema nº 2 el problema es de mi tarjeta de red.
resulta que con 1 pc que tengo no puedo conectar tiradas largas por que la tarjeta de red no me conecta y con el otro pc me funciona de fabula sin problemas de tirada y porsupuesto e rectificado por donde va el cable ahora va por donde tengo el hilo musical.
si alguien supiera como arreglar lo de la tarjeta de red  seria maravilloso.
a por cierto e probado con una tarjeta de red diferente y me ocurre lo mismo.
solo me falta saber como conectar el tp-link a la nanostation y que funcione.

PD:gracias por  la ayuda ofrecida

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17408
  • Misántropo
Re: problemas nanostaion 2
« Respuesta #5 en: 09-01-2010, 19:33 (Sábado) »
problema nº 1: el cable iva por dentro de los cables de la luz y me hacia interferencias.

eso mas que un problema es un error, el cable de red tiene que ir aparte siempre.

Citar
problema nº 2 el problema es de mi tarjeta de red.
resulta que con 1 pc que tengo no puedo conectar tiradas largas por que la tarjeta de red no me conecta

¿has estado tocando los voltajes de la Placa base?

Citar
solo me falta saber como conectar el tp-link a la nanostation y que funcione.

solo conectala y debería funcionar sola, como mucho deberas repasar la configuracion de IPs y DNS


un saludo

pantera

  • Visitante
Re: problemas nanostaion 2
« Respuesta #6 en: 09-01-2010, 23:07 (Sábado) »
bueno como bien dices drvalium fue conectarla en casa de un amigo a su red wifi y enseguida conecto lo unico que habia que ponerle era la red la contrasela y la clave mac.

a el le decia el navegador que para poder seguir tenia que poner el mac sin envargo mi navegador no detectaba eso.
fue poner el mac y sin problemas.

bueno miento tuvimos que cambiar la ip del router por que era la misma ip que el otro router y hacia conflicto


fuimos a mi casa conectemos pusimos la mac y a funcionar
« Última modificación: 10-01-2010, 00:16 (Domingo) por pantera »

//FINAL Y MÁS DOS RESPUESTAS