Autor Tema: Livebox Image FAST3yyy_6912B0 de Orange  (Leído 729 veces)

0 Usuarios y 1 Visitante están viendo este tema.

soez

  • Visitante
Livebox Image FAST3yyy_6912B0 de Orange
« en: 22-12-2016, 08:18 (Jueves) »
Buenas,

Me he conectado via uart al livebox blanco de orange de la imagen que sigue, pero no consigo que me salga el login. Os pongo el output después.

 

Código: [Seleccionar]
SAGEM Secure-boot v2.7 boxer 0.8 for ADI chipset

CPU: ADI Fusiv 160 Family
DRAM:  64 MB
Flash: 32 MB
Using default environment

In:    serial
Out:   serial
Err:   serial
voxEmac
Sagem boxer int OK.
Searching valid operational firmware
Operational Firmware validated at address bf580000
good regular firmware at @0xBF580000 with key @0xBF018411

partition not moved
Launch regular code from flash
bootm BF580140
## Booting image at bf580140 ...
   Image Name:   FAST3yyy_6912B0
   Created:      2013-03-26  12:34:35 UTC
   Image Type:   MIPS Linux Kernel Image (gzip compressed)
   Data Size:    8915422 Bytes =  8.5 MB
   Load Address: 80010000
   Entry Point:  802e8000
   Verifying Checksum ... OK
   Uncompressing Kernel Image ... OK

Starting kernel ...



\0x09.----------------------------------------------------------------.

\0x09|                     CPU_ID = 0x6836                            |

\0x09`----------------------------------------------------------------'



\0x09.----------------------------------------------------------------.

\0x09|           DYNAMICALLY DETECTED SDRAM_SIZE = 128 Mbytes         |

\0x09`----------------------------------------------------------------'



\0x09.----------------------------------------------------------------.

\0x09|           DYNAMICALLY DETECTED FLASH_SIZE = 32  Mbytes         |

\0x09`----------------------------------------------------------------'


board_name : VOX160 - 0x6836
flash_layout is for VOX160



Failed insmod btn200  (No such file or directory)

Press ESC to enter BOOT MENU mode.
dd_openrg_init: registering openrg device discovery entity
Permanent Parameters were stored in Rgconf RAM

## Migration conf pour SoftAtHome

ffs: entry:0: successfully mounted dev:/dev/mtdblock1 fs:jffs2 mount point:/mnt/ffs/A.

ffs: entry:1: successfully mounted dev:/dev/mtdblock2 fs:jffs2 mount point:/mnt/ffs/B.
Switch (0x61) unsupported by this driver

Failed insmod ethsw200  (No such file or directory)

Configure switch for card 768


\0x09.----------------------------------------------------------------.

\0x09|            DYNAMICALLY DETECTED SWITCH_ID = 0x0061             |

\0x09`----------------------------------------------------------------'


Workaround for large module dspvoice

pSerialNum = LK11224DP140183 LB2_SP 6912B0

ATHEROS AR9223/Merlin WiFi Card Detected
WIFI : Pairing mode:0
opening reconfentity Entity

MAIN AUTOM ID IS 348 Opening Boxer backup_restore entity
Enter in the function http_open
WARNING gui_setDefaultConfiguration[115]: Product HW version is : LIVEBOX_RES
WARNING gui_setDefaultConfiguration[127]: Country gateway is : OSP
AutomInitFullEnv : INITING AUTOMATE ENVIRONMENT...
WARNING gui_setDefaultConfiguration[139]: Distribution is : FAST3202_SP_LBV2ULT
warning #1 :new rg_conf entry but not signaled
warning #1 :new rg_conf entry but not signaled
warning #1 :new rg_conf entry but not signaled
warning #1 :new rg_conf entry but not signaled
warning #1 :new rg_conf entry but not signaled
warning #1 :new rg_conf entry but not signaled
warning #1 :new rg_conf entry but not signaled
EEPROM ChainMask Init Tx=3 Rx=3
WIFI_CARD_ATHEROS_AR9223/AR9227:
dev_if_wireless_changed: Green AP configuration updated
ar5xxx_vap_green_ap_set_params: Set New Green AP configuration
Green AP Delay: 5
Green AP Rx Chain: 0
Green AP Power Save Disabled
ssdp_http_open (610) : c0a80101
dev_if_wireless_changed: Green AP configuration updated
ar5xxx_vap_green_ap_set_params: Set New Green AP configuration
Green AP Delay: 5
Green AP Rx Chain: 0
Green AP Power Save Disabled
 Channel Width 20MHz
 Ext Channel is DOWN
sh: cannot create /proc/sys/dev/ath/htdupieenable: Directory nonexistent
 Set eth2 TxQueueLen to 1000
 Enable short GI
 Enable ForceBiasAuto
 Set Aggregation State
 Set AMPDU Limit
 Enable 2 to 3 antennas automatic transition
 Enable Extra IE for INTEL Interop
 Enable WMM
 Enable U-APSD
 Disable doth
 Enable Country IE
 Disable Background Scan
 Set HTIE 11n in beacon

start_wsccmd_hostapd : ------ Start WSCCMD hostapd -------


######  mt_ftth_change_conf from 0 to 0 ######
ethoa4 enable:0
dsl0 enable:1
reconf cgiscript_entity
hsdpa_info:Wait 420 second after boot to start hsdpa connection
value:6
value:6
value:33
value:1
value:2
value:6
value:6
value:29
value:6
value:6
value:33
value:1
value:6
value:6
value:27
action:C path:/dev value:ethoa7
action:C path:/dev value:ethoa6
action:C path:/dev value:ppp0
action:C path:/dev value:eth1.832
ethoa6 enable:0
ethoa7 enable:0
eth1.835 enable:0
eth1.832 enable:0
ppp0 enable:0
action:U path:/dev/eth1.835/enabled value:0
action:U path:/dev/ethoa6/enabled value:0
action:U path:/dev/ppp0/enabled value:0
action:C path:/TR98 value:DeviceMapping
action:U path:/dev/eth1.835/volatile_enabled value:0
action:U path:/dev/ethoa6/volatile_enabled value:0
action:U path:/dev/ppp0/volatile_enabled value:0
../../common/MasterControl/Info.cpp(188):Read WSC Config File:/etc/wsc_config.txt
../../common/MasterControl/Info.cpp(1529):Use eth0 address 90: 1:3b:db:bb:10
../../common/MasterControl/Info.cpp(188):Read WSC Config File:/etc/wsc_config.txt
../../common/MasterControl/Info.cpp(1529):Use eth0 address 90: 1:3b:db:bb:10
Can't add mcast addr 01:00:5e:7f:ff:fa to bridge br1; ioctl ret = -1
../../common/WscCmd/WscCmd.cpp(1394):received evenet pin 12345670 in 2 minutes, ignored
[MT_LIVEBOX_TV] update_tv_mode:303(INFO) : Set default static ip to 1.1.1.1 ( address not used )
eth1 enable:1
ethoa0 enable:1
ethoa1 enable:1
ethoa2 enable:1
ethoa3 enable:1
eth1.840 enable:0
eth0.838 enable:0
action:U path:/dev/eth1/enabled value:1
action:U path:/dev/br1/logical_network value:2
action:C path:/dev/br1/enslaved value:ethoa0
action:C path:/dev/br1/enslaved value:eth1
action:C path:/dev/br1/mcast value:igmp_proxy_default
action:C path:/dev/br1 value:is_trusted
action:C path:/dev/br1 value:static
action:C path:/dev/ppp0 value:alias
action:U path:/dev/eth1/volatile_enabled value:1
../../common/MasterControl/MasterControl.cpp(2877):Generated devPwd: 35919568
../../common/WscCmd/WscCmd.cpp(1814):WscCmd::AP tmp file =cp /etc/template.conf
../../common/WscCmd/WscCmd.cpp(1820):WscCmd::AP Config file copied: cmd=cp /etc/template.conf /etc/hostapd.conf
../../common/WscCmd/WscCmd.cpp(2008):WscCmd::Params added to AP config file
retry_notify(210) dev=br0, status=1, count=2
../../common/InbWlan/InbWlan.cpp(244):UDP recv m_recvPort[0]= 1025
retry_notify(210) dev=br0, status=1, count=1
\0x09AutomInitGenericEnv : init of global context...
AutomInitGenericEnv: force tests_for_sip to false
AutomGetTestsWanup : Wan is not forced , real state used
\0x09AutomInitGenericEnv : init the sub automate context...
\0x09AutomInitGenericEnv : launch control agent...
--> id ok...
VoipCtrlAgent: SG_CTRL_AGENT_Start:--> id ok
SG_CTRL_AGENT_Start : creating socket for automate0 fd = 3...
SG_CTRL_AGENT_Start : create listener thread = 1026
\0x09AutomInitGenericEnv : create automate reception messages queue...
\0x09AutomInitGenericEnv : init timer library...
AutomInitGenericEnv : appel cb_Adsl_Result adslStatus =0
AutomGetIntfState : error occured trying to retrieve <adsl> interface state ...AutomGetIntfState : error occured trying to retrieve <ppp> interface state ...\0x09AutomInitGenericEnv : init ppp state...
intfStateSet : Now setting intf </proc/voipStats/pppState> state with <0>!!
procCounterAction : Now writing in </proc/voipStats/pppState> with command <d>!!
intfStateSet : Now setting intf </proc/voipStats/vcconvState> state with <0>!!
procCounterAction : Now writing in </proc/voipStats/vcconvState> with command <d>!!
AutomGetIntfState : error occured trying to retrieve <adsl> interface state ...intfStateSet : Now setting intf </proc/voipStats/adslState> state with <0>!!
procCounterAction : Now writing in </proc/voipStats/adslState> with command <d>!!
\0x09AutomInitFullEnv : init the main automate context...
\0x09AutomInitFullEnv : create automate transmission messages queues...
procVoipStackActiveSet : Now setting voip stack </proc/voipStats/voipStackActive> with command <0>!!
procCounterAction : Now writing in </proc/voipStats/voipStackActive> with command <0>!!
\0x09AutomInitFullEnv : init the voip interface...
procVoipIntfSet : Now setting voip interface </proc/voipStats/voipActiveDevice> with command <n>!!
procCounterAction : Now writing in </proc/voipStats/voipActiveDevice> with command <n>!!
\0x09AutomInitFullEnv : raz active calls number...
procCounterAction : Now writing in </proc/voipStats/nbActiveCalls> with command <0>!!
\0x09AutomInitFullEnv : mark the voip as deactivated...
\0x09AutomInitFullEnv : launch eventually the factice binaries...
AutomLaunchDeviceDecovery : appel fct AutomCreateProcess(DD_DAEMON_MODULE)
\0x09AutomCreateProcess : Now creating DD_DAEMON_MODULE process...
AutomCreateProcess : DD_DAEMON_MODULE LAUNCHED! with pid 876
AutomListenerThread : Waiting for input message
retry_notify(210) dev=br0, status=1, count=0


Y se queda ahi parado, no llega a salir el login. También he probado al enter ESC for mode debug mode pero se queda aqui también.

Código: [Seleccionar]
openrg runs in BOOT MENU mode.

Alguien puede iluminarme? Saludos y gracias.