Autor Tema: ayuda para conectar mi nanostation2 a un router zyxel y no morir en el intento  (Leído 3487 veces)

0 Usuarios y 1 Visitante están viendo este tema.

kuruku

  • Visitante
Buenos dias a todos los del foro recurro a ustedes por q yo soy un novato, he estalo leyendo sobre el tema pero por favor nose si me podrian orientar, la situacion es la siguente:
tengo un router marca zyxel modelo p660hw t1 v2 que resien me lo han instalado los de robofonica funciona el inalambrico del router y tengo un nanostation 2 el cual esta conectado por medio de un cable de red, lo que quiero es que el nanostation poder configurarlo para que me este reparta la señal de internet a todo un hotel q tiene 5 pisos la antena esta ubicada en el techo del hotel con un fierro mirando hacia el hotel, tambien tengo 3 pc conectadas por medio de cable.
mi configuracion es la siguiente:
router:
LAN TCP/IP
ip:192.168.1.1
IP Subnet Mask: 255.255.255.0
DHCP : server
Primary DNS Server   : 200.48.225.130
Secondary DNS Server: 200.48.225.146
wireless lan  esta activa
esta bien aqui la configuracion o tengo que cambiar algo.

aqui como configuro el nanostation que pongo:
link setup
Wireless Mode: station, station wds, acces point y acces point wds.
network
Network Mode: bridge o router
WLAN IP Address: dhcp ,pppoe, static
y si es static que pongo
IP Address:             
Netmask:          
Gateway IP:    
Primary DNS IP:    
Secondary DNS IP:
DHCP Fallback IP:
LAN Network Settings
IP Address:192.168.1.20           
Netmask: 255.255.255.0      
Enable NAT:    marco o no la casilla
Enable DHCP Server:    marco o no la casilla
y si la marco que pongo en:
Range Start:     
Range End:    
Netmask:

advance
Antenna:horizontal, vertical o adaptive

system
aqui actualice el firmware este es el ultimo
Firmware Version:    XS2.ar2316.v3.5.1.4631.300610.1936

ahorita tengo configurado de esta manera el nanostation 2:
wirelles mode: station
ESSID: aqui encuentro la red inalambrica del router
security: web
network mode : router
WLAN IP Address: dhcp
IP Address: 192.168.1.20     
Netmask: 255.255.255.0
Enable NAT:     estan desmarcadas
Enable DHCP Server:    estan desmarcadas

se q ahorita no encuentro la señal del nanostation es q cuando lo modifico a modo de acces point - bridge  me sale en las pc conectadas hay un duplicado ip o este nombre de equipo ya esta utilizad o algo asi. y las laptop tienen señal entran al conectarse pero no tienen internet.
bueno cualquier consejo estoy a su dispocision de antemano muchas gracias a todos los que puedan aportar, si falta alguna informacion q no he puesto hagamela saber, estare al tanto de sus respuesta, otras muchisimas gracias