Autor Tema: problema sonido compaq presario f700  (Leído 5637 veces)

0 Usuarios y 1 Visitante están viendo este tema.

maseda_xx

  • Visitante
problema sonido compaq presario f700
« en: 02-01-2010, 21:21 (Sábado) »
Buenas, desde hace un par de semanas tengo un problema con el sonido del portátil, al principio empezó a sonar distorsionado, y después dejó de sonar el altavoz derecho. Ahora sólo suena el izquierdo, y lo hace todo distorsionado. Sin embargo, si conecto unos auriculares al jack del portatil el sonido se escucha perfectamente a través de éstos. En principio pensé que podían ser los altavoces que quizás estaban estropeados pero abrí el portátil y aparentemente no tienen ningún problema, lo que me lleva a pensar que, quizás sea un problema hardware de la tarjeta de sonido integrada. El caso es que no sé si al escucharse bien los auriculares por el jack, se trata de un problema de la tarjeta de sonido o de los altavoces del portátil. Un día destos voy a intercambiar los cables de los altavoces a ver que ocurre, a ver si es problema de los cables pero no creo...

Que opinais, creo que es un error bastante raro no?

Además, decir que no es problema de controladores ya que lo he probado tanto en kubuntu como en windows.

Un saludo!



SERASER

  • Visitante
Re: problema sonido compaq presario f700
« Respuesta #1 en: 02-01-2010, 22:07 (Sábado) »
yo apuesto claramente por los altavoces el que aparentemente no se vean mal no quiere decir que no esten cascados

saludos pixel

djfreeman

  • Visitante
Re: problema sonido compaq presario f700
« Respuesta #2 en: 13-02-2010, 15:17 (Sábado) »
ALomejor se te a metido virutilla...

Es en los motorola v3 el u6 y bueno muchos modelos de motorola cuando se metia virutilla metalica...alomejor de pelar cables o lo que sea como es magnetico...se pegan dentro...y distorsiona...la membrana de plastico suelen ser una porqueria...abrele......alomejor es que esta mal soldado....