Autor Tema: Problema Conexion wifi amilo 7440  (Leído 4278 veces)

0 Usuarios y 1 Visitante están viendo este tema.

KuaSha

  • Visitante
Problema Conexion wifi amilo 7440
« en: 09-07-2012, 18:05 (Lunes) »
hola, el problema es curioso y raro a la vez.... a ver si alguien puede ayudarme a resolverlo. tengo éste portatil hace varios meses, y nunca habia probado la conex.Wifi, solo Ethernet. El problema es que con redes abiertas se conecta bien, pero con redes WPA y claves de 10 caracteres no, decir que son legales las redes ( bares y amigos).
tengo el win XP+Sp3, y he revisado mil veces la configuracion del sistema, y no veo nada raro, no entiendo como deja conectarse cuando no hay claves activas y cuando las hay no me deja aún teniendo las claves correctas y legales.

un saludo y gracias.


« Última modificación: 09-07-2012, 18:21 (Lunes) por KuaSha »

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8402
Re: Problema Conexion wifi amilo 7440
« Respuesta #1 en: 09-07-2012, 19:55 (Lunes) »
hola


¿te marca algún error o te dice algo en las conexiones inalambricas?

¿que tarjeta wifi tienes en el portatil?


saludos

KuaSha

  • Visitante
Re: Problema Conexion wifi amilo 7440
« Respuesta #2 en: 12-07-2012, 12:32 (Jueves) »
hola sanson, disculpa por la tardanza, pero no he podido conectarme antes... bien, error na da ningun error concreto, tampoco sale ninguna ventanita, simplemente que no conecta. La contraseña la meto bien y la acepta, ip si me da, lo que no me da es la puerta de enlace.
pongo imagenes sobre alguna configuracion....




de todas formas realizare mas pruebas y pondré mas imagenes..... si necesitan algo decidme.

Bulld0z3r

  • Visitante
Re: Problema Conexion wifi amilo 7440
« Respuesta #3 en: 13-07-2012, 14:52 (Viernes) »
Buenas.

¿XP SP3? ¿original o modificado? Parece medio tuneado a lo 7. ¿Tienes los drivers de la tarjeta wifi actualizados con la última versión?

Saludos.

KuaSha

  • Visitante
Re: Problema Conexion wifi amilo 7440
« Respuesta #4 en: 19-07-2012, 13:10 (Jueves) »
Hola Bull....gracias por tu ayuda, efectivamente es Xp retokado. La cuestion es que ahora funciona, y lo que hice simplemente fue reinstalar el driver de la tarjeta wifi a la version 9.0.4.39.

 salu2