Autor Tema: Gravisimo Problema  (Leído 2396 veces)

0 Usuarios y 1 Visitante están viendo este tema.

cokiemonster

  • Visitante
Gravisimo Problema
« en: 09-03-2008, 20:12 (Domingo) »
Buenas a todos, mi problema es el siguiente:
instalo wifislaz a la perfeccion, y arranca etc, lo unico es que creo k tengo k actulizar un chipset para k me funcione mi wifi....
el caso en k en otra particion tengo ubuntu, y cada vez k instalo wifislax, deja de funcioanr el raton en ubuntu y me pide que le marke la tarjeta grafica y el tipo de pantalla, haga lo que haga sigue saliendo la pantalla para ciegos (enorme) y el raton sigue congelado. Ademas el gestor de descargas no funciona, al igual que internet y al igual que el sonido.... La pregunta es, que a toxado wifislax? que archivos de la otra particion toka para queme haga eso? para modificarlos  que debo poner para que funcionE?

tengo un sony vaio vgn-fz21s


« Última modificación: 09-03-2008, 20:21 (Domingo) por cokiemonster »

gscabi

  • Visitante
Re: GRAVISIMO PROBLEMA
« Respuesta #1 en: 09-03-2008, 20:15 (Domingo) »
Gravisimo problema el que vas a tener tu si no cambias el titulo del post, por que escribir en mayusculas, es GRITAR.

unbas

  • Visitante
Re: GRAVISIMO PROBLEMA
« Respuesta #2 en: 09-03-2008, 20:22 (Domingo) »
 ;D ;D ;D ;D ;D ;D

Explicate un poco mejor .... Grave NO es dado que al instalar wifislax no tocas nada ... de otras particiones ....

Como mucho el registro de arranque, pero nada mas ....

Con lo cual describe los pasos por que sino .... dudo mucho que te podamos ayudar ....

Por otro lado ... como dice mi compañero NO grites, porfavor

gscabi

  • Visitante
Re: Gravisimo Problema
« Respuesta #3 en: 09-03-2008, 20:30 (Domingo) »
Vale, como dice Unbas, explicate mejor.

Tambien, no creo que una particion toque otra, lo unico que toca es el sistema de arranque, ya que se tiene que incorporar para poder arrancarlo desde el inicio.

Y lo de actualizar el chipset... no sabemos que contestar, por que no sabemos que chipset es.

salu2

cokiemonster

  • Visitante
Gravisimo Problema
« Respuesta #4 en: 09-03-2008, 20:36 (Domingo) »
Bueno la instalacion del wifislax la efectua en mi particion Sda3 en ext3, y lo instalo por el grub siguiendo los 3 pasos, luego me meto en sda3/boo/grub/menu.lst y edito un fallo qu siempre hay en el que tengo k cambiar el ararnque de la particion de ubuntu:
--(hda0,0) y la cambio a (hda0,2)-- (no se si era hd o hda)
Y tambien le agrego al wifislax nopcmcia para que me arranque

cuando reinicio wifislax va bien menos por lo del chipset. Pero si ararnco ubuntu me sale una ventana antes de iniciarse por completo para configurar la resoluciond e pantalla , modelo y la tarjeta grafica...
tengo un sony vaio fz21s, con una Screen: 15.4"WXGA (1280 x 800) X-black LCD con doble lampara y uan tarjeta grafica NVIDIA geforce 8.600M GS CPU...
pongo al generiaca de nvidia 8... y le doy a detectar automatiacmente la pantalla, se me pone en generico plugin... todo eso lo hago sin raton... puesto que desde ahi no va... y lod emas ya lo sabeis, y solo pasa si instalo el wifislax!!! 
quiero probara reinstalar ubuntu en su particion, pero tengo que ahcerlo manualmente y no se com se ahce eso de ficheros raiz y el punto de montaje ,etc... que puedo hacer??

Mi wifi es una draft n.. segun tengo entendido, pero poniendo el comando lspci, me sale k es:
Intel corporation PRO/wireless 4965 AG or AGN

gscabi

  • Visitante
Re: Gravisimo Problema
« Respuesta #5 en: 09-03-2008, 20:38 (Domingo) »
No se por que te pasa eso. ya que yo tengo ubuntu y wifiway. y va perfectamente. y al estar en distintar particiones, no tiene que interferir uno con el otro.

salu2 y suerte