Autor Tema: Error con drivers atheros ar9285  (Leído 3231 veces)

0 Usuarios y 1 Visitante están viendo este tema.

danyventura

  • Visitante
Error con drivers atheros ar9285
« en: 04-02-2010, 01:05 (Jueves) »
Hola amigos!
Navegando por internet encontre estos drivers para mi ar9285 http://linuxwireless.org/en/users/Download/stable/ , en concreto los que he usado para wifiway son compat-wireless-2.6.30.tar.bz2. El problema viene a la hora de instalarlos en Wifislax 3.1, que me produce el siguiente error al hacer make:

/root/home/compat-wireless-2.6.30/config.mk:29: *** "ERROR: You should use compat-wireless-2.6-old for older kernels, this one is for kenrels >= 2.6.27".  Stop.

Si estos drivers no sirven, cuales he de usar? O acaso si son estos, y simplemente no los instalo bien?
Agradezco enormemete su ayuda. Muchas gracias. Saludos!!


« Última modificación: 04-02-2010, 15:16 (Jueves) por danyventura »

Ketamino

  • Visitante
Re: Error con drivers atheros ar9285
« Respuesta #1 en: 10-02-2010, 23:05 (Miércoles) »
Hola danyventura, yo estoy en la misma situación que tu. El problema es que estos drivers son para kernels superiores al 2.6.25, y el kernel del wifislax es el 2.6.21.5. Habría que actualizarle el kernel al wifislax.

Un saludo.

djfreeman

  • Visitante
Re: Error con drivers atheros ar9285
« Respuesta #2 en: 16-02-2010, 21:28 (Martes) »
Aparte todabia esta algo verde el tema de los driver ath9k