Autor Tema: ati HD 3470 en portatil asus X56 series ,problemas con wifiway  (Leído 5701 veces)

0 Usuarios y 1 Visitante están viendo este tema.

tuercas

  • Visitante
Felicidades por la pagina ;),e provado wifiway y wifislax en el portatil de mi hermano y a ido todo sin problemas, pero me e comprado este portatil "ASUS X56 SERIES CON ATI HD 3470"y no hay manera de que me arranque, e provado con wifiway 1.0, wifislax, el miniwifislax, modo vesa... y nada, al elegir algo se pone todo negro y nada, conectando un cable a otro monitor tampoco nada, ¿alguien le funciona con esta grafica o me puede echar un cable? gracias de antemano



dt125r

  • Visitante
Re: ati HD 3470 en portatil asus X56 series ,problemas con wifiway
« Respuesta #1 en: 01-03-2009, 10:03 (Domingo) »
tengo el sony vaio vgn-sr21m con la misma grafica y tengo el mismo problema pantalla en negra con las distintas distribuciones de live cds...¿alguna solucion?

tuercas

  • Visitante
Re: ati HD 3470 en portatil asus X56 series ,problemas con wifiway
« Respuesta #2 en: 27-05-2009, 01:07 (Miércoles) »
pues de momento parece que nada de nada ??? :-[

tuercas

  • Visitante
Re: ati HD 3470 en portatil asus X56 series ,problemas con wifiway
« Respuesta #3 en: 02-03-2010, 00:50 (Martes) »
e leido por hay que a lo mejor hay que instalar los drivers de ati ¿como lo hago?

djfreeman

  • Visitante
Re: ati HD 3470 en portatil asus X56 series ,problemas con wifiway
« Respuesta #4 en: 02-03-2010, 14:15 (Martes) »
Xq no probais una live cd de ubuntu.....

mirar este link si os sirve ya que estas distribuciones creo que son debian si no me equivoco:

http://www.esdebian.org/wiki/graficas-ati#2.3

tuercas

  • Visitante
Re: ati HD 3470 en portatil asus X56 series ,problemas con wifiway
« Respuesta #5 en: 21-09-2010, 18:27 (Martes) »
sigo sin lograr arrancarlo

manolenta

  • Visitante
Re: ati HD 3470 en portatil asus X56 series ,problemas con wifiway
« Respuesta #6 en: 28-11-2010, 01:11 (Domingo) »
HOLA:

tengo la misma tarjeta en mi asus modelo 51vr y todo me va perfecto
« Última modificación: 28-11-2010, 01:51 (Domingo) por manolenta »

Desconectado USUARIONUEVO

  • Colaborador
  • *
  • Mensajes: 15482
Re: ati HD 3470 en portatil asus X56 series ,problemas con wifiway
« Respuesta #7 en: 06-12-2010, 16:42 (Lunes) »
en la seccion wifiway 2 , hay un apartado de modulos..deje alli hace tiempo uno con drivers ati, probarlo,.