Autor Tema: Tp-Link WR841ND V8 - Problemas Configuracion Repetidor Puente  (Leído 2349 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Fedex15

  • Visitante
Hola gente, tengo un router Tp Link WR841ND v8 que tiene el puerto wan quemado, entonces estoy intentandolo usarlo como repetidor ya que los puertos lan funcionan bien. El problema surge que no logro hacer que funcione bien. Le eh instalado DD-wrt y logre hacer la configuracion que yo quiero, del router principal 192.168.1.1---- se conecta por wifi el TP- Link en modo Client Bridge--- y me repite la señal a tarves de otra SSID y por lan, pero con la configuracion del 1, que es como yo quiero, que sea un puente, el problema es que funciona bien pero lento, tengo 10 megas y la conexion de esta forma no llega a los 3 megas y con mucho ping, tiene problema y no logro dar con el mismo. Probe la ultima version de dd-wrt del 2015, la de la wiki y sigue igual. Entonces le instale Openwrt, con la version 15, pero no va el wifi bien, puse barrier backer 14.07 y funciona de lujo, logre que se conecte por wifi, y me repita la señal, con los 10 megas sin problemas ni cortes, pero el problema es que me da la ip del segundo router, osea, el del openwrt, y yo quiero que sea puente, probe con wds y no va, solo lo puedo usar por cliente, como tendria que hacer para que el openwrt me tome el DHCP del primero y no del mismo router, desactive DHCP del apartado LAN (interface), pero igual, no recibe el DHCP y hay que configurarlo manualmente la ip. Dejo una imagen para que vean lo que quiero lograr si me pueden ayudar. Gracias



« Última modificación: 13-11-2015, 16:43 (Viernes) por Fedex15 »

Desconectado Tki2000

  • Moderador
  • *
  • Mensajes: 2000
Re: Tp-Link WR841ND V8 - Problemas Configuracion Repetidor Puente
« Respuesta #1 en: 13-11-2015, 17:38 (Viernes) »
¿Qué problema tienes en dejar que los equipos conectados a openwrt estén en la subred 2.x?
No habrás entendido algo, hasta que seas capaz de explicárselo a tu abuela...
Hacemos pantallas con píxeles casi invisibles, para luego ampliar la letra porque no la vemos... Bonita paradoja...
Creamos analfabetos tecnológicos con una velocidad pasmosa. Todo el mundo "maneja" tecnología, casi nadie sabe lo que tiene entre las manos, pero todo el mundo opina.
El analfabetismo, antes, pasaba desapercibido. Ahora, se transmite por Internet y las redes sociales.
Solo a un mandril epiléptico se le podría haber ocurrido diseñar la cinta de menú de M$.
Los dispositivos táctiles y las pantallas pequeñas son una lacra para la información relevante y el desarrollo de interfaces de usuario.

Fedex15

  • Visitante
Re: Tp-Link WR841ND V8 - Problemas Configuracion Repetidor Puente
« Respuesta #2 en: 13-11-2015, 18:26 (Viernes) »
¿Qué problema tienes en dejar que los equipos conectados a openwrt estén en la subred 2.x?

Con los equipos en RED, que no me aparecen.

Desconectado Tki2000

  • Moderador
  • *
  • Mensajes: 2000
Re: Tp-Link WR841ND V8 - Problemas Configuracion Repetidor Puente
« Respuesta #3 en: 13-11-2015, 20:25 (Viernes) »
¿Qué problema tienes en dejar que los equipos conectados a openwrt estén en la subred 2.x?

Con los equipos en RED, que no me aparecen.

Supongo que te referirás a los que tengas conectados en el router Arnet con 1.x, ¿no?
Usa relayd para que ambas redes se vean entre sí.
Relayd sin traumas (configuración gráfica desde LuCi)
No habrás entendido algo, hasta que seas capaz de explicárselo a tu abuela...
Hacemos pantallas con píxeles casi invisibles, para luego ampliar la letra porque no la vemos... Bonita paradoja...
Creamos analfabetos tecnológicos con una velocidad pasmosa. Todo el mundo "maneja" tecnología, casi nadie sabe lo que tiene entre las manos, pero todo el mundo opina.
El analfabetismo, antes, pasaba desapercibido. Ahora, se transmite por Internet y las redes sociales.
Solo a un mandril epiléptico se le podría haber ocurrido diseñar la cinta de menú de M$.
Los dispositivos táctiles y las pantallas pequeñas son una lacra para la información relevante y el desarrollo de interfaces de usuario.

Fedex15

  • Visitante
Re: Tp-Link WR841ND V8 - Problemas Configuracion Repetidor Puente
« Respuesta #4 en: 13-11-2015, 20:37 (Viernes) »
¿Qué problema tienes en dejar que los equipos conectados a openwrt estén en la subred 2.x?

Con los equipos en RED, que no me aparecen.

Supongo que te referirás a los que tengas conectados en el router Arnet con 1.x, ¿no?
Usa relayd para que ambas redes se vean entre sí.
Relayd sin traumas (configuración gráfica desde LuCi)

Ah, despues voy a probar, porque habia intentado instalando los 2 relayd y el proto luci relay, agregando la interface, pero no habia hecho lo de putty, despues pruebo y comento si va todo bien. Gracias

Fedex15

  • Visitante
Re: Tp-Link WR841ND V8 - Problemas Configuracion Repetidor Puente
« Respuesta #5 en: 14-11-2015, 02:18 (Sábado) »
¿Qué problema tienes en dejar que los equipos conectados a openwrt estén en la subred 2.x?

Con los equipos en RED, que no me aparecen.

Supongo que te referirás a los que tengas conectados en el router Arnet con 1.x, ¿no?
Usa relayd para que ambas redes se vean entre sí.
Relayd sin traumas (configuración gráfica desde LuCi)

Bueno, te comento que segui el tutorial y no me funcionaba, despues cambie algunas ips, volvi a hacer el tutorial y funciona, tal como queria que el primero me de el DHCP. Ahora tengo otro problema medio esttraño, pero no es con este router, sino que tengo 3 routers, el principal que da internet, el 841nd que repite del principal, y un 3 que es el 741nd que se conecta por lan al 841nd. Con el 741nd lo tengo con dd-wrt y puedo ver las redes y todos, pero no me puedo conectar a la red que estan conectadas al primer router, pero ellos si, lo que estan del primer router pueden entrar a mi equipo de red, pero el problema no es la configuracion de mi pc o red, ya que si voy a la pc que estan conectadas al 2do router esas si hay conexion entre ambos sin problema, la verdad que no se, pero bueno. Lo unico que hice en el 3ro es poner la ip y dnd del gateway del 1, wifi como ap, y desactivar firewall y DHCP, igualmente gracias por tu ayuda.

ludaniex

  • Visitante
Re: Tp-Link WR841ND V8 - Problemas Configuracion Repetidor Puente
« Respuesta #6 en: 14-11-2015, 06:10 (Sábado) »
Hola gente, tengo un router Tp Link WR841ND v8 que tiene el puerto wan quemado, entonces estoy intentandolo usarlo como repetidor ya que los puertos lan funcionan bien. El problema surge que no logro hacer que funcione bien. Le eh instalado DD-wrt y logre hacer la configuracion que yo quiero, del router principal 192.168.1.1---- se conecta por wifi el TP- Link en modo Client Bridge--- y me repite la señal a tarves de otra SSID y por lan, pero con la configuracion del 1, que es como yo quiero, que sea un puente, el problema es que funciona bien pero lento, tengo 10 megas y la conexion de esta forma no llega a los 3 megas y con mucho ping, tiene problema y no logro dar con el mismo. Probe la ultima version de dd-wrt del 2015, la de la wiki y sigue igual. Entonces le instale Openwrt, con la version 15, pero no va el wifi bien, puse barrier backer 14.07 y funciona de lujo, logre que se conecte por wifi, y me repita la señal, con los 10 megas sin problemas ni cortes, pero el problema es que me da la ip del segundo router, osea, el del openwrt, y yo quiero que sea puente, probe con wds y no va, solo lo puedo usar por cliente, como tendria que hacer para que el openwrt me tome el DHCP del primero y no del mismo router, desactive DHCP del apartado LAN (interface), pero igual, no recibe el DHCP y hay que configurarlo manualmente la ip. Dejo una imagen para que vean lo que quiero lograr si me pueden ayudar. Gracias







hola
tambien puedes inalar un firmware que uno de los puertos lan te funcione como wan averigua que firnware le cae mejor a tu rauter y si tiene esa funcion ...

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4590
Re: Tp-Link WR841ND V8 - Problemas Configuracion Repetidor Puente
« Respuesta #7 en: 14-11-2015, 09:39 (Sábado) »
Pues probar con Gargoyle, que creo que da soporte a tu router.

Tienes un subforo con información y tutoriales  ;)
« Última modificación: 14-11-2015, 09:40 (Sábado) por jar229 »
Valoraciones positivas en compra/venta:
148 en Htcmania
196 en Har2mano
21 en elchapuzasinformatico
12 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1Zi_bqLSfg_qCT8sx6JhPaWVvSeZXpcka

Fedex15

  • Visitante
Re: Tp-Link WR841ND V8 - Problemas Configuracion Repetidor Puente
« Respuesta #8 en: 14-11-2015, 16:36 (Sábado) »
Pues probar con Gargoyle, que creo que da soporte a tu router.

Tienes un subforo con información y tutoriales  ;)

Si, va el problema es que detecta la red pero me pide credenciales, y por mas que le ponga las que van no entra, por ahora mientras pueden comunicarse a la mia no hay problema, ya le encontrare la solucion. Gracias

//FINAL Y MÁS DOS RESPUESTAS