Autor Tema: TL-WR1043ND + RALINK 3070  (Leído 1695 veces)

0 Usuarios y 1 Visitante están viendo este tema.

cuestaguadiana

  • Visitante
TL-WR1043ND + RALINK 3070
« en: 26-04-2016, 10:22 (Martes) »
Hola.
Estoy buscando ayuda porque estoy medio loco ya!, intentando hacer trabajar mi equipo.
Bien, se trata de que estoy poniendo internet en el barco de un amigo. Estoy usando el tp-link con openwrt con idea de que sea punto de acceso y con la antena ralink 3070 como cliente de la red que emite el puerto deportivo. La red esta a unos 200 metros y no se conecta o no se asocia. La cosa es, que me voy a la cafeteria de la marina con el router y la antena, lo enchufo entro en el router y conecto mi equipo a la red perfectamente. Ahora me voy al barco que como he dicho antes esta no llega a 200 metros y ya no se conecta. Le hago un scan con la raqlink y me da 80
% de señal pero no se conecta. Ahora bien, pensado que la antena no vale para esa distancia la quito del router y la conecto al portatil(con windows 7) y funciona perfectamente. Empeze usando un huawei hg553 y me pasaba lo mismo. Pensaba que era un problema de potencia y un video vi que habia routers que daban 27 dbm (como este tp-link) en lugar de 20dbm (que es lo que me dá el huawei). El tp-link me dá la opcion de ponerlo a 30dbm(1000mw). Tambien lo he probado pero es lo mismo.

El router es Vers 2.1 y estoy usando la compilacion "Trunk" V2 de esta pagina: https://wiki.openwrt.org/toh/tp-link/tl-wr1043nd

Espero que alguien tenga la ambilidad y me diga algo. No se si el problema puede ser que me falte algun paquete.

Desde ya, gracias a todos.


« Última modificación: 26-04-2016, 10:23 (Martes) por cuestaguadiana »

Desconectado Tki2000

  • Moderador
  • *
  • Mensajes: 1966
Re: TL-WR1043ND + RALINK 3070
« Respuesta #1 en: 26-04-2016, 11:15 (Martes) »
Hola.
Estoy buscando ayuda porque estoy medio loco ya!, intentando hacer trabajar mi equipo.
Bien, se trata de que estoy poniendo internet en el barco de un amigo. Estoy usando el tp-link con openwrt con idea de que sea punto de acceso y con la antena ralink 3070 como cliente de la red que emite el puerto deportivo. La red esta a unos 200 metros y no se conecta o no se asocia. La cosa es, que me voy a la cafeteria de la marina con el router y la antena, lo enchufo entro en el router y conecto mi equipo a la red perfectamente. Ahora me voy al barco que como he dicho antes esta no llega a 200 metros y ya no se conecta. Le hago un scan con la raqlink y me da 80
% de señal pero no se conecta. Ahora bien, pensado que la antena no vale para esa distancia la quito del router y la conecto al portatil(con windows 7) y funciona perfectamente. Empeze usando un huawei hg553 y me pasaba lo mismo. Pensaba que era un problema de potencia y un video vi que habia routers que daban 27 dbm (como este tp-link) en lugar de 20dbm (que es lo que me dá el huawei). El tp-link me dá la opcion de ponerlo a 30dbm(1000mw). Tambien lo he probado pero es lo mismo.

El router es Vers 2.1 y estoy usando la compilacion "Trunk" V2 de esta pagina: https://wiki.openwrt.org/toh/tp-link/tl-wr1043nd

Espero que alguien tenga la ambilidad y me diga algo. No se si el problema puede ser que me falte algun paquete.

Desde ya, gracias a todos.

Estás confundiendo varios términos.
La potencia de transmisión, que tu dices, no tiene nada que ver con la SENSIBILIDAD de recepción. Aunque transmitas a 100db, si no tienes sensibilidad, no te engancharás a nada. La sensibilidad te la da una buena antena.
La potencia de alimentación puede influir en el rango de alcance. Si el puerto USB del router no alimenta debidamente al pincho USB, éste no alcanzará al rango máximo de alcance, y puede no conectarse. Un puerto USB 2.0 da 500mA máximo ==> 2,5W brutos
El PC, puede, o alimentar debidamente al pincho USB, o el driver puede activar características propias del pincho USB, tales como amplificadores de recepción/emisión de señal, que el driver del router puede no activar/utilizar bien, con lo que no tendrás el mismo alcance que cuando lo enchufas a un PC.
El TP-LINK TL-WR1043ND es conocido por no alimentar bien el puerto USB para modems 3G, que suelen utilizar todo el potencial de alimentación del puerto.

Si no te funciona, prueba con un hub alimentado, o busca otro pincho con una antena buena.
No habrás entendido algo, hasta que seas capaz de explicárselo a tu abuela...
Hacemos pantallas con píxeles casi invisibles, para luego ampliar la letra porque no la vemos... Bonita paradoja...
Creamos analfabetos tecnológicos con una velocidad pasmosa. Todo el mundo "maneja" tecnología, casi nadie sabe lo que tiene entre las manos, pero todo el mundo opina.
El analfabetismo, antes, pasaba desapercibido. Ahora, se transmite por Internet y las redes sociales.
Solo a un mandril epiléptico se le podría haber ocurrido diseñar la cinta de menú de M$.
Los dispositivos táctiles y las pantallas pequeñas son una lacra para la información relevante y el desarrollo de interfaces de usuario.

cuestaguadiana

  • Visitante
Re: TL-WR1043ND + RALINK 3070
« Respuesta #2 en: 30-04-2016, 11:20 (Sábado) »
Gracias por tu respuesta Tki2000.

He devuelto el tp-link ya que funciona igual que el huawei hg 553.

Por otro hilo me han comentado que el problema es falta de alimentacion y creo que puede tener razon.
Dejo una captura:
https://www.youtube.com/watch?v=9zQ1ftZQRH8

Solo se asocia cuando pasa el 90% de señal. Normalmente esta entre el 80 y 90. Estoy apenas 150 metros del AP.
« Última modificación: 30-04-2016, 11:24 (Sábado) por cuestaguadiana »

Desconectado Tki2000

  • Moderador
  • *
  • Mensajes: 1966
Re: TL-WR1043ND + RALINK 3070
« Respuesta #3 en: 01-05-2016, 12:41 (Domingo) »
Gracias por tu respuesta Tki2000.

He devuelto el tp-link ya que funciona igual que el huawei hg 553.

Por otro hilo me han comentado que el problema es falta de alimentacion y creo que puede tener razon.
Dejo una captura:
https://www.youtube.com/watch?v=9zQ1ftZQRH8

Solo se asocia cuando pasa el 90% de señal. Normalmente esta entre el 80 y 90. Estoy apenas 150 metros del AP.

Desde la tablet no he podido verlo.
De todas formas, haz lo que te dije de probar con un hub alimentado.. Es lo más barato.
Tampoco te puedo asegurar que el driver linux esté aprovachando al 100% las características del pincho.
No habrás entendido algo, hasta que seas capaz de explicárselo a tu abuela...
Hacemos pantallas con píxeles casi invisibles, para luego ampliar la letra porque no la vemos... Bonita paradoja...
Creamos analfabetos tecnológicos con una velocidad pasmosa. Todo el mundo "maneja" tecnología, casi nadie sabe lo que tiene entre las manos, pero todo el mundo opina.
El analfabetismo, antes, pasaba desapercibido. Ahora, se transmite por Internet y las redes sociales.
Solo a un mandril epiléptico se le podría haber ocurrido diseñar la cinta de menú de M$.
Los dispositivos táctiles y las pantallas pequeñas son una lacra para la información relevante y el desarrollo de interfaces de usuario.

//FINAL Y MÁS DOS RESPUESTAS