Autor Tema: Router TL-WR841N V. 9.2 Pierde los cambios al reiniciar.  (Leído 1324 veces)

0 Usuarios y 1 Visitante están viendo este tema.

jdavidperez1983

  • Visitante
Router TL-WR841N V. 9.2 Pierde los cambios al reiniciar.
« en: 13-12-2014, 13:39 (Sábado) »
Hola he modificado mi router TL-WR841N V. 9.2 con openwrt. Le he instalado luci y todo genial. Hasta que lo apago.  Cuando lo inicio de nuevo si quiero tener luci tengo que volver hacer todo de nuevo.

He encontrado esto por el foro. Pongo la última línea por ssh y cuando la ejecuto el router reinicia y pierde los cambios de nuevo.

////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////

Acabo de actualizar el firmware de mi router y ahora, cuando lo reinicio (o apago) no me guarda los cambios
Código:
jffs2_scan_eraseblock(): End of filesystem marker found at 0x?????
jffs2: Cowardly refusing to erase blocks on filesystem with no valid JFFS2 nodes
jffs2: empty_blocks ??, bad_blocks ?, c->nr_blocks ??
Ejecutar el siguiente comando (si no es posible acceder por telnet/ssh hay que acceder al modo failsafe):
Código:
mtd erase -r rootfs_data

Cuando el router se haya reiniciado ya no debería aparecer el error.

////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////

Me podríais guiar un poco en el tema

Gracias. Un saludo



jdavidperez1983

  • Visitante
Re: Router TL-WR841N V. 9.2 Pierde los cambios al reiniciar.
« Respuesta #1 en: 13-12-2014, 13:46 (Sábado) »
Me ha ido bien. Todo ok. Espero que le valga este hilo a más gente. Un saludo.

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4597
Valoraciones positivas en compra/venta:
158 en Htcmania
211 en Har2mano
23 en elchapuzasinformatico
12 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1Zi_bqLSfg_qCT8sx6JhPaWVvSeZXpcka

//FINAL Y MÁS DOS RESPUESTAS