Autor Tema: radio1 se queda sorda  (Leído 1888 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Mono Quad

  • Visitante
radio1 se queda sorda
« en: 11-11-2012, 05:30 (Domingo) »
Hola, he instalado el openwrt y unos cuantos paquetes, entre ellos, los de usb 8187 y ralink.

Me sale radio0 que es la del router y radio1 que es la de la alfa.

Cuando escaneo en radio1 me salen todas las redes, muchas mas que en radio0 porque tengo la antena exterior y es mas potente, me conecto y todo de lujo, me salen las barritas, pero no consigo acceder a internet.
Si me conecto como cliente desde radio0 puedo tener acceso a internet sin rpoblemas, solo que no puedo acceder a toda la cobertura por disponer solo de la potencia del router.
En este caso, intento conectar como ap a radio1 y no me deja, me sale como desactivado y solo puedo acceder a internet por el cable.

el router es un tplink 842nd con usb.
el openwrt es attitude para la misma version 1 del router, tambien he probado lo mismo con un 703n y no me funciona, tambien probe con un widemac hasta que lo deje brik total, nunca he podido utilizar las usb ralink ni realtek con ningun router usb.

A ver si me podeis ayudar, hasta estoy modificando el comprend para meterlo por usb, pero no me carga todos los paquetes y es muy lento el rpocesador.



Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4599
Re: Re: radio1 se queda sorda
« Respuesta #1 en: 11-11-2012, 10:21 (Domingo) »
Las alfa con chipset realtek 8187 mienten en el nivel de señal. Es una tarjeta muy buena para auditorias , pero pésima para navegar.

Te más mirado el tutorial modo cliente, repetidor, etc. ?
Creo que tu router lleva chipset WiFi atheros, con lo que en teoría podrías ponerlo a la vez como cliente y como AP.

Enviado desde mi Cube U30GT ( Decontaminate v. 2.1) usando Tapatalk 2
Valoraciones positivas en compra/venta:
167 en Htcmania
224 en Har2mano
23 en elchapuzasinformatico
12 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1Zi_bqLSfg_qCT8sx6JhPaWVvSeZXpcka