Autor Tema: Problemas con ALfa ap121U y awus036NHA  (Leído 3323 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Azturcom

  • Visitante
Problemas con ALfa ap121U y awus036NHA
« en: 25-08-2015, 12:31 (Martes) »
Hola,escribo aqui porque ya no se como solucionarlo.Tengo un router Alfa Ap121U con OpenWrt Attitude Adjustment 12.09 y tiene una conexion usb donde le pongo una tarjeta usb Alfa 036NHA y soy incapaz de que funcione,me la reconoce pero se cae no llega ni a enlazar.He probado poniendole un usb universal de 4puertos y llega a conectarse y tener internet pero a los pocos minutos se vuelve a caer.Sabreis darme alguna solucion.
Si se conecta,ya no sera por mala configuracion.
Alguien que me ayude.
Gracias



javim1928

  • Visitante

Azturcom

  • Visitante
Re: Problemas con ALfa ap121U y awus036NHA
« Respuesta #2 en: 27-08-2015, 12:05 (Jueves) »
Gracias por responder.
He cambiado de firmware  a barrer 14.07 y sigo teniendo el mismo problema con la antena 036NHA ,después de buscar y buscar.Creo que es el controlador ath9k_htc que no va bien.busca información sobre ese controlador y veras los problemas que hay.Tengo otra antena usb con ralink 3070 y me funciona perfectamente ¿con estabilidad,velocidad,si desconecto el router que me da internet y al rato le conecto mi Ap 121u se vuelve a conectar sin problemas.

gasalb

  • Visitante
Re:
« Respuesta #3 en: 27-08-2015, 21:42 (Jueves) »
A mi me pasaba lo mismo con mi NHA conectada a tp link 1043, creo que los router por el puero usb no alimenta bien ese adaptador,en el hg 566 mas de lo mismo,un monton de reinicios.....La solucion fue comprar un hub usb con alimentacion propria y un cable que tenia por casa que tiene el mini usb( el que se enchufa al aparato AlfaNHA) y acaba con dos usb.Yo enchufaba los dos,pa' qué se alimente bien el AlfaNHA y mano de santo,desaparecieron los reinicios.

raphik

  • Visitante
Re: Problemas con ALfa ap121U y awus036NHA
« Respuesta #4 en: 28-08-2015, 08:59 (Viernes) »
En alguna parte del foro se ha dicho que el puerto USB de algunos routers no suministra toda la potencia que precisan algunas alfas para funcionar de modo estable. Una solución elegante es el cable USB con alimentación extra. Los hay de dos tipos.

El conector USB rojo aporta potencia extra.


El conector redondo se conecta a un adaptador de 5 voltios.


Saludos.

Azturcom

  • Visitante
Re: Problemas con ALfa ap121U y awus036NHA
« Respuesta #5 en: 28-08-2015, 09:41 (Viernes) »
Gracias,tambien pensaba que era de corriente,pero lo veo un poco chapucero ya que ademas del cable tienes que llevar otra fuente de alimentación,no se si con un cargador de movil te vale.Yo cambie de tarjeta usb a una connection con chich Ralink 3070 y funciona bien sin necesidad de otra alimentación .Ademas esta antena me gusta mas,es muy sensible y puedo unir hasta 5 conexiones en una.

javim1928

  • Visitante
Re: Problemas con ALfa ap121U y awus036NHA
« Respuesta #6 en: 28-08-2015, 11:23 (Viernes) »
Raphik gracias por la explicación.  Yo había probado la opción hub usb pero pasivo.Ya me queda claro.

Azturcom, es un poco ****da pero el chipset no es malo, es superestable para la navegación. Yo creo que optaré por la opción que comenta Raphik, no la veo tan mal.

saludos

raphik

  • Visitante
Re: Problemas con ALfa ap121U y awus036NHA
« Respuesta #7 en: 28-08-2015, 13:20 (Viernes) »
Un hub pasivo empeora la situación, ya que su propio consumo hace que le llegue todavía menos potencia a la alpha.

Lo más seguro es que un cargador de móvil se quede corto, porque no suelen pasar de 500 mA, lo mismo que cualquier puerto USB estándar.

Lo suyo es averiguar el consumo real de la alpha (en la documentación no lo pone) y alimentarla con un adaptador de corriente que suministre un poco más de potencia.

Saludos.

javim1928

  • Visitante
Re: Problemas con ALfa ap121U y awus036NHA
« Respuesta #8 en: 28-08-2015, 13:25 (Viernes) »
Si, el propósito del hub pasivo no era alimentar, sino convertir la comunicación de usb 1.0 a usb 2.0... otra historia para no dormir de este pack del diablo que se cuenta en algunos foros de openwrt ;)
« Última modificación: 28-08-2015, 13:26 (Viernes) por javim1928 »