Autor Tema: Conexion TV  (Leído 304 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado rafrol

  • **
  • Mensajes: 2
Conexion TV
« en: 22-01-2019, 17:34 (Martes) »
Hola .
Ante nada daros las gracias por vuestra paciencia y vuestro interés en este foro.

Tengo un problema que me lleva ya varias semanas sin poder solucionarlo y quisiera plantearlo aquí por si puedo encontrar una solución.

Os pongo en antecedentes:
Dispongo de fibra suministrada por Vodafone a traves de un router router sercom 500h
cuya  direccion IP es 192.168.0.1 y que esta funcionando relativamente bien.

En una habitación utilizada como despacho que dista unos 14/15  metros del router tengo  un portátil al que me conecto a traves de wifi con el router principal (sercom 500H) y que me da una señal de calidad buena.

Con el fin de aumentar la señal wifi dispongo de un router marca Huawei modelo HG556  tipo A VDFA numero de serie  30562 con chip MX29LV128DB  situado en el despacho al que le he instalado el firmware  openwrt-15.05-brcm63xx-generic-HG556a_A-squashfs-cfe.bin siguiendo vuestras instrucciones y que me permite conectarme a él a traves de wifi obteniendo una señal excelente en el despacho; el cual tiene una direccion IP 192.168.1.1  .

Asimismo en el mencionado despacho tengo una televisión a la que tengo conectado un decodificador de vodafone para poder ver la TV para funcionar este decodificador se debe conecta ademas de a la corriente y a la TV a traves de un puerto HDMI,  es necesario una conexión Ethernet para poder recibir Internet que  tengo con el router HG556.

Ahora es cuando se produce el problema esa conexión al puerto Ethernet del router HG556 no me sirve para poder ver la televisión de vodafone  , no se porque no me sirve  ya que a traves de una amigo pusimos un PLC TP-LINK con una toma Ethernet y funciono perfectamente deciros que el PLC se configuro con la dirección IP 192.168.0.254.

He intentado cambiar la ip a router HG556  en el apartado Redes Interface para que este en la misma subred 192.168.0.XX pero se queda en bucle cuando le doy a Salvar y Aplicar tanto en Luci como en Lede  puesto que tambien lo probe con lede-17.01.4-brcm63xx-smp-HG556a-A-squashfs-cfe.bin.

Añadir que si conecto mi portátil por Ethernet al HG556 si que tengo Internet, es por lo que no entiendo que tengo que hacer para tener una solucion a este problema.

Deciros también que puestos en contacto con Vodafone automáticamente se desentienden del problema.

A la espera de vuestros comentarios.



Desconectado Tki2000

  • Moderador
  • *
  • Mensajes: 1915
Re:Conexion TV
« Respuesta #1 en: 23-01-2019, 16:46 (Miércoles) »
Tienes que enrutar dos redes distintas, y no es trivial.
El PLC no enruta nada, por eso funciona. Es como una extensión de la misma red.
Por lo que sé, tienes que enrutar los datos de los servidores de vídeo de ida y vuelta a la nueva red, creo. No te sé decir más, porque no tengo tv por inet. Hay un hilo dedicado a la tv de movistar, míralo a ver si te da alguna pista.
Si el hg556 lo usas como cliente de la wifi, dudo que tenga potencia suficiente para mantener la suficiente velocidad para el streaming de vídeo de alta calidad, a esa distancia.
No habrás entendido algo, hasta que seas capaz de explicárselo a tu abuela...
Hacemos pantallas con píxeles casi invisibles, para luego ampliar la letra porque no la vemos... Bonita paradoja...
Creamos analfabetos tecnológicos con una velocidad pasmosa. Todo el mundo "maneja" tecnología, casi nadie sabe lo que tiene entre las manos, pero todo el mundo opina.
El analfabetismo, antes, pasaba desapercibido. Ahora, se transmite por Internet y las redes sociales.

Desconectado rafrol

  • **
  • Mensajes: 2
Re:Conexion TV
« Respuesta #2 en: 24-01-2019, 10:26 (Jueves) »
Gracias por tu respuesta Tki2000.
Verdaderamente al ser novato en todo esto, no entiendo mucho como podre solucionarlo.
Siguiendo tu consejo voy a buscar lo referente a movistar  tal como dices.
Un saludo.