Autor Tema: Paquetes necesarios para usar un hd externo?  (Leído 1466 veces)

0 Usuarios y 1 Visitante están viendo este tema.

dryant

  • Visitante
Paquetes necesarios para usar un hd externo?
« en: 27-03-2014, 12:35 (Jueves) »
Hola a todos.
Llevo una semana trasteando con varios routers y openwrt en algunos me ha funcionado pero en mi tp-link wr703n he intentado hacer un extroot por su escasa memoria y no lo he conseguido.
He seguido con exito este tutorial https://foro.seguridadwireless.net/openwrt/ejecutando-openwrt-desde-una-memoria-o-disco-usb-%28extroot%29/ pero en el tplink wr703n no ha habido forma de que me funcione.
Me quedo directamente en el principio, al intentar ver las particiones. Usando el comando block-info me dice que block no se encuentra.... ???
Al principio del tutorial dice que : "Además, nuestro firmware debe incluir los paquetes necesitarios para trabajar discos USB y particiones en ext2-3-4 (kmod-fs-ext4, kmod-usb-storage, etc.)" pero no especifica cuales son los paquetes necesarios para que funcione.
A continuacion doy informacion de lo que tengo:
Citar
Paquetes instalados:
Package name    Version
Remove    base-files    117-r36088
Remove    blkid    2.21.2-1
Remove    block-mount    0.2.0-9
Remove    busybox    1.19.4-6
Remove    dnsmasq    2.62-2
Remove    dropbear    2011.54-2
Remove    firewall    2-55.1
Remove    hotplug2    1.0-beta-4
Remove    iptables    1.4.10-4
Remove    iw    3.6-1
Remove    jshn    2013-01-29-0bc317aa4d9af44806c28ca286d79a8b5a92b2b8
Remove    kernel    3.3.8-1-d6597ebf6203328d3519ea3c3371a493
Remove    kmod-ath    3.3.8+2012-09-07-3
Remove    kmod-ath9k    3.3.8+2012-09-07-3
Remove    kmod-ath9k-common    3.3.8+2012-09-07-3
Remove    kmod-cfg80211    3.3.8+2012-09-07-3
Remove    kmod-crypto-aes    3.3.8-1
Remove    kmod-crypto-arc4    3.3.8-1
Remove    kmod-crypto-core    3.3.8-1
Remove    kmod-fs-ext4    3.3.8-1
Remove    kmod-gpio-button-hotplug    3.3.8-1
Remove    kmod-ipt-conntrack    3.3.8-1
Remove    kmod-ipt-core    3.3.8-1
Remove    kmod-ipt-nat    3.3.8-1
Remove    kmod-ipt-nathelper    3.3.8-1
Remove    kmod-leds-gpio    3.3.8-1
Remove    kmod-ledtrig-default-on    3.3.8-1
Remove    kmod-ledtrig-netdev    3.3.8-1
Remove    kmod-ledtrig-timer    3.3.8-1
Remove    kmod-ledtrig-usbdev    3.3.8-1
Remove    kmod-lib-crc-ccitt    3.3.8-1
Remove    kmod-lib-crc16    3.3.8-1
Remove    kmod-mac80211    3.3.8+2012-09-07-3
Remove    kmod-nls-base    3.3.8-1
Remove    kmod-ppp    3.3.8-1
Remove    kmod-pppoe    3.3.8-1
Remove    kmod-pppox    3.3.8-1
Remove    kmod-scsi-core    3.3.8-1
Remove    kmod-usb-core    3.3.8-1
Remove    kmod-usb-ohci    3.3.8-1
Remove    kmod-usb-storage    3.3.8-1
Remove    kmod-usb2    3.3.8-1
Remove    kmod-wdt-ath79    3.3.8-1
Remove    libblkid    2.21.2-1
Remove    libblobmsg-json    2013-01-29-0bc317aa4d9af44806c28ca286d79a8b5a92b2b8
Remove    libc    0.9.33.2-1
Remove    libgcc    4.6-linaro-1
Remove    libip4tc    1.4.10-4
Remove    libiwinfo    36
Remove    libiwinfo-lua    36
Remove    libjson    0.9-2
Remove    liblua    5.1.4-8
Remove    libnl-tiny    0.1-3
Remove    libubox    2013-01-29-0bc317aa4d9af44806c28ca286d79a8b5a92b2b8
Remove    libubus    2013-01-13-bf566871bd6a633e4504c60c6fc55b2a97305a50
Remove    libubus-lua    2013-01-13-bf566871bd6a633e4504c60c6fc55b2a97305a50
Remove    libuci    2013-01-04.1-1
Remove    libuci-lua    2013-01-04.1-1
Remove    libuuid    2.21.2-1
Remove    libxtables    1.4.10-4
Remove    lua    5.1.4-8
Remove    luci    0.11.1-1
Remove    luci-app-firewall    0.11.1-1
Remove    luci-i18n-english    0.11.1-1
Remove    luci-lib-core    0.11.1-1
Remove    luci-lib-ipkg    0.11.1-1
Remove    luci-lib-nixio    0.11.1-1
Remove    luci-lib-sys    0.11.1-1
Remove    luci-lib-web    0.11.1-1
Remove    luci-mod-admin-core    0.11.1-1
Remove    luci-mod-admin-full    0.11.1-1
Remove    luci-proto-core    0.11.1-1
Remove    luci-proto-ppp    0.11.1-1
Remove    luci-sgi-cgi    0.11.1-1
Remove    luci-theme-base    0.11.1-1
Remove    luci-theme-openwrt    0.11.1-1
Remove    mtd    18.1
Remove    netifd    2013-01-29.2-4bb99d4eb462776336928392010b372236ac3c93
Remove    opkg    618-3
Remove    ppp    2.4.5-8
Remove    ppp-mod-pppoe    2.4.5-8
Remove    swap-utils    2.21.2-1
Remove    swconfig    10
Remove    uboot-envtools    2012.04.01-1
Remove    ubus    2013-01-13-bf566871bd6a633e4504c60c6fc55b2a97305a50
Remove    ubusd    2013-01-13-bf566871bd6a633e4504c60c6fc55b2a97305a50
Remove    uci    2013-01-04.1-1
Remove    uhttpd    2012-10-30-e57bf6d8bfa465a50eea2c30269acdfe751a46fd
Remove    wpad-mini    20120910-1


Citar
Router modelo TP-Link wr703n version v:1.6 con openwrt OpenWrt | OpenWrt Attitude Adjustment 12.09 | Load: 0.00 0.01 0.05
Alguien me puede decir donde falla?

PD: Se puede cambiar la interfaz de luci antigua por la nueva?

Un saludo y gracias!



Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4593
Re: Paquetes necesarios para usar un hd externo?
« Respuesta #1 en: 27-03-2014, 12:54 (Jueves) »
Y yo me pregunto, porqué abres un hilo nuevo ?

Postea tu problema en el hilo al que haces referencia, que para eso está  8)
Valoraciones positivas en compra/venta:
155 en Htcmania
203 en Har2mano
22 en elchapuzasinformatico
12 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1Zi_bqLSfg_qCT8sx6JhPaWVvSeZXpcka