Autor Tema: OpenWRT 18.06.2 en HG556a  (Leído 171 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Basureitor

  • **
  • Mensajes: 2
OpenWRT 18.06.2 en HG556a
« en: 12-06-2019, 09:49 (Miércoles) »
Hola a todos

Hacia mucho que no visitaba el foro (de hecho he tenido que hacerme una cuenta nueva porque no he podido recuperar la antigua) y vuelvo para plantear un problema que me ha surgido.

Tengo un Hg556a (HG56BZRB VER.A    SN: 32505) que lo tenia montado con OpenWrt 15.05 funcionando OK, pues resulta que al intentar desinstalar unos paquetes no volvió a arrancar jamas así que decidí volver a cargar el firmware y ya que estaba he metido la ultima versión, la 18.06.2 (http://downloads.openwrt.org/releases/18.06.2/targets/brcm63xx/generic/openwrt-18.06.2-brcm63xx-generic-HG556a-C-squashfs-cfe.bin).

Pues aparentemente todo a ido bien hasta que me encuentro que no tengo Wifi, he dado mil vueltas, he reinstalado paquetes y nada, he pinchado una llave wifi y si he conseguido que funcione, pero la wifi integrada nada de nada.

Os pego un par de imagenes, una de la configuración Wifi y otra de los paquetes instalados.





Idea de como puedo "reactivar" la Wifi.

Gracias

Un Saludo



Desconectado peperfus

  • *****
  • Mensajes: 133
Re:OpenWRT 18.06.2 en HG556a
« Respuesta #1 en: 12-06-2019, 09:53 (Miércoles) »
Seguramente habrás perdido los datos llamados "cal_data". Esto no sé muy bien por qué pasa, a mí también me pasó alguna vez. Creo que puede ser debido a haber flasheado una imagen incorrecta, o bien a la forma incorrecta que tiene alguna versión de openwrt de actualizarse.
En su hilo correspondiente hay una explicación de como recuperar el cal_data. Tienes que flashear una imagen concreta que lleva esos datos y luego hacer otro paso más. Luego a partir de ahí ya puedes actualizar a la versión que quieras.

Lo tienes en el primer post: https://foro.seguridadwireless.net/openwrt/(desarrollo)-openwrt-en-huawei-hg556a/msg227088/#msg227088
« Última modificación: 12-06-2019, 10:09 (Miércoles) por peperfus »

Conectado Tki2000

  • Moderador
  • *
  • Mensajes: 1933
Re:OpenWRT 18.06.2 en HG556a
« Respuesta #2 en: 12-06-2019, 12:36 (Miércoles) »
No habrás entendido algo, hasta que seas capaz de explicárselo a tu abuela...
Hacemos pantallas con píxeles casi invisibles, para luego ampliar la letra porque no la vemos... Bonita paradoja...
Creamos analfabetos tecnológicos con una velocidad pasmosa. Todo el mundo "maneja" tecnología, casi nadie sabe lo que tiene entre las manos, pero todo el mundo opina.
El analfabetismo, antes, pasaba desapercibido. Ahora, se transmite por Internet y las redes sociales.
Solo a un mandril epiléptico se le podría haber ocurrido diseñar la cinta de menú de M$.

Desconectado Basureitor

  • **
  • Mensajes: 2
Re:OpenWRT 18.06.2 en HG556a
« Respuesta #3 en: 13-06-2019, 13:08 (Jueves) »
Gracias por la respuesta, he seguido las instrucciones para recuperar el CAL_DATA desde el post que me habéis facilitado y después de dos intentos he conseguido recuperar el WIFI, pero solo en la version LEDE 17.01.5, en cuanto pones la 18 se reproduce el problema.

Para la configuración que tengo que hacer me sirve con esta versión así que os agradezco mucho vuestra ayuda.

Gracias a tod@s.

 :D >:(