Autor Tema: linksys wrt1900acs con openwrt  (Leído 1578 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Roberto_MCF

  • Visitante
linksys wrt1900acs con openwrt
« en: 28-03-2016, 17:03 (Lunes) »
Hola a todos, acabo de adquirir el linksys wrt1900acs y quiero ponerle Openwrt. La duda es la siguiente, tengo FTTH con Jazztel y todos los paquetes estan etiquetado con Vlan 1074. Según la información de la web de Openwrt tanto el acs como el 1200 y 1900v2 comparten los mismos puertos, quedando así: 0,1,2,3 y 6(cpu) para el lan. Y 4 y 5(cpu) para la wan. aunque en el post de Noltari todo va hacia el puerto 5, tanto para el lan como para el wan. ¿alquien que tengo este modelo de router me podría ayudar a configurarlo correctamente? Gracias por todo



sincrack

  • Visitante
Re: linksys wrt1900acs con openwrt
« Respuesta #1 en: 05-04-2016, 14:59 (Martes) »
A mi me costo encontrar los puertos pero ya di con ellos, aqui tienes la configuracion funcionando:


Código: [Seleccionar]
config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'

config globals 'globals'
option ula_prefix 'fdd4:4a4a:4e3b::/48'

config switch
option name 'switch0'
option reset '1'
option enable_vlan '1'

config switch_vlan
option device 'switch0'
option vlan '1'
option ports '0 1 2 3 5t 6'
option vid '1'

config switch_vlan
option device 'switch0'
option vlan '6'
option ports '4t 5t'
option vid '1074'

config interface 'lan'
option ifname 'eth0.1'
option type 'bridge'
option proto 'static'
option ip6assign '60'
option ipaddr '192.168.20.1'
option netmask '255.255.255.0'

config interface 'wan'
option _orig_ifname 'eth0.6'
option _orig_bridge 'false'
option proto 'dhcp'
option ifname 'eth0.1074'

config interface 'wan6'
option ifname 'eth0'
option proto 'dhcpv6'

Roberto_MCF

  • Visitante
Re: linksys wrt1900acs con openwrt
« Respuesta #2 en: 13-05-2016, 19:55 (Viernes) »
A mi me costo encontrar los puertos pero ya di con ellos, aqui tienes la configuracion funcionando:


Código: [Seleccionar]
config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'

config globals 'globals'
option ula_prefix 'fdd4:4a4a:4e3b::/48'

config switch
option name 'switch0'
option reset '1'
option enable_vlan '1'

config switch_vlan
option device 'switch0'
option vlan '1'
option ports '0 1 2 3 5t 6'
option vid '1'

config switch_vlan
option device 'switch0'
option vlan '6'
option ports '4t 5t'
option vid '1074'

config interface 'lan'
option ifname 'eth0.1'
option type 'bridge'
option proto 'static'
option ip6assign '60'
option ipaddr '192.168.20.1'
option netmask '255.255.255.0'

config interface 'wan'
option _orig_ifname 'eth0.6'
option _orig_bridge 'false'
option proto 'dhcp'
option ifname 'eth0.1074'

config interface 'wan6'
option ifname 'eth0'
option proto 'dhcpv6'


Hola sincrack, perdona por no haber respondido antes, tenia el Router en RMA. Ayer configure la unidad de cambio y funciona correctamente. Muchas gracias por todo y perdona la tardanza.