Autor Tema: Limitar ancho de banda por interfaz o IP o MAC  (Leído 3388 veces)

0 Usuarios y 1 Visitante están viendo este tema.

jaraneda

  • Visitante
Limitar ancho de banda por interfaz o IP o MAC
« en: 12-08-2016, 18:36 (Viernes) »
 Hola estimados, busque info en el foro pero no me sirvio nada para lo que quiero.

 Miren tengo un router TP-LINK 1043ND con OpenWrt CC, le tengo configurada 2 wifis, una para mi y otra para invitados funcionando perfectamente.
 Le comparto internet a otra casa por cable de red por el puerto numero 4 del router pero ocupan mucho ancho de banda.
 Por DHCP le asigne ip fija pero no he logrado darle un ancho de banda especifico a esa ip o a ese puerto.
 Uso wshaper pero ahi solo logro asignarle ancho de banda a la interfaz LAN pero como el puerto 4 esta dentro de dicha interfaz me lo baja a todos en la lan.
 Existe alguna manera de asignar ancho de banda por IP o mac, la otra opcion es si se puede asignar por el puerto 4 un ancho de banda especifico.

 De antemano muchas gracias.



Desconectado Tki2000

  • Moderador
  • *
  • Mensajes: 1956
Re: Limitar ancho de banda por interfaz o IP o MAC
« Respuesta #1 en: 12-08-2016, 22:53 (Viernes) »
Hola estimados, busque info en el foro pero no me sirvio nada para lo que quiero.

 Miren tengo un router TP-LINK 1043ND con OpenWrt CC, le tengo configurada 2 wifis, una para mi y otra para invitados funcionando perfectamente.
 Le comparto internet a otra casa por cable de red por el puerto numero 4 del router pero ocupan mucho ancho de banda.
 Por DHCP le asigne ip fija pero no he logrado darle un ancho de banda especifico a esa ip o a ese puerto.
 Uso wshaper pero ahi solo logro asignarle ancho de banda a la interfaz LAN pero como el puerto 4 esta dentro de dicha interfaz me lo baja a todos en la lan.
 Existe alguna manera de asignar ancho de banda por IP o mac, la otra opcion es si se puede asignar por el puerto 4 un ancho de banda especifico.

 De antemano muchas gracias.

Utiliza VLANs para partir la LAN en trozos más pequeños, y le asignas el ancho de banda que quieras a la VLAN que gustes.  ;)
No habrás entendido algo, hasta que seas capaz de explicárselo a tu abuela...
Hacemos pantallas con píxeles casi invisibles, para luego ampliar la letra porque no la vemos... Bonita paradoja...
Creamos analfabetos tecnológicos con una velocidad pasmosa. Todo el mundo "maneja" tecnología, casi nadie sabe lo que tiene entre las manos, pero todo el mundo opina.
El analfabetismo, antes, pasaba desapercibido. Ahora, se transmite por Internet y las redes sociales.
Solo a un mandril epiléptico se le podría haber ocurrido diseñar la cinta de menú de M$.

jaraneda

  • Visitante
Re: Limitar ancho de banda por interfaz o IP o MAC
« Respuesta #2 en: 12-08-2016, 23:22 (Viernes) »
gracias por tu respuesta voy a investigar y comento

saludos

jaraneda

  • Visitante
Re: Limitar ancho de banda por interfaz o IP o MAC
« Respuesta #3 en: 17-08-2016, 15:31 (Miércoles) »
Busque informacion de como crear vlan y asignarle el puerto N°4 pero no me funciono, el dispositivo todavia toma ip del rango principal y no del secundario

adjunto imagenes de como lo deje





a ver si alguen me puede dar una mano, todo esto lo realice por luci pero si se puede por consola seria mejor para aprender.

 Saludos y muchas gracias de antemano

jaraneda

  • Visitante
Re: Limitar ancho de banda por interfaz o IP o MAC
« Respuesta #4 en: 19-08-2016, 15:21 (Viernes) »
copio mi archivo /etc/config/network
asi quedo configurado asignado la ip 192.168.40.1 a la vlan pero no funciona, a ver si alguien me ayuda por favor ya que no entiendo la documentacuon

config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'

config globals 'globals'
option ula_prefix 'fdc4:e0e5:4ee6::/48'

config interface 'lan'
option ifname 'eth1'
option force_link '1'
option type 'bridge'
option proto 'static'
option netmask '255.255.255.0'
option ip6assign '60'
option ipaddr '192.168.50.1'

config interface 'wan'
option ifname 'eth0'
option proto 'dhcp'
option peerdns '0'
option dns '208.67.222.222 208.67.220.220'

config interface 'wan6'
option ifname '@wan'
option proto 'dhcpv6'

config switch
option name 'switch0'
option reset '1'
option enable_vlan '1'

config switch_vlan
option device 'switch0'
option vlan '1'
option vid '1'
option ports '0 1 2 3'

config switch_vlan
option device 'switch0'
option vlan '2'
option ports '5 6'
option vid '2'

config interface 'guest'
option proto 'static'
option ipaddr '192.168.101.21'
option netmask '255.255.255.0'

config switch_vlan
option device 'switch0'
option vlan '3'
option vid '3'
option ports '0t 4'

config interface 'vlan3'
option ifname 'eth1.3'
option proto 'static'
option ipaddr '192.168.40.1'
option netmask '255.255.255.0'


de antemano muchas gracias

jaraneda

  • Visitante
Re: Limitar ancho de banda por interfaz o IP o MAC
« Respuesta #5 en: 19-08-2016, 15:51 (Viernes) »
como dato adicional ejecuto nmap -sP 192.168.40.0/24 mostrandome solo la interfaz creada a la cual le hago ping y responde

jaraneda

  • Visitante
Re: Limitar ancho de banda por interfaz o IP o MAC
« Respuesta #6 en: 19-08-2016, 16:10 (Viernes) »
investigando el esquema del router, en la v 2.x estan al reves los puertos



creo que ahi esta mi error pensando que el puerto 4 estaba al lado del puerto wan

seguire posteando mis avances por si le sirve a alguien la info

jaraneda

  • Visitante
Re: Limitar ancho de banda por interfaz o IP o MAC
« Respuesta #7 en: 19-08-2016, 23:31 (Viernes) »
voy avanzando, ya hice la vlan le active el dhcp, le asigne el puerto, cree la zona en el firewall, cree la reglas pero no le asigna ip a lo que conecte a dicho puerto, probe con todos por si acaso y por ende tampoco me navega

Desconectado Tki2000

  • Moderador
  • *
  • Mensajes: 1956
Re: Limitar ancho de banda por interfaz o IP o MAC
« Respuesta #8 en: 20-08-2016, 11:01 (Sábado) »
Creo que te falta por marcar "tagged" en todas las vlans a la CPU, para que los datos pasen por ella.
No habrás entendido algo, hasta que seas capaz de explicárselo a tu abuela...
Hacemos pantallas con píxeles casi invisibles, para luego ampliar la letra porque no la vemos... Bonita paradoja...
Creamos analfabetos tecnológicos con una velocidad pasmosa. Todo el mundo "maneja" tecnología, casi nadie sabe lo que tiene entre las manos, pero todo el mundo opina.
El analfabetismo, antes, pasaba desapercibido. Ahora, se transmite por Internet y las redes sociales.
Solo a un mandril epiléptico se le podría haber ocurrido diseñar la cinta de menú de M$.

jaraneda

  • Visitante
Re:
« Respuesta #9 en: 20-08-2016, 18:20 (Sábado) »
puse tagged a las vlans pero se me cayo el enlace a internet y el acceso local al router, por suerte tengo ddns asi que me conecte por el movil a el y volvi hacia atras, prueba y error is the way!

Desde el lado oscuro de la fuerza!


jaraneda

  • Visitante
Re:
« Respuesta #10 en: 21-08-2016, 22:22 (Domingo) »
todas las vlan tagged o solo la que cree? si pongo tagged todas se me cae la internet y dejo de tener acceso por la red local al router y me ocurre lo mismo al poner tagged solo a la vlan que  cree

Desde el lado oscuro de la fuerza!


jaraneda

  • Visitante
Re: Limitar ancho de banda por interfaz o IP o MAC
« Respuesta #11 en: 22-08-2016, 18:29 (Lunes) »
me funciono!!!

gracias a todos

Covenant

  • Visitante
Re: Re: Limitar ancho de banda por interfaz o IP o MAC
« Respuesta #12 en: 26-09-2016, 13:15 (Lunes) »
me funciono!!!

gracias a todos
Hola Jaraneda, ¿Pusiste todas las vlan en tagged ó sólo la que creaste?

Enviado desde mi Jaifon 6


jaraneda

  • Visitante
Re:
« Respuesta #13 en: 23-10-2016, 15:49 (Domingo) »
mira creas la vlan, pones cpu tagged y el puerto untagged en esa vlan y off en las demas

Enviado desde mi EVA-L09 mediante Tapatalk


//FINAL Y MÁS DOS RESPUESTAS