Autor Tema: HT Mode no aparece con el router WR841N  (Leído 1579 veces)

0 Usuarios y 1 Visitante están viendo este tema.

saciorlux

  • Visitante
HT Mode no aparece con el router WR841N
« en: 15-05-2016, 23:43 (Domingo) »
He configurado el router wr841n con la ultima versión de openwrt Chaos Calmer 15.05.1 en modo repetidor, en una de los pasos indican poner la opción de HT Mode a 40Mhz, pero he observado que dicha opción no aparece y siempre está trabajando a 20Mhz, por lo que no puede funcionar a 300Mbit/s.


« Última modificación: 15-05-2016, 23:44 (Domingo) por saciorlux »

Ficht

  • Visitante
Re: HT Mode no aparece con el router WR841N
« Respuesta #1 en: 16-05-2016, 00:13 (Lunes) »
He configurado el router wr841n con la ultima versión de openwrt Chaos Calmer 15.05.1 en modo repetidor, en una de los pasos indican poner la opción de HT Mode a 40Mhz, pero he observado que dicha opción no aparece y siempre está trabajando a 20Mhz, por lo que no puede funcionar a 300Mbit/s.

Hola;
prueba a editar el archivo manualmente por consola y cambiar HT mode a 40

entrando por ssh...

Código: [Seleccionar]
vi /etc/config/wireless
option htmode 'HT40'
i (para insertar o editar)
Esc :wq  (salir del modo editar, gusrdar los cambios y salir)

Creo que si el driver no está compilado con soporte para 40MHz es posible que no te funcione esto, aunque creo que hay un parche que se puede aplicar y habilitar la opción.

saciorlux

  • Visitante
Re: HT Mode no aparece con el router WR841N
« Respuesta #2 en: 16-05-2016, 00:27 (Lunes) »
lo acabo de editar y nada, sigue apareciendo 20mhz

Ficht

  • Visitante
Re: HT Mode no aparece con el router WR841N
« Respuesta #3 en: 16-05-2016, 00:45 (Lunes) »
lo acabo de editar y nada, sigue apareciendo 20mhz

Doy por hecho que ademas has reiniciado la wifi o el router entero verdad?

si quieres prueba a ponerlo así a ver que tal queda

Código: [Seleccionar]

config wifi-device 'radio0'
option type 'mac80211'
option hwmode '11g'
option path 'platform/qca953x_wmac'
list ht_capab 'SHORT-GI-40'
list ht_capab 'TX-STBC'
list ht_capab 'RX-STBC1'
list ht_capab 'DSSS_CCK-40'
option htmode 'HT40'
option txpower '30'
option country 'ES'
option distance '20'
option channel '11'

edito

postea como está actualmente.
« Última modificación: 16-05-2016, 00:46 (Lunes) por Ficht »

saciorlux

  • Visitante
Re: HT Mode no aparece con el router WR841N
« Respuesta #4 en: 16-05-2016, 01:10 (Lunes) »
config wifi-device 'radio0'
        option type 'mac80211'
        option hwmode '11g'
        option path 'platform/qca953x_wmac'
        option disabled '0'
        option txpower '19'
        option country 'ES'
        option htmode 'HT40'
        option channel '1'
« Última modificación: 16-05-2016, 01:15 (Lunes) por saciorlux »