Autor Tema: ¿Hay algún problema con el servidor del openwrt?  (Leído 4908 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Elnef

  • Visitante
¿Hay algún problema con el servidor del openwrt?
« en: 09-10-2012, 08:01 (Martes) »
Es que llevo varios días intentando instalar algunos módulos extras a mis dos HG556a y cuando ejecuto desde ssh "opkg update" me tira un error y dice que no se puedes descargar el archivo .tgz.

Por supuesto, me he asegurado que ambos routers tienen conexión a internet (de hecho estoy navegando desde ellos) y ambos tienen el firewall deshabilitado. Por eso he pensado que podría ser un problema de los servidores.

¿Sabéis algo del tema?



Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2382
  • Prácticas precisas precisan práctica
Re: ¿Hay algún problema con el servidor del openwrt?
« Respuesta #1 en: 09-10-2012, 11:09 (Martes) »
Le han cambiado el nombre a la version trunk, ahora se llama "attitude adjustment",

tienes que editar el archivo /etc/opkg.conf, y sustituir la primera linea por esta:
Código: [Seleccionar]
src/gz attitude_adjustment http://downloads.openwrt.org/attitude_adjustment/12.09-beta/brcm63xx/generic/packages 

después de eso ya podrás actualizar la lista de paquetes.

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

Elnef

  • Visitante
Re: ¿Hay algún problema con el servidor del openwrt?
« Respuesta #2 en: 09-10-2012, 11:18 (Martes) »
Gracias por la respuesta.

Lo probaré esta tarde.

Elnef

  • Visitante
Re: ¿Hay algún problema con el servidor del openwrt?
« Respuesta #3 en: 09-10-2012, 21:25 (Martes) »
Probado y funcionando perfectamente. Muchas gracias por la aclaración.

danin19

  • Visitante
Re: ¿Hay algún problema con el servidor del openwrt?
« Respuesta #4 en: 17-01-2013, 17:20 (Jueves) »
Le han cambiado el nombre a la version trunk, ahora se llama "attitude adjustment",

tienes que editar el archivo /etc/opkg.conf, y sustituir la primera linea por esta:
Código: [Seleccionar]
src/gz attitude_adjustment http://downloads.openwrt.org/attitude_adjustment/12.09-beta/brcm63xx/generic/packages 

después de eso ya podrás actualizar la lista de paquetes.


Hola he modificado el archivo opkg.conf con vi, sustituyendo la primera linea por la aki descrita y sigue sin funcionarme, que puedo hacer?

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2382
  • Prácticas precisas precisan práctica
Re: ¿Hay algún problema con el servidor del openwrt?
« Respuesta #5 en: 18-01-2013, 14:10 (Viernes) »
Openwrt se va actualizando.. ahora van por "barrier breaker".

Código: [Seleccionar]
src/gz barrier_breaker http://downloads.openwrt.org/snapshots/trunk/brcm63xx/packages

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

danin19

  • Visitante
Re: ¿Hay algún problema con el servidor del openwrt?
« Respuesta #6 en: 18-01-2013, 16:36 (Viernes) »
Openwrt se va actualizando.. ahora van por "barrier breaker".

Código: [Seleccionar]
src/gz barrier_breaker http://downloads.openwrt.org/snapshots/trunk/brcm63xx/packages
Ok , gracias pero sigue sin funcionarme yo creo que tengo mal configurado algo de ips del router
Mis datos del router en el que tengo internet (airlive gduo) tiene este rango:

ip 192.168.1.101
mascara: 255.255.255.0
puerta de enlace: 192.168.1.254
(este router lo conecto directaente al pc y tengo internet)

y de este router saco un cable asta la boca wan del tp link wr740n y de una boca lan saco un cable que va al pc y el pc asigna automaticamente los siguientes valores:
ip: 192.168.1.162
mascara: 255.255.255.0
puerta de enlace: 192.168.1.1
y al conectar el cable del wr740n al pc deberia tener internet en la pc no? pues no tengo internet por eso creo que no los baja porque por lo que sea el tplink no tiene internet

tengo que ponerle una fija? porque con el `putty accedo al router wr740n metiendo la direccion 192.168.1.1 mediante ssh pero no baja los paquetes de opkg y ya le cambiado el archivo opkg.conf porque la direccion ala que apuntaba estaba mal puesta, podrias ayudarme? gracias

danin19

  • Visitante
Re: ¿Hay algún problema con el servidor del openwrt?
« Respuesta #7 en: 18-01-2013, 18:02 (Viernes) »
Openwrt se va actualizando.. ahora van por "barrier breaker".

Código: [Seleccionar]
src/gz barrier_breaker http://downloads.openwrt.org/snapshots/trunk/brcm63xx/packages

Hola al final he logrado ponerle este firmware:

OpenWrt | OpenWrt Barrier Breaker r35181 |Load: 0.30 0.24 0.11 Auto Refresh:on
   

existe algun firmware mas nuevo o es este el que tengo que tener?

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4590
Re: Re: ¿Hay algún problema con el servidor del openwrt?
« Respuesta #8 en: 18-01-2013, 18:16 (Viernes) »
Supongo que no has configurado el servidor DNS (puedes poner por ejemplo el 8.8.8.8), y que por tanto no te resuelve las direcciones.
Después de hacerlo rebota el router (o reinicia la red desde putty).

Enviado desde mi Infected V3.0 usando Tapatalk 2
Valoraciones positivas en compra/venta:
148 en Htcmania
196 en Har2mano
21 en elchapuzasinformatico
12 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1Zi_bqLSfg_qCT8sx6JhPaWVvSeZXpcka

//FINAL Y MÁS DOS RESPUESTAS