Autor Tema: error al instalar driver atheros9271  (Leído 3046 veces)

0 Usuarios y 1 Visitante están viendo este tema.

dcardenast

  • Visitante
error al instalar driver atheros9271
« en: 05-05-2018, 17:59 (Sábado) »
Hola a todos

estoy tratando de instalar driver para atheros9271
Model   ZBT WR8305RT
Versión del firmware   OpenWrt Barrier Breaker unknown / LuCI Trunk (svn-r10457)

y me sale este error:

//usr/lib/opkg/info/libusb-1.0.postinst: line 4: default_postinst: not found
//usr/lib/opkg/info/usbutils.postinst: line 4: default_postinst: not found
//usr/lib/opkg/info/luci-i18n-base-es.postinst: line 4: default_postinst: not found
Collected errors:
 * satisfy_dependencies_for: Cannot satisfy the following dependencies for kmod-ath9k-htc:
 *    kernel (= 3.18.20-1-e09c71ad1d28ff0d0cde064da5349910) *    kernel (= 3.18.20-1-e09c71ad1d28ff0d0cde064da5349910) *    kernel (= 3.18.20-1-e09c71ad1d28ff0d0cde064da5349910) *    kernel (= 3.18.20-1-e09c71ad1d28ff0d0cde064da5349910) *    kernel (= 3.18.20-1-e09c71ad1d28ff0d0cde064da5349910) *    kernel (= 3.18.20-1-e09c71ad1d28ff0d0cde064da5349910) *
 * opkg_install_cmd: Cannot install package kmod-ath9k-htc.
 * pkg_run_script: package "libusb-1.0" postinst script returned status 127.
 * opkg_configure: libusb-1.0.postinst returned 127.
 * pkg_run_script: package "usbutils" postinst script returned status 127.
 * opkg_configure: usbutils.postinst returned 127.
 * pkg_run_script: package "luci-i18n-base-es" postinst script returned status 127.
 * opkg_configure: luci-i18n-base-es.postinst returned 127.




Desconectado Tki2000

  • Moderador
  • *
  • Mensajes: 2192
Re: error al instalar driver atheros9271
« Respuesta #1 en: 06-05-2018, 12:08 (Domingo) »
Hola a todos

estoy tratando de instalar driver para atheros9271
Model   ZBT WR8305RT
Versión del firmware   OpenWrt Barrier Breaker unknown / LuCI Trunk (svn-r10457)

y me sale este error:

//usr/lib/opkg/info/libusb-1.0.postinst: line 4: default_postinst: not found
//usr/lib/opkg/info/usbutils.postinst: line 4: default_postinst: not found
//usr/lib/opkg/info/luci-i18n-base-es.postinst: line 4: default_postinst: not found
Collected errors:
 * satisfy_dependencies_for: Cannot satisfy the following dependencies for kmod-ath9k-htc:
 *    kernel (= 3.18.20-1-e09c71ad1d28ff0d0cde064da5349910) *    kernel (= 3.18.20-1-e09c71ad1d28ff0d0cde064da5349910) *    kernel (= 3.18.20-1-e09c71ad1d28ff0d0cde064da5349910) *    kernel (= 3.18.20-1-e09c71ad1d28ff0d0cde064da5349910) *    kernel (= 3.18.20-1-e09c71ad1d28ff0d0cde064da5349910) *    kernel (= 3.18.20-1-e09c71ad1d28ff0d0cde064da5349910) *
 * opkg_install_cmd: Cannot install package kmod-ath9k-htc.
 * pkg_run_script: package "libusb-1.0" postinst script returned status 127.
 * opkg_configure: libusb-1.0.postinst returned 127.
 * pkg_run_script: package "usbutils" postinst script returned status 127.
 * opkg_configure: usbutils.postinst returned 127.
 * pkg_run_script: package "luci-i18n-base-es" postinst script returned status 127.
 * opkg_configure: luci-i18n-base-es.postinst returned 127.



https://foro.seguridadwireless.net/openwrt/(faq)-preguntas-mas-comunes-sobre-openwrt/