Autor Tema: Configuración del módem (interfaz wan) para conectar a Internet?  (Leído 1146 veces)

0 Usuarios y 1 Visitante están viendo este tema.

peperfus

  • Visitante
Hola, (obviamente, en los routers que lo soporten).

Yo sólo conozco el Livebox arv7519RW22-A-LT.

Por ejemplo, configuración para masmovil. Se puede ver en https://bandaancha.eu/foros/encuesta-lista-routers-compatibles-1725674/4#r2526870 que un usuario ha conseguido configurar Chaos Calmer para conectar a masmovil. Yo he intentado poner los parámetros..., descargando el fichero vdsl.bin y pasándolo al directorio /lib/firmware ... y tras ejecutar dsl_control start... y el status... veo que se conecta, pone velocidad de subida y bajada...
Pero no puedo navegar y creo que es porque le falta el gateway; ya que al mostrar route, no me aparece el default gateway. Yo sé añadirlo con route add default gw (ip). Pero... en caso de que sea ese el problema, ¿cómo especificarle que el default gw tiene que ir por la interfaz nas0.20 independientemente de la IP que tenga (ya que es dinámica)?


« Última modificación: 18-05-2017, 12:13 (Jueves) por peperfus »

Desconectado Tki2000

  • Moderador
  • *
  • Mensajes: 2088
Re: Configuración del módem (interfaz wan) para conectar a Internet?
« Respuesta #1 en: 21-05-2017, 09:12 (Domingo) »
Hola, (obviamente, en los routers que lo soporten).

Yo sólo conozco el Livebox arv7519RW22-A-LT.

Por ejemplo, configuración para masmovil. Se puede ver en https://bandaancha.eu/foros/encuesta-lista-routers-compatibles-1725674/4#r2526870 que un usuario ha conseguido configurar Chaos Calmer para conectar a masmovil. Yo he intentado poner los parámetros..., descargando el fichero vdsl.bin y pasándolo al directorio /lib/firmware ... y tras ejecutar dsl_control start... y el status... veo que se conecta, pone velocidad de subida y bajada...
Pero no puedo navegar y creo que es porque le falta el gateway; ya que al mostrar route, no me aparece el default gateway. Yo sé añadirlo con route add default gw (ip). Pero... en caso de que sea ese el problema, ¿cómo especificarle que el default gw tiene que ir por la interfaz nas0.20 independientemente de la IP que tenga (ya que es dinámica)?

Por lo que veo, tienes que "taggear" la Wan como VLAN 20. Hasta que no lo hagas, no conseguirás comunicación por TCP, y por lo tanto no te dará parámetros de puerta de enlace, ni ip, ni nada por el estilo. Ahora mismo no tengo ningún router con openwrt y ADSL para mirar, pero, si por lo que veo, hay routers compatibles, con openwrt y LEDE, debe de poder ponerse el tag, o en la interfaz nas, o en el switch. Mira las opciones que te aparecen en cada una.
No habrás entendido algo, hasta que seas capaz de explicárselo a tu abuela...
Hacemos pantallas con píxeles casi invisibles, para luego ampliar la letra porque no la vemos... Bonita paradoja...
Creamos analfabetos tecnológicos con una velocidad pasmosa. Todo el mundo "maneja" tecnología, casi nadie sabe lo que tiene entre las manos, pero todo el mundo opina.
El analfabetismo, antes, pasaba desapercibido. Ahora, se transmite por Internet y las redes sociales.
Los dispositivos táctiles y las pantallas pequeñas son una lacra para la información relevante y el desarrollo de interfaces de usuario.
Trabajar sin la nube debería ser una prestación de los IoT, no un bug.