Autor Tema: ayuda para poner en marcha transmission please....  (Leído 1432 veces)

0 Usuarios y 1 Visitante están viendo este tema.

javiervcia

  • Visitante
ayuda para poner en marcha transmission please....
« en: 31-07-2014, 02:56 (Jueves) »
Hola a todos , estoy atascado en poner en marcha transmission , seguro que es una chorrada pero no puedo acabarlo , a ver si podeis echarme una mano

Todo el proceso de instalacion esta muy claro segun el manual que hay en este foro sobre el huawei 553 , se instala todo perfectamente y sin problemas.

El problema surge cuando salgo del manual , como es logico la memoria del router es limitada , por lo que mi intencion es poner un disco duro externo y alimentado de 500 gigas para almacenar y compartir,he  formateado el disco duro en un ordenador con ubuntu con sistema de archivos linux ext4 , no se si tendre problemas con los permisos al haberlo hecho en otro ordenador o seria mejor que el propio openwrt lo pudiera formatear , hay algun manual al respecto?

Por otro lado al editar el fichero de configuracion de transmission me interesa indicarle al programa que guarde los torrents en el disco duro externo en lugar de la memoria interna , he encontrado la unidad montada aqui: /tmp/run/mount/sdb1 , es posible?

y me ocurre una ultima cosa curiosa , le instalo tambien , segun el manual , el servidor ftp y cuando intento instalar con filezilla me da error de contraseña , como tiene puesto el usuario pero no la contraseña me voy a luci-sistema-administracion y pongo una contraseña y la repito de nuevo y le doy a guardar...y ya me funciona filezilla y puedo entrar por ftp pero a partir de ese momento si intento entrar por telnet me sale lo siguiente:
ssh-2.0-dropbear_2012.55...y le pongo por ejemplo ps y no me lista procesos cuando antes de poner contraseña simplemente poniendo telnet y la ip entraba directamente sin pedirme usuario ni contraseña y podia empezar a poner comandos...

Igual pregunto tonterias pero os aseguro que llevo ya tres noches con el tema y estoy estancado en este proceso y leyendo los diferentes post del foro, y lo curioso es que contra mas trasteo este cacharro mas me gusta...por eso me gustaria hacerme con el

saludos



Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4589
Re: ayuda para poner en marcha transmission please....
« Respuesta #1 en: 31-07-2014, 08:15 (Jueves) »
Como ya existe un hilo tratando el tema, cierro este. Postea allí tus dudas: https://foro.seguridadwireless.net/openwrt/instalacion-(facil)-de-openwrt-en-huawei-553/
Valoraciones positivas en compra/venta:
146 en Htcmania
194 en Har2mano
21 en elchapuzasinformatico
12 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1Zi_bqLSfg_qCT8sx6JhPaWVvSeZXpcka