Autor Tema: Astoria networks ARV7519  (Leído 93234 veces)

0 Usuarios y 1 Visitante están viendo este tema.

barriteleves

  • Visitante
Re: Astoria networks ARV7519
« Respuesta #60 en: 13-09-2013, 19:46 (Viernes) »
hola compañero, llevo un tiempo dandole vueltas al tema de la pasword de este router, tengo leido en un foro aleman sobre el router w921v el cual tiene el mismo boot o uboot  no se como se dice exactamente, al no tener mucha experiencia en el tema, dejo un link del foro y el compañero Andi 84  tiene unas estupendas aportaciones, en este hilo no esta el comentario que le dijo a un español que pregunta por ellos pero lo buscare si alguien sabe aleman, y puede traducir sera bien benido grs

la placa tienes bastantes similitudes no todas claro,

http://xxx.ip-phone-forum.de/showthread.php?t=235678&page=9&s=67571b1b85c1bafa16c08fb8f0686816

como podeis ver no es directo hay que sustituir las xxx por www un saludo a todos



« Última modificación: 13-09-2013, 19:49 (Viernes) por barriteleves »

krasny

  • Visitante
Re: Astoria networks ARV7519
« Respuesta #61 en: 13-09-2013, 19:54 (Viernes) »
Interesante

Según el traductor del chrome de alemán a español dice que la contraseña son los 4 primeros dígitos de la contraseña del equipo, entiendo que de la contraseña del wifi o del número de serie.

Yo ahora mismo estoy de viaje y no tengo el router conmigo, alguno podéis probar a ver si con los 4 primeros dígitos de algún parámetro del equipo os deja entrar en las opciones del ubrboot? Yo dudo que la contraseña sea individual de cada router, pero por probar no se pierde nada. 4 dígitos entran en el tiempo razonable del timeout.

Gracias por el aporte barriteleves!

barriteleves

  • Visitante
Re: Astoria networks ARV7519
« Respuesta #62 en: 13-09-2013, 20:15 (Viernes) »
hola compañero, si efectifamente es interesante y aqui he encontrado el foro distinto a este pero muy semejante donde el compañero torpets le pregunta a Andi 84, haber si de aqui se puede sacar algo, mi traduccion fue la misma que tu pero no lo supe interpretar bien ahora despues del verano se tiene la mente un poco mas despejada, en fin aqui el link del otro foro:

http://www.onlinekosten.de/forum/showthread.php?t=134416&page=17

krasny

  • Visitante
Re: Astoria networks ARV7519
« Respuesta #63 en: 13-09-2013, 20:24 (Viernes) »
De todos modos esto solo evitaría el hacer el puente para que el router entre en modo UART. no se a que se refiere andy con los cuatro primeros dígitos del password del router, pero bueno.

Esta noche lo miro con calma, a ver si algún compi puede hacer pruebas :D

barriteleves

  • Visitante
Re: Astoria networks ARV7519
« Respuesta #64 en: 13-09-2013, 23:44 (Viernes) »
hola compañero, pues si tienes razon yo lo he intentado por ejemplo la pasword de wifi que bien especificada en cada uno y no he consegui entrar haber si tenemos y algun maestro lo consigue suerte saludos

krasny

  • Visitante
Re: Astoria networks ARV7519
« Respuesta #65 en: 20-09-2013, 18:41 (Viernes) »
Hola

he intentado todo lo q se me ha ocurrido y no doy con la contraseña :(

Gmtii, alguna novedad de blogic?

gmtii

  • Visitante
Re: Re: Astoria networks ARV7519
« Respuesta #66 en: 20-09-2013, 20:37 (Viernes) »
Pues ninguna. Si se que ya tiene otro router igual tras cargarse el que le enviamos... Imagino que en breve publicará algo...


Enviado desde mi Nexus 4 usando Tapatalk 2

gmtii

  • Visitante
Re: Re: Astoria networks ARV7519
« Respuesta #67 en: 25-09-2013, 20:18 (Miércoles) »
Hoy apareció tras un viaje... Dice que esta semana saca algo ya :-P

Enviado desde mi Nexus 4 usando Tapatalk 2

krasny

  • Visitante
Re: Astoria networks ARV7519
« Respuesta #68 en: 26-09-2013, 13:08 (Jueves) »
Eiii

que bien! que ganas de cacharrear con el juguete, aunque ahora estoy de viaje y no lo tengo aqui :(

doblecero

  • Visitante
Re: Astoria networks ARV7519
« Respuesta #69 en: 27-09-2013, 15:04 (Viernes) »
Esperamos con ansias! :)

krasny

  • Visitante
Re: Astoria networks ARV7519
« Respuesta #70 en: 11-10-2013, 16:30 (Viernes) »
Hola!!!!

Ninguna noticia del amigo blogic?    :( :( :(

Noltari

  • Visitante
Re: Astoria networks ARV7519
« Respuesta #71 en: 11-10-2013, 16:36 (Viernes) »
Esto es de hace 11 días:
https://dev.openwrt.org/changeset/38266/

Creo que el KPN Experia Box v8 es casi idéntico al Livebox 2.1, pero puedo estar equivocado :$...
http://wiki.openwrt.org/toh/arcadyan/vgv7519

Saludos.

doblecero

  • Visitante
Re: Astoria networks ARV7519
« Respuesta #72 en: 13-10-2013, 13:30 (Domingo) »
Si no me equivoco... se necesita un ejtag para poder instalar OpenWRT. Alguien sabe donde conseguir uno a buen precio o como hacerlo? he visto muchos jtags por ebay y demás sitios, pero no me aclaro sobre cual nos sirve realmente. Creo que un ejtag es solo para mips, pero estoy un poco perdido en esto y no me gustaría comprar un cacharro que no me sirva...



doblecero

  • Visitante
Re: Astoria networks ARV7519
« Respuesta #74 en: 13-10-2013, 18:41 (Domingo) »
No se donde tendrá el livebox 2.1 los pines (soldados o para soldar) para el jtag, ni si quiera se si los tiene. Solo se que el KPN Experia Box v8 (parace que tiene el mismo hardware) solo se puede flashear (segun indica en la wiki de openwrt) via jtag:

Citar
Installation
→ obtain.firmware
→ Install OpenWrt
Note that the only working method is using JTAG!

A ver si lo abro luego y le echo un ojo....
« Última modificación: 13-10-2013, 18:44 (Domingo) por doblecero »

Syrus

  • Visitante
Re: Astoria networks ARV7519
« Respuesta #75 en: 13-10-2013, 21:34 (Domingo) »
Ostras... me alegra ver avances en este router... tengo una unidad y media muertas de asco por muerte de los transformadores... y la verdad ya le tengo ganas. Creo que van a 15v no?
 
Seguiré con interés el tema!

Syrus

gmtii

  • Visitante
Re: Re: Astoria networks ARV7519
« Respuesta #76 en: 14-10-2013, 23:26 (Lunes) »
buenas

no se nada de blogic y tampoco quiero darle la brasa.... según dijo, nuestro bootloader no está bloqueado así que no haría falta jtag ... en fin, paciencia :-p

Sent from my GT-P6810 using Tapatalk 2

doblecero

  • Visitante
Re: Astoria networks ARV7519
« Respuesta #77 en: 27-10-2013, 12:57 (Domingo) »
Seguimos sin noticias de blogic?  :(

gmtii

  • Visitante
Re: Astoria networks ARV7519
« Respuesta #78 en: 28-10-2013, 18:39 (Lunes) »
nada... encima han enviado parches al openwrt-devel para actualización de u-boot en todos los lantiq ... no me gusta molestar, pero le pondré un correillo lo más amable que pueda esta noche :-)

Saludos

Seguimos sin noticias de blogic?  :(


gmtii

  • Visitante
Re: Astoria networks ARV7519
« Respuesta #79 en: 09-11-2013, 10:32 (Sábado) »
Buenas,

No hay respuesta de blogic   :-X :-X :-X :-X nada de nada... en fin, recapitulando un poco, podríamos intentar avanzar algo nosotros?

Entiendo que si conseguimos acceder al modo de arranque desde UART podríamos progresar mucho con el tema del uboot (es imposible encontrar la clave del boot original y tampoco nos llevaría a nada ..)

Tenemos el código fuente de uboot para Lantiq y la secuencia de inicio de RAM me la envío en su momento...

Pteridium, Noltari, Danitool: algún datasheet o información que pueda llevarnos a encontrar como activar el modo UART? si hay que desoldar la cpu, y sacrificar un router se hace  ;D

blogic basó el uboot para el livebox en el  EASY80920... ahora mismo estoy compilando el u-boot con el inicio de RAM de livebox 2.1 Lo que recuerdo es que no tenía soporte de NAND inicialmente y tuvo que estar mirando unos días hasta que lo consiguió

FW incluyendo u-boot para Easybox 904 http://www.astorianetworks.com/astoria/source/AT904L-01.07_source.tar.gz

Openwrt ya tiene en trunk el u-boot para EASY90290

primer arranque uboot en livebox:

U-Boot 2013.07 (Sep 12 2013 - 10:24:03) EASY80920

Board: Lantiq EASY80920 VRX200 Family Board
SoC:   Lantiq VRX288 v1.1
CPU:   125 MHz
IO:    125 MHz
BUS:   125 MHz
BOOT:  UART
DRAM:  256 MiB
Flash: 32 MiB
NAND:  0 MiB
SPI:   ready
Using default environment

In:    serial
Out:   serial
Err:   serial
Net:   Phy not found
PHY reset timed out
Phy not found
PHY reset timed out
ltq-eth
EASY80920 #  ping 10.10.10.3
ltq_phy: addr 0, link 1, speed 1000, duplex 1
ltq_phy: addr 1, link 1, speed 1000, duplex 1
ltq_phy: addr 17, link 0, speed 10, duplex 0
ltq_phy: addr 19, link 0, speed 10, duplex 0
ltq_phy: addr 5, link 1, speed 1000, duplex 1
Using ltq-eth device
host 10.10.10.3 is alive

secuencia de inicio de RAM desde el fw original

http://pastebin.com/raw.php?i=CDJbYVwx

Saludos!!!
« Última modificación: 09-11-2013, 10:41 (Sábado) por gmtii »

//FINAL Y MÁS DOS RESPUESTAS